YIIKES! Let's Dunk on YIIK: A Plagiarism RPG

Some people (well, one person that I know of) are probably asking why the hell I’d take on a project like this. Why would I, who has already suffered through a year of Ni no Kuni 2, deign to take on an even worse game?

Normally, I wouldn’t. However, certain circumstances turned this game from something I’d never even consider touching to something I kind of had to dunk on.

YIIK was in development for… I want to say since at least 2015, until its release in January of 2019. It’s hard to find exact numbers on these things. The game billed itself as a sort of Earthbound meets Paper Mario, with an Earthbound-like setting and Paper Mario style combat based around mini-games.

Unfortunately, the game did not meet any of its goals. It was not well-received on release, partially because of how bad the combat was - since everything requires a mini-game, battles were known to drag on for far longer than they had any right to. The writing is also known to be pretty terrible throughout. We’re talking like, David Cage level terrible. There’s also the fact that the game supposedly takes place in 1999 (hence the name) but feels like it takes place in 2010.

There was also a controversy surrounding the fact that the game effectively took footage from a high-profile suicide and used it in the game. So yeah, we’re dealing with some real winners here.

However, none of that matched the biggest controversy surrounding this game. In May of 2019, a couple of Twitter users discovered that the writers for YIIK had plagiarized dialog wholesale from a Haruki Murakami novel.

[Image Credit: @AboveUp on Twitter, original tweet linked above]

That, however, was hardly the only place where plagiarism was found.

plagiarism2

[Image Credit: @viperwave on Twitter, original tweet linked above]

So surely, that’s as far as it went, right? It’s not like, say… the developers took a track straight from Shadow of the Colossus, ran it through a chiptune maker, and put it in one of their earlier games.

OH WAIT, THEY ABSOLUTELY DID.

Now, I’m far too lazy to both do an LP and also search every line of dialog to make sure it wasn’t plagiarized - so I’ll invite you, the reader, to do that. If you find any more examples of plagiarism, let me know and I’ll point it out (with credit) in the LP.

With that said, let’s dunk on this pile of crap like it’s actually 1999.

Final Stats:

Typos: Probably at least 20
Softlocks: 7


Update%201
Update%202
Update%203
Update%204
Update%205
Update%206
Update%207
Update%208
Update%209
Update%2010
Update%2011
Update%2012
Update%2013
Update%2014
Update%2015
Update%2016
Update%2017
Update%2018
Update%2019
Update%2020
SideUpdate2
Update%2021
Update%2022

1 Like

YIIKES! Welcome to YIIK. Or rather, don’t welcome to YIIK, run the fuck away! Save yourself!

9_2iVBrO_400x400: Upon hitting New Game, something really confusing happens. For one thing, I didn’t even have a controller hooked up when I started the game. For a second, having the first prompt in your game being the question of whether or not you want to quit the game is probably not the best way to design a game.

9_2iVBrO_400x400:Third, we should absolutely press Yes. Also, I’m doing the whole “use an icon for the author” bit now. Figured I’d try something new.

9_2iVBrO_400x400:Oh look, it’s the Spiteful Crow from Earthbound on something that looks almost identical to an Earthbound battle background.

crow: “Welcome to the wonderful world of YIIK. That’s said ‘Why-too-kay’ in case you were confused by the font choice in the logo.”

9_2iVBrO_400x400:I thought for a bit when I was thinking about making this LP that everyone would know what the whole Y2K panic was, but then I realized that there might be people reading this LP who weren’t even born in 1999. The Y2K panic was a thing that happened in 1999 where people got paranoid over the idea that older computer systems wouldn’t be able to handle the transition from “99” to “00” if they were using a two-digit integer for dates.

Mostly, this was used by grifters to get people to buy into hoarding supplies for the inevitable apocalypse that would occur on January 1st, 2000. Vice did a pretty good article on it.

YIIK%20A%20Postmodern%20RPG%202019-07-12%2011-21-41-66

9_2iVBrO_400x400: Probably so people could make the obvious “YIIKES! This game sucks!” joke.

9_2iVBrO_400x400: The government’s lying to you! The reason the McRib isn’t available all the time has nothing to do with pork prices and everything to do with the fact that they get them from an alien spaceship food replicator stored in Area 51! Wake up, sheeple!

crow: “I’m going to ask you a few questions, if that’s alright.”

9_2iVBrO_400x400: That… really doesn’t sound like much of a question. I liked it much better when Earthbound asked about your favorite flavor.

9_2iVBrO_400x400: We have a couple of options that I’m not going to show here. I picked Brown because like the Cleveland Browns, this game is a disappointment.

crow: “Great choice!”

crow: “What do YOU go by? This is super serious.”

9_2iVBrO_400x400: Remember when Earthbound did this, only it happened 3/4 of the way through the game and no one knew why, and it worked because by the time they actually did something with it, you’d probably forgotten? Anyway, with modern analytics attached to every game these days, I’m going to let the audience decide what we put in, in the hopes that one of their devs will see it.

9_2iVBrO_400x400: As a stopgap, though, I put in “Plagiarism”.

9_2iVBrO_400x400: I mean, technically no, it’s not, but…

crow: “Beautiful name! Wow, I wish I had a cool name like that.”

YIIK%20A%20Postmodern%20RPG%202019-07-12%2011-23-32-41

9_2iVBrO_400x400: Wait, what? That’s… that’s like, 1950s beatnik slang. You’re uh… 49 years or so off.

crow: “Can you believe that? Yuck.”

9_2iVBrO_400x400: Now, you might be asking, “Timrod, you’ve cut out dialog for way worse reasons than this, why are you leaving all of this in?” and the answer is “Because I want to show off just how insufferable this is.” I haven’t tested it in Earthbound, but I probably should, but I’m pretty sure in Earthbound unless you wanted custom names for everyone it only took like, maybe two minutes to get through those initial screens.

crow: “Anyway, back to the questionnaire. What do you look like?”

9_2iVBrO_400x400: If my choices are “default Source Engine pose TF2 Scout with Heavy’s arms glued onto him in SFM” and “painfully triangular woman” I’d have to go with… actually, I’ll let the thread decide. For sake of progressing the game, I picked the left one. Strangely, there’s no default on this menu - the hand starts in the middle.

crow: “Great! A few more questions and we’ll be on our way.”

9_2iVBrO_400x400: Now, I’ve never played this before, but as far as I know, all of the character names are set in stone, so I have zero idea what this is for. Probably something stupid.

9_2iVBrO_400x400: I don’t know how many of you know this, but typically whenever I play a dumb RPG I usually put in names of characters from better RPGs. However, for this LP, I figured it’d be appropriate to put in names of the worst character from any given RPG I can think of. Here we have Camilla, designated worst girl of Fire Emblem: Birthright.

YIIK%20A%20Postmodern%20RPG%202019-07-12%2016-17-06-72

9_2iVBrO_400x400: This is named after Jataro from Danganronpa: Ultra Despair Girls, who is arguably the worst character next to the pedophile. The thread can decide on this one, but I’m leaving Camilla in.

9_2iVBrO_400x400: Clearly this would be my isekai realm counterpart, Doromitx, who thinks anime was a blessing and Ni no Kuni 2 was playable.

9_2iVBrO_400x400: Okay I got this one. What’s that guy from Earthbound, the one who isn’t Ness or Poo?

9_2iVBrO_400x400: Oh right, it’s Jorts.

crow: “The kind who understands existential quandaries. The kind that knows what it’s like to face crippling student debt, knows what it’s like to be not anywhere near as attractive as you’d like to be, and ALWAYS makes you feel better when you realize you’re a complete waste of life in the middle of the night.”

9_2iVBrO_400x400: Okay game, that is very oddly specific and I feel like this is getting weird.

YIIK%20A%20Postmodern%20RPG%202019-07-12%2016-20-15-32

9_2iVBrO_400x400: Might as well just stick in the protagonist of the last game I LPed. If anyone has any better ideas, let me know.

9_2iVBrO_400x400: I answered Neo-Geo to this one, even though there’s no hyphen. I’ll take suggestions on this one too.

crow: “I feel like I know so much about you. I can tell we’re going to get along famously.”

9_2iVBrO_400x400: Ahh, April 4th, 1999. I was going to do a timeline of 1999 as the first update, but I got halfway through after like two hours and scrapped it. For the record, this is 16 days before the Columbine shootings. Great time to set a game, really.

YIIK%20A%20Postmodern%20RPG%202019-07-12%2016-21-15-04

9_2iVBrO_400x400: So I’ll admit, the graphics aren’t horrible, but these guys look fucking godawful.

9_2iVBrO_400x400: The fact that they have a statue of two random people in a fountain makes me feel like this is Scott Pilgrim but if Scott Pilgrim was totally self-unaware.

9_2iVBrO_400x400: Oh, god dammit! No! You’re not allowed to steal the fucking Seinfeld logo! Seinfeld was off the air in 1998!

9_2iVBrO_400x400: Meet our protagonist, a blatant author self-insert named Alex. Alex is a colossal douchebag.

9_2iVBrO_400x400: This game has voiceacting, and Alex’s voiceactor is AWFUL. All of his lines sound like they were recorded on a cheap microphone in a room that was not meant to be a professional recording studio: you can sort of hear an echo in the background.

Douche: “It took a few semesters longer than I had originally planned, but I was proud to be done.”

9_2iVBrO_400x400: I’m assuming he’s talking about college. From what I understand, Alex is in his mid-twenties, which would make him probably 14 to 15 years older than I am.

Douche: “I had no idea what adult life would hold for me, but I was optimistic.”

9_2iVBrO_400x400: So one, who the fuck is he talking to? Is he talking to me? Is he talking to himself? Who the fuck is he talking to?! Is this supposed to be like Final Fantasy 10 where they have the whole “how we got here” storyline?! WHO THE FUCK IS HE TALKING TO!?

9_2iVBrO_400x400: The phone next to the bus stop is a save point. Hey guys, remember Earthbound? REMEMBER EARTHBOUND? ANSWER ME GOD DAMMIT IT WAS YOUR FAVORITE GAME WASN’T IT REMEMBER IT OR I’M GONNA PULL A KNIFE AND IT’S GONNA HAVE SOME WORDS WITH YOUR FUCKING KIDNEYS YOU -

9_2iVBrO_400x400: Anyway, that house in the background? With the giant “WELCOME HOME” sign? That’s Alex’s house. I get why they put that there, but like… it’s not… it doesn’t make any sense.

9_2iVBrO_400x400: In front of Alex’s house is some asshole with a “ZINE” stand. I feel like I should just take whoever made this shit, tie them to a chair like in A Clockwork Orange, and just force them to watch the “Member Berries” episode of South Park on a loop.

9_2iVBrO_400x400: I have a couple of people on my Twitter who say it’s not okay to criticize developers, but FUCK whoever wrote this fucking NPC. This is the first NPC you’re likely to run into, and he has THIRTY LINES OF DIALOGUE about his fucking stupid “zine”.

9_2iVBrO_400x400: Who talks like this? Did David Cage write this? Has anyone seen David Cage recently?

9_2iVBrO_400x400: He then goes on like, a 12-dialog-box rant about how he hates the internet because it’s usurping print. IN 1999. You didn’t see that kind of argument come along until the mid-2000s when a bunch of newspapers stopped printing physical editions or folded altogether because they were losing subscribers and printing the paper cost too much.

9_2iVBrO_400x400: Moreover, why the fuck does this guy have a stand on someone’s front lawn?

YIIK%20A%20Postmodern%20RPG%202019-07-12%2016-24-00-75

9_2iVBrO_400x400: If we donate $5 we get the magazine and at $10 we get a “producer credit”. Fuck this dumbfuck I want to just punch him. I want to punch whoever wrote this garbage.

9_2iVBrO_400x400: By the way, the keyboard controls for this game are complete ass. K is “confirm”, L is “cancel”, and… F2 is the menu key. These aren’t re-bindable, by the way.

9_2iVBrO_400x400: We can confirm that we are, in fact, playing as a colossal douche. Also…

9_2iVBrO_400x400: This is Alex’s equipment. Now, I want to note something here. Alex… uses records to attack. Like, vinyl records. In 1999. I get that there have been vinyl collectors since vinyl was a thing, but… look at the name. This is a reference to the Backstreet Boys, who had put out “I Want It That Way” as a single THREE DAYS BEFORE THIS GAME TAKES PLACE, on April 1st. None of this makes fucking sense!

9_2iVBrO_400x400: Here’s the inside of douchenozzle’s house. Let’s go touch the obvious thing and…

YIIK%20A%20Postmodern%20RPG%202019-07-12%2016-26-00-87

9_2iVBrO_400x400: Wait, what? How does… how does that make any… it’s a letter… she asked you to do one thing…

9_2iVBrO_400x400: I can’t capture it very well on a screenshot, but that left bookshelf by the window has a sparkle coming off it. Also, what is it with bad game designers and making the protagonist have a house with a dozen bookshelves in one room? I’m pretty sure all those “paintings” in the background are just stock photos the developers bought off Shutterstock or something.

9_2iVBrO_400x400: So, one of the cheevos in this game is for collecting all the pogs. Now, not only this is not accurate to 1999 - the company behind pogs went bankrupt in 1997 while the fad had probably died off in 1996 - but… who the fuck collects pogs? Beanie Babies would’ve made way more sense. My grandmother collected those thinking they’d be worth something someday. We cleared all of them out of her house recently and gave them to a nonprofit that works with kids with autism. There’s people still trying to sell them for thousands of dollars online.

9_2iVBrO_400x400: This is douchenozzle’s kitchen. By the way, I wanted to say something earlier but I forgot to up until now. I saved right after the opening sequence (at that first payphone) and I had a time of almost 8 minutes. Eight minutes of probably pointless questions. We can interact with a few things in the kitchen, but there’s nothing important here.

9_2iVBrO_400x400: You know what, that’s a good idea. Let’s force douchenozzle to buy some food.

YIIK%20A%20Postmodern%20RPG%202019-07-12%2016-27-12-14

9_2iVBrO_400x400: As soon as we try to leave though, the phone rings. JUST LIKE EARTHBOUND, AMIRITE GUYS? DON’T FORGET TO LIKE AND SUBSCRIBE TO MY PATREON AT THE $50 TIER BECAUSE I’M ALEX WHATEVERTHEFUCK, PRO DOUCHENOZZLE AND AUTHOR SELF-INSERT

Earthbound “Reference” Count: 2

9_2iVBrO_400x400: What are you, Max fucking Payne?

9_2iVBrO_400x400: Outside of Douchenozzle’s house is… a literal money tree. Also one that grows burgers, apparently.

YIIK%20A%20Postmodern%20RPG%202019-07-12%2016-27-53-86

9_2iVBrO_400x400: DUDE WEEEEED LMAOOOO BROSKI SMASH THAT 420 BUTTON

9_2iVBrO_400x400: You can take money in $5 bundles five times, and then the tree dies.

9_2iVBrO_400x400: If we go down the street to the right from Alex’s house (which is where I figured I’d go first to look for the store) we can find a trash can with… a pizza inside. God fucking dammit.

Earthbound “Reference” Count: 3

9_2iVBrO_400x400: Honestly, I console myself with the idea that Douchenozzle is LARPing being the guy from Twin Peaks.

YIIK%20A%20Postmodern%20RPG%202019-07-12%2016-30-02-85

Douche: “Lonely? Nah, I don’t get lonely. Besides my mom, there’s only a cat - an old cat - but a good friend to talk to.”

Douche: “My fictional friend would reply ‘You talk things over, do you’?”

9_2iVBrO_400x400: Who even talks like this? What the fuck is this bullshit?

9_2iVBrO_400x400: This sounds like Kentucky Route Zero if it was written by David Cage, but nothing in KR0 was supposed to make sense - that was the entire goddamn point was that you were playing as a guy in a world he didn’t really understand… or at least it probably was, given that the last part is never coming out.

Douche: “Of course, I didn’t know this cat at all. We’d never met. He was a funny-looking cat. With a funny resting face and a Salvador Dali moustache.”

9_2iVBrO_400x400: I think those are called whiskers, dipshit. Also, why the hell do you need to describe it when I can see it on the screen!? AAARRRRGHHH!

Douche: “I couldn’t imagine picking this cat out to bring home from a store. I leaned down to pet him, without entirely knowing if cats like to be pet at all.”

9_2iVBrO_400x400: What… what the fuck kind of statement is that? Of course they fucking do, you moron! Also, those are called whiskers, you fucking moron!

Douche: “His coarse hair ran through my fingers as he purred.”

9_2iVBrO_400x400: This is fourteen text boxes about this goddamn cat. Ni no Kuni 2 was almost never this bad.

9_2iVBrO_400x400: The cat fucks off to an abandoned building in the middle of the forest. You know what game was about a college kid but everything felt like it was written by humans for humans? Night in the Woods.

YIIK%20A%20Postmodern%20RPG%202019-07-12%2016-31-02-18

9_2iVBrO_400x400: Once we hit that forest, we get our first random battle. How this thing poses any kind of threat, I have no idea. Also, there are loading screens between each battle, so that’s always fun.

9_2iVBrO_400x400: This is Alex’s physical attack, which is so shitty that the developers have a “help” post on the Steam forum for this game specifically about how it works, because fucked if the game is going to tell you.

9_2iVBrO_400x400: Basically, the record goes forward and you have to mash K on the yellow sections to build up a combo. Too many hits on black ends your combo automatically. The red section puts the record back to the start so you can do it again. And yes, this is absolutely what I think would happen to Alton from Why Am I Dead at Sea if he ever got into an RPG.

9_2iVBrO_400x400: There’s no animation and it doesn’t capture properly, but there’s a textbox right before this that says stuff like “Alex hit Smile with his record”. One of the lines, which is the one I got the first time, said “Alex hits Smile with his favorite record!” which… he said he hates the record.

Next time, we’ll go chase that fucking cat. Don’t forget that you can vote on any of the names (apart from Camilla that one’s staying)! Just post them in the thread! Also, should we donate money to the “zine” dipshit? You decide!

The polar opposite of you is Sephiroth.

The piece of technology you can’t live without is the Juicero.

God. I can’t believe they revamped that intro a third time and it’s still got some serious issues for trans people. There’s two other iterations of it. Jesus.

I’ll be popping in and out to support.

P.s. doesn’t that living room look a little familiar?

Thanks, I hate it.

This is my first actual look at the game outside of tweets about its plagiarism and I really can’t stand looking at it or reading it. And I’m a hipster.

I remember watching someone play a bit of this game, then all the plagiarism stuff. It seems like a miserable experience, glad you’re sharing it, I’ll remember to check in every now and then to see the awful dialogue and warped views of the world that come with being a self centered asshole when I could be consuming good media. Thankfully I am here for the bad, as I am a garbage connoisseur.

I’ve heard much more about the writing in this game just being douchey and unpleasant rather than outright plagiarized but I can see we’re in for a fun ride either way.

Am I right in guessing that our stats and enemy stats won’t be limited the way they were in Paper Mario? The small numbers were a lot of what made the battle system work and if it’s going to get as onerous as you say…

Oh, and the technology you feel the most connected to is Flexplay. Look it up, it’s fun.

Oh yeah I should mention, I was unsure if it was a joke but the water fountain if I remember right is of characters from a previous game they made. I remember hearing that though I don’t really know much about this studio other than this game in particular. It’s still weird to me how much the main character looks like Chuck C Johnson.

The fountain, and Alex’s shirt, are from Two Brothers, that game that ripped a track from Shadow of the Colossus. I only saw a bit of Two Brothers, and it’s similar to this game in all of the vital thematic respects - it’s based on some great ideas that could make a fascinating game, but instead, they make a pile of garbage.

GrandmaParty posted:
The polar opposite of you is Sephiroth.

The piece of technology you can’t live without is the Juicero.

God. I can’t believe they revamped that intro a third time and it’s still got some serious issues for trans people. There’s two other iterations of it. Jesus.

I’ll be popping in and out to support.

P.s. doesn’t that living room look a little familiar?

The living room… doesn’t look particularly familiar to me, but that’s probably because I didn’t have cable for a long time and didn’t watch a whole lot of TV as a kid - usually my dad had the TV from the minute he got home until the minute he went to bed. Not much has changed there in the past 20 years or so, except now he has a 65-inch plasma TV and a bigger room to hoard his snacks in.

As for trans representation, I honestly wouldn’t trust the writers for this game to handle anything more complex than the one-sentence plot to R-Type 3. I mean, I could totally see how you could do it…but that would require admitting that the late 90s had tons of problems, among them how gay and trans people were treated back then.

Wait. You’re telling me they revamped this intro three times and it’s still this bad? I almost wish Steam had an option to go back in time in terms of patches so I could see how bad it was during the initial release.

I will definitely take your suggestion of Sephiroth for the polar opposite input.

Nidoking posted:
The fountain, and Alex’s shirt, are from Two Brothers, that game that ripped a track from Shadow of the Colossus. I only saw a bit of Two Brothers, and it’s similar to this game in all of the vital thematic respects - it’s based on some great ideas that could make a fascinating game, but instead, they make a pile of garbage.

Oh! That explains a lot. I honestly had no idea what it was. It’s like there’s a monument to plagiarism sitting prominently in the intro of a game with plagiarism issues.

Chowder posted:
Oh, and the technology you feel the most connected to is Flexplay. Look it up, it’s fun.

I watched a Youtube video on that a few weeks ago. As much as I’d like to use the Juicero, the company that made Flexplay (Flexplay Technologies) was founded in 1999. That’s too good to pass up.

Tolvo posted:
Oh yeah I should mention, I was unsure if it was a joke but the water fountain if I remember right is of characters from a previous game they made. I remember hearing that though I don’t really know much about this studio other than this game in particular. It’s still weird to me how much the main character looks like Chuck C Johnson.

I had no idea who Chuck C Johnson was before you pointed it out, but yeah there is definitely an uncanny resemblance. Interestingly, I looked to see if Two Brothers was on Steam… and it looks like the developer took it down from the store. I would go track down a pirate copy, only people have said that it has some severe crashing issues with displays bigger than 1920x1080. My monitor is a 2560x1080 ultrawide, so even if I can find a copy, I don’t think it would run.

I went back to re-record the first part of the LP, with everyone’s suggestions, and I noticed something.

9_2iVBrO_400x400: Excuse the shift in image size. I had to bring the game down to a window because otherwise, stuff got cut off and it caused all kinds of graphical glitches. Anyway, you’ll notice that after pressing a button to bring up the load menu, there’s a little tiny thing in the corner that says “References”. I didn’t even notice this when I went to record for the first update, but I looked back at my screenshots and it was in fact there.

9_2iVBrO_400x400: They must’ve patched this in at some point between May and now, but the game now has a bibliography that sounds like it was written by someone who was incredibly bitter about having their plagiarism discovered. I looked back on Steam to see if the developers had said anything about adding this, and as far as I know they did not and have not.

9_2iVBrO_400x400: Also, what the shit is up with that guy in the speedo? Is this their way of saying “I’m genuinely mad that someone would dare to discover the fact that I plagiarized large portions of Haruki Murakami’s work?”

9_2iVBrO_400x400: GrandmaParty, you crafty dog! I didn’t know it had a response for stuff like this, but it doesn’t surprise me. I bet it also has one for if you put in the default names for Earthbound, but I didn’t feel like going back and testing that theory.

9_2iVBrO_400x400: I wound up messing up a couple of the names, so Jorts got moved to a different one, “nerdiest person” got renamed to Hifumi (keeping the Danganronpa reference) and for “friend who is always there” I put Depression.

9_2iVBrO_400x400: So, this time I figured I’d actually try and explore the town, since the first attempt I kind of just ran into the cat without knowing it was there.

9_2iVBrO_400x400: The house next door to Douchenozzle’s has a chest hidden behind some trees. This is sort of the equivalent to the secret clubhouse in Earthbound, but I’m not going to call this a direct Earthbound reference.

9_2iVBrO_400x400: The Camo Jacket has better stats all around than Douchenozzle’s default equipment, so I made sure to equip that.

9_2iVBrO_400x400: South of that is a basketball court, where Douchenozzle can pick up a basketball extremely awkwardly and not throw it - the best he can do is just drop it.

9_2iVBrO_400x400: Next to the court is a house with… a rope bridge leading to some boxes. The game kind of insinuates that we’re going to have Pokemon-style HMs at some point, which would actually be more like Anachronox, but whatever. We can’t get this stuff yet.

9_2iVBrO_400x400: On the way to look for more crap to pick up, I tried to get Douchenozzle hit by a car. The game’s uh… amazing car pathfinding caused this car to simply crash into a tree and sit there even once I left. Great job there, game.

9_2iVBrO_400x400: Behind Douchenozzle’s house are a bunch of mystery rocks we can’t do anything with yet.

9_2iVBrO_400x400: If we jump off the side though, there’s a nonsensical hole in the… log palisade that is perfectly normal for a suburban home… that leads to another chest.

9_2iVBrO_400x400: There’s also two trash cans with money inside - this one and one other.

9_2iVBrO_400x400: This will give us enough to pay off that moron with the zine stand. I’m going to do that because I have a feeling it’s going to end up like that merchant in Final Fantasy 10 where he has better items later on depending on how much you gave him in the earlygame.

9_2iVBrO_400x400: The “zine sticker” is a key item.

9_2iVBrO_400x400: Last, I went upstairs in Douchenozzle’s house. Lots of quality stock photography that does not at all clash with the low-polycount models, no sir.

9_2iVBrO_400x400: This is Douchenozzle’s room.

9_2iVBrO_400x400: …What. You… you said you got the record for it in a bargain bin! That’s completely contradictory to… you know what, fuck it. Not even going to think about it.

9_2iVBrO_400x400: Gotta love those posters on his walls that I bet the texture artist ripped from Deviantart.

9_2iVBrO_400x400: Blatant advertising! Also, this isn’t very accurate - most consumer-grade CRTs that size only had enough room for one composite input at a time.

9_2iVBrO_400x400: I then went to look at Douchenozzle’s parents room, and this is where I managed to somehow softlock the game. I tried to examine this cabinet to see if there were items inside. There aren’t, but when I reloaded the game I came back in here and there’s $20 in the right-side nightstand.

9_2iVBrO_400x400: This is what pops up - this is the shelf in Douchenozzle’s room. Something tells me that unless that black belt is in competitive whining, it’s not real. Also, why is this popping up here?

9_2iVBrO_400x400: Anyway, let’s go grab the letter and…

9_2iVBrO_400x400: Wait, what the fuck?

9_2iVBrO_400x400: Maybe I tried hitting something wrong. Let’s get RIGHT IN FRONT OF IT and try again.

9_2iVBrO_400x400: Yep. The game would do this every time I interacted with ANYTHING, including save points.

9_2iVBrO_400x400: Past the cat from last update is a little spot with some healing items in it. The game will drown us in them going up to the first dungeon, but there are a ton of spots where you can just get free healing so they’re kinda useless.

9_2iVBrO_400x400: Here’s the other half of Frankton, which we saw in the intro. There’s… no grocery store here, and most of these places are selling stuff we can’t afford.

9_2iVBrO_400x400: This town has a surprising number of people hanging out by dumpsters, including these two NPCs.

9_2iVBrO_400x400: Yikes! Or more accurately, Yiikes! There’s more healing items in chests to the right of where these two NPCs are.

9_2iVBrO_400x400: We can also find our first water fountain here. Water fountains are heal points that restore all of your HP/MP. The park sign is a reference to some bullshit with the dev, I don’t know exactly what.

9_2iVBrO_400x400: We do get a slight lead from this guy, offering to sell us drugs in the park at night.

9_2iVBrO_400x400: There’s also this old lady who clearly forgot that HMOs had been around since the 1970s.

9_2iVBrO_400x400: We can also try the record store, which has a record with… all of one better attack stat… for a whopping $75. People on the Steam forums have said you want to buy these because the yellow/red zones get bigger, allowing you to get more hits in.

9_2iVBrO_400x400: We’ll have that kind of money by the end of the first dungeon, which is coming up.

9_2iVBrO_400x400: There’s a pawn shop that sells a hat we can afford, so I bought it. It’s an extra 2 defense over not having it.

9_2iVBrO_400x400: Just outside are… more people hanging around near a dumpster. I don’t remember doing this at all in 1999. There’s chests out behind the pawn shop, but we can’t get them.

9_2iVBrO_400x400: I got into a second random battle on purpose to show this off. Every time an enemy attacks, we get to use the “defense gauge”. Hitting the yellow-ish area cuts damage in half, while hitting the thin red area dodges it completely.

9_2iVBrO_400x400: This is what’s in that abandoned building where the cat ran off to.

9_2iVBrO_400x400: Welcome to what the game simply refers to as “The Factory Hotel”.

9_2iVBrO_400x400: That little purple gremlin thing is a random encounter. Occasionally, they’ll spawn out of nowhere and will… kinda chase after you ineffectively.

9_2iVBrO_400x400: In the back are three trash cans with healing items, some money, and a collectible pog.

9_2iVBrO_400x400: This is the weird lady we saw in the establishing shot. God dammit, of course she’s blue.

9_2iVBrO_400x400: I should mention that this entire area has music is that is suspiciously similar to Earthbound’s… I’m not sure what the name of the track is, but it’s the one that plays in the zombie lair underneath Threed.

9_2iVBrO_400x400: Oh, and of course she disappears when we talk to her.

9_2iVBrO_400x400: There’s two chests with weird blue hooded people (Earthbound Reference Counter: 4, 5 if you count the hamburger we found in one of the trash cans) who disappear when we go near them. They both have healing items, but this one has an Ambrosia, which is this game’s version of an elixir.

9_2iVBrO_400x400: We could try to go in through the front door, but it’s locked.

9_2iVBrO_400x400: Instead, we want to go to the right, and cross the boards to reach the ladder. Stepping in the purple shit makes you take a single point of damage every few frames.

9_2iVBrO_400x400: Any time Sir Doucheington touches a ladder, we get a cutscene of him climbing it. This does not at all get extremely annoying in say… about ten minutes.

9_2iVBrO_400x400: The cat knows how to use an elevator. Why am I not surprised?

Douche: “I scanned the dark floor and found nothing.”

Douche: “I sighed as the elevator began to shake, vibrating with motion.”

Douche: “The elevator came to a smooth, but unexpected stop.”

9_2iVBrO_400x400: So wait, did he press a button, or did it move by itself? If he did, why? The cat can’t push buttons.

Douche: “Please don’t die, please don’t die…”

Douche: “I pleaded with the mechanical gods to keep the power on. My prayers weren’t answered.”

9_2iVBrO_400x400: Welcome to the first dungeon! There’s a trash can with… you guessed it, a healing item and some cash in it… to the right.

9_2iVBrO_400x400: The circuit breaker doesn’t do anything, and to the north is a puzzle we can’t solve.

9_2iVBrO_400x400: Next to that is a locked door with a monster in front of it. I figured this was going to be a boss, but…

9_2iVBrO_400x400: Nope, it’s just one of those smile things and a rat. Rats have about twice the HP smiles do, but that’s about the only difference between them. I figured out here that the highest combo you can get on this record is 11 - four hits on the first yellow section, one more on the thin one, hitting the red for +1 combo and resetting the record, then doing it all over again. Unfortunately you can only hit the red spot once - the record will end automatically once you hit that spot if you’ve hit it once before.

9_2iVBrO_400x400: It took me a minute to find this side area. It’s located just south of the circuit breaker, but you can’t see it unless you’re going along the bottom edge of the screen. This is required to progress. The sign will inform us that we can hold Enter to speed up combat, but you still have to hit all the meters.

9_2iVBrO_400x400: The random encounter was just another rat, and the key is just leaning against one of the like, twenty or so clones of this same shelf we’ll see throughout this dungeon. I like how they didn’t even bother making them slightly different.

9_2iVBrO_400x400: I feel like all of these healing items are kind of an insult, given that there has been a water fountain in every single room we’ve been in so far.

9_2iVBrO_400x400: He’s a black belt in complaining loudly!

9_2iVBrO_400x400: … what. Anyway, this thing has way too much dialogue, so I’m going to cut it down to the salient points.

9_2iVBrO_400x400: So yeah, we now have our first… the game calls it a tool, so why not. There’s a voiceover for this and the panda’s voice is both godawful and highly annoying. They also voice the “PRESS L TO SUMMON ME” part only they use “Circle Button” in the VO. Since there’s no re-bindable controls on PC, this is just pure laziness.

9_2iVBrO_400x400: The trash can in this room brings us up to over $60. The blue dresser also has some MP restoration items in it. Why there’s a dresser with a Game Boy on it in an abandoned building, I have no idea.

9_2iVBrO_400x400: Finally, the desk has an accessory that boosts luck by 1 point. I think the only thing this effects is how often you crit.

9_2iVBrO_400x400: The northern room has a pyramid in it. The eyes are supposed to follow you, but uh… that left one looks like it’s a little broken. Can you solve this stupid puzzle?

9_2iVBrO_400x400: The panda, by the way, has a really confusing UI element. It has an arrow that extends outward, making it seem like you can place it anywhere along that arrow, but really it just always drops in front of you.

Next time, we’ll go through that door and witness our first instance of the game plagiarizing.

Oh man. Putting a citation for written language in your bibliography of “references.” The salt. I’m gonna get a swimming pool and keep a pet octopus with all this salt.

  1. The living room is a more or less exact copy of the Full House living room, complete with Joey alcove;

  2. The first iteration of “What’s your name” was “What was the name your parents gave you?” Second iteration was “What is your real name?” This is the third iteration.

And it’s still bad. Eesh.

I"m supposing that the “tools” bit is supposed to be referencing Wild ARMs, except implemented poorly because I’m pretty sure you never move around as anyone but Alex YIIKman.

But “the elevator began to shake, vibrating with motion” is the perfect example of how pointlessly prose-heavy this game gets.

1 Like

9_2iVBrO_400x400: Beyond that door is… what looks like the Internet as illustrated by one of those early 90s cyberpunk games that were all just copying off Neuromancer and Snow Crash.

9_2iVBrO_400x400: To our immediate left is another switch puzzle. One thing I hadn’t really thought of up until I started writing this out is that we still have no real idea what Alex’s entire motivation is as a character.

9_2iVBrO_400x400: We have no real idea what it is that possessed him to go into an abandoned building after a cat for… a grocery list he probably could’ve gotten by, I dunno, calling his mom?

9_2iVBrO_400x400: To get some perspective, we’re now about… I’d say a good 30 minutes into the game - maybe a bit more because I’m going into this blind and without a guide. Now, let’s look back at the list briefly while I do this stupid puzzle and talk a little bit about where we’d be if we were playing some of the games on YIIK’s bibliography for about the same period of time.

9_2iVBrO_400x400: Well, by this point in Earthbound, we’d have already met Buzz Buzz (unless you spend a ton of time grinding for some reason) and figured out the whole overarching plot with Giygas. In Mother 3, I think you’d still be playing as Flint but at least you’d know what Flint’s deal is.

9_2iVBrO_400x400: This part’s a bit weird because you have to drop the panda onto it from above. Anyway: Final Fantasy 7, you’d have blown up the Mako reactor and at least known a little about what’s going on. Chrono Trigger, you’re probably done with the Millennial Fair (unless, like me, you grinded for that sword) and you’re already on your way to the past.

9_2iVBrO_400x400: The thing is, in every single one of these situations, we’d have already hit the plot hook and either discovered our character’s motivation or be well on the way to figuring it out - even if it’s something like Chrono Trigger where your character’s motivation is “Well shit I got sent to the past time to beat up some Saibamen.”

9_2iVBrO_400x400: Hell, even Ni no Kuni 2 had established Evan’s motivation by this point - we’d probably already be clear of Ding Dong Dell and heading to the old lady’s house.

9_2iVBrO_400x400: My point is, there’s a scene in The Room where Tommy Wiseau’s mother (the one whose entire character is defined by definitely having breast cancer) is talking to Lisa and asking about Denny, his adopted son. She asks Lisa something like “What does Denny do?” and Lisa responds with a story about how Tommy Wiseau’s character adopted him and how great their relationship is and how Denny really looks up to Tommy Wiseau and pretty much everything you could say about Denny without answering the goddamn question.

9_2iVBrO_400x400: I will always, always remember the Rifftrax for The Room because at that moment, someone chimes in with “And that’s what Denny does.”

9_2iVBrO_400x400: This game is a lot like that. It’s like we’ve asked the developers the question of “What’s Alex’s character motivation? What is it that drives him?” and the devs have answered “Well, Alex is home from college… and then there’s an abandoned factory with an eye-pyramid and a glowing lady who changes colors and plagiarizes Haruki Murakami and…”

9_2iVBrO_400x400: And that’s what Alex does.

9_2iVBrO_400x400: I’d post the full dialogue here, but you can probably read it yourself in one of Haruki Murakami’s books.

9_2iVBrO_400x400: Wait a goddamn second! This… this sounds like plagiarism! And not the kind of plagiarism we already know about!

9_2iVBrO_400x400: It IS plagiarism! In fact, it sounds like… they [Need] a [Citation]. Now, is it possible they covered this with the citation for Webster’s dictionary?

9_2iVBrO_400x400: No, because that term isn’t even IN Webster’s! Also, shout out to “nosegay”.

9_2iVBrO_400x400: Plagiarism Woman blasts off into space, presumably to find more Wikipedia articles to “borrow”. By the way, I also took the liberty of searching to see if anyone caught that - and apparently they didn’t. I did, however, find an interview with the developer from Kotaku, dated May 20th, 2019 that talks about the plagiarism issue.

In it, they state:

The idea is, Alex has read After Dark, and his fondness for the novel is seeping into his reality with vocal and physical manifestations calling his attention back to the passages of the book now living in his subconscious.

9_2iVBrO_400x400: Only one problem there, chief. After Dark was published in 2004! Not only is this plagiarism, they didn’t even have a good reason to want to use it in the first place! I wonder if they’d try to bullshit the same explanation with the Wikipedia article, given that Wikipedia didn’t exist in 1999.

9_2iVBrO_400x400: We can then use the door near her (right behind where the panda is in the last pic) to reach the top of the eye-pyramid.

9_2iVBrO_400x400: Oh look, now we’re in the End of Time from Chrono Trigger. I mean, it’s not plagiarism, but it’s not original either. In fact, I don’t think this game has a single original thought anywhere in it.

9_2iVBrO_400x400: Most of All of the NPCs in this area are pointless. There’s a couple of trash cans with our favorite number - healing items and money - in them, and also a treasure chest kinda hidden to the south-west of where we start.

9_2iVBrO_400x400: Well, we just saved ourselves $75, if nothing else. The Sergeant Salty EP is only marginally better than our current weapon, boosting our attack by one but dropping our luck by one.

9_2iVBrO_400x400: As you can see in this fight with a new enemy, the Skull, the new weapon has the exact same attack pattern as the old one. Skulls are basically Rats with twice the HP.

9_2iVBrO_400x400: There’s also a couple of chests up high, where we can’t get them. I tried to find a way to get them, but I don’t think there is one. This implies that we’re probably supposed to come back later.

9_2iVBrO_400x400: There are two windows at ground level - this one you can see in the corner, and a second one on the other side of the map. I went through both just to make absolutely sure I’d found everything, but they both lead to the same place.

9_2iVBrO_400x400: We could go back through the red window, but what happens is that you wind up in a pointless side area with nothing in it but warps that lead you back here. Yes, I tested every single one.

9_2iVBrO_400x400: There’s a chest here, but it has a combination lock. Supposedly, according to the dev, this is something you’re supposed to do either later or on a second run.

Sammy: “Oh, great. Another person.”

9_2iVBrO_400x400: Meet Sammy, whose name we somehow know despite having not talked to her yet. She’s… well, remember in the first post when I said that the game references a high-profile suicide? Yeah. Sammy is heavily based off Elisa Lam, a college student who committed suicide in 2013.

Douchenozzle, ready to get his /r/incel pickup artist moves on.

Sammy: “No! Please stay! I’ve been pretty lonely here.”

9_2iVBrO_400x400: Said no one ever to Douchenozzle or the author he’s a blatant self-insert of.

Douche: “Where is here, anyway?”

Sammy: “I was hoping you’d know. I’ve been lost down here forever.”

9_2iVBrO_400x400: I swear, if this entire thing with the weird shit in the factory is a metaphor for depression…

Douche: “Did you come through the elevator too?”

9_2iVBrO_400x400: Now, I’m not going to accuse them of plagiarism here, mostly because I went through an SSLP of Persona 4 while working on this update to verify that this was the case, but this entire scene seemed really similar to the scene in Persona 4 where you first meet Teddie in the TV world. The main difference is that Teddie has an actual personality.

Douche: “–I asked, thinking it sounded nicer than ‘Who the hell doesn’t know what an elevator is?’”

Sammy: “I came from here. Is there anywhere else? Anyway, I’ve been looking for my cat, Dali. Have you seen her?”

9_2iVBrO_400x400: Completely un-necessary walls of text in this scene alone: 1

Douche: “Is that the cat that looks like Salvador Dali?”

Sammy: “[scoff] I don’t know who that is. My cat just looks like Dali - herself - not another cat named Salvador!”

The [scoff] is not something I added in, by the way.

9_2iVBrO_400x400: This guy is like the fucking Tim Buckley of video games. We fucking get it! She has an uncanny lack of knowledge about basically everything!

9_2iVBrO_400x400: Completely un-necessary walls of text in this scene alone: 2

Douche: “I told her I wouldn’t mind helping her find her cat. I told her we should move quickly and get out of this dank basement.”

Douche: “I waited for a moment as she processed what I said. She was a very difficult girl to read, especially without being able to see her face.”

Douche: “I could tell something was wrong. She really projected her opinions and feelings into the room, even without saying them.”

9_2iVBrO_400x400: IT’S CALLED BODY LANGUAGE YOU FUCKWIT! AAAAAAAAARRGGGHHHHH!

9_2iVBrO_400x400: Completely un-necessary walls of text in this scene alone: 3

9_2iVBrO_400x400: You know that scene at the end of Hotline Miami 1 where you’re fighting the ninja in the Russian mob boss’s room and you just sit there and slam her head against the floor? And then she starts crawling away from you, and you get right back on top of her and just keep slamming her head against the floor? That’s what the writer is doing right now.

Sammy: “It’s not that. It’s okay. Forget it.”

Douche: “Hey now, that’s lame. You can tell me anything. No judgment here.”

9_2iVBrO_400x400: … What. What the fuck?

9_2iVBrO_400x400: I wonder if this is like, some kind of natural defense mechanism in the human brain when you get approached by ol’ Fuckface here. You just kinda shut down and act like a complete dumbass and hope he goes away.

Douche: “Hey, I’m serious. I didn’t mean anything by that.”

Sammy: “It’s not you. That wasn’t fair of me. It’s just that the world has used me so unkindly, I fear it’s made me suspicious of everyone.”

9_2iVBrO_400x400: I like how this almost completely contradicts the part about her being so naive that she has a cat named after a person she’s never heard of.

9_2iVBrO_400x400: I will spare you from the… seven remaining text boxes, including the one where Fuckface makes a joke about the n-word after Sammy calls him a ginger.

9_2iVBrO_400x400: Haha no I won’t. Did you really think I was going to suffer through that alone?

9_2iVBrO_400x400: Completely unnecessary walls of text in this scene alone: 4, though really that last one should count for like 3 by itself.

9_2iVBrO_400x400: Sammy then joins the party, which proves that the stat system in this game is a goddamn lie. Notice that her strength stat is 2, which is half of Alex’s. This will become important in just a bit.

9_2iVBrO_400x400: As soon as we talk to Sammy, we wind up… wherever this is. This room is one of those Lost Woods style trick rooms.

9_2iVBrO_400x400: Going through a door brings us to the same room, only this one has the Eye of Providence on the wall.

9_2iVBrO_400x400: Opening a door will then cause the eye to open slightly. If we were to go through the door now, we’d wind up back here with the eye totally closed again.

9_2iVBrO_400x400: Instead, we want to open the door on the other side as well, causing the eye to fully open, then investigate the eye.

9_2iVBrO_400x400: Who the fuck was that? The cat’s right there, though.

9_2iVBrO_400x400: Before we go to the cat, there’s four boxes “hidden” by the eye. You can see the corners of them when the camera pans out after looking at the eye. The two on the right have $40 each in them (bringing us well over $100) and the two on the left have a healing item and a gold bracelet, which raises maximum HP by 7. For reference, Alex has 10HP, and Sammy has 8.

9_2iVBrO_400x400: Honestly, this should read “Dali is a tool, much like you are.” I’ll show off what Dali does in a minute, but if you’ve played Paper Mario, Dali is the koopa party member.

Sammy: “Okay, so shall we get out of here?”

Sammy: “Sorry about the house, I’ve been meaning to get someone in here to fix the power, but who has time for that?”

Sammy: “I get so busy that little things like that get away from me. But that’s normal isn’t it? You get used to the flaws in your home. It’s always confusing for guests.”

Sammy: “Like my mother used to have everyone take their shoes off in the kitchen. Who does that? Oh no… I’ve become my mother.”

9_2iVBrO_400x400: The last time I got warned about Wilhelm in a game was Borderlands 2. God, Borderlands 2 was a pile of garbage. “Oh no, it’s Wilhelm! He almost killed off the most annoying character in the game!” and then he dies in like three hits.

9_2iVBrO_400x400: Dali works by hitting switches and opening chests that are too far away to grab. Unfortunately, using Dali SUCKS. The aiming for Dali snaps to the cardinal directions, meaning you have to finagle Fuckface into just the right position to get it to work.

9_2iVBrO_400x400: The game then puts us into a dumb switch puzzle where we have to use Dali to hit switches remotely. Hitting that switch on the northern island SUCKS because you can’t stand right across from it. Nintendo figured this shit out in 2000, but clearly the dipshits who made this game couldn’t.

9_2iVBrO_400x400: The left island switch raises and lowers the left and middle platforms, while the northern island switch sends the middle one…

9_2iVBrO_400x400: Into this position to make a bridge.

9_2iVBrO_400x400: A fight with two skulls! Let’s show off Sammy’s attack. She has two spells, both of which are heals and will not be useful.

9_2iVBrO_400x400: Sammy uses a worse-looking version of the hammer action command from Paper Mario. On the PC, “pulling back” means holding S or the down arrow. Holding too long causes an automatic miss.

9_2iVBrO_400x400: I took a detour to the north to get the chest, which you can actually do with Dali without fighting the monster. It has equipment meant for Sammy in it, but… it’d be better not to give it to her. I mean, it’d be kinda creepy giving someone you just met a T-shirt that’s an advertisement for your crappy pseudo-Gameboy game with a plagiarized soundtrack.

9_2iVBrO_400x400: Now, this is how I figured out the stats are a lie. This is that first battle with the two skulls. The one on the right I had Alex hit with a 9-hit combo. It did about 75% of the skull’s HP in damage.

9_2iVBrO_400x400: This is the fight in front of the chest.

9_2iVBrO_400x400: Sammy attacks by throwing Dali at the enemy…

9_2iVBrO_400x400: And kills a full-health skull in a single hit, despite having lower stats than Alex does.

9_2iVBrO_400x400: Two switches later (one to get the platform over and a second, at that lever on the bottom of the screen, to move it the rest of the way) we’re… back in the factory?

9_2iVBrO_400x400: Oh, there’s the elevator. Surely, nothing bad could possibly happen to the female character who is based on an actual person who was last seen in an elevator shortly before committing suicide. This, by the way, is EXACTLY why I didn’t put the gold bracelet on Sammy, despite the devs pretty clearly intending you to do that.

9_2iVBrO_400x400: On either side of the elevator are couches that contain 50 cents each. Alf Warbucks strikes it rich again! This game is (definitely not) better than Vegas.

Sammy: “Well, at least we found Dali. Imagine how much worse it would have been without her?”

Douche: “Right. So where do you live? I’ll walk you back home, or maybe I can borrow my mom’s car and drive you if it’s outside of Frankton.”

Sammy: “What do you mean? This is my home. This is where I live.”

9_2iVBrO_400x400: Yep, nothing bad could possibly happen. This is absolutely nothing like the last minutes of Elisa Lam’s life. Not at all.

Douche: “What? You live in this shithole?”

Sammy: “That’s not very nice.”

9_2iVBrO_400x400: I think what they were trying to go for here is that moment in Silent Hill 3 where the guy goes “They look like monsters to you?”

9_2iVBrO_400x400: I mean, technically his house is the set of Full House, and that had Bob Saget on it… god dammit, I said Bob Saget and now I’m going to hear Gilbert Gottfried in my head all night.

Douche: “Sorry. It’s just not every day I meet a girl who lives in an old factory.”

Sammy: “I don’t see it that way. I almost feel as if the factory lives with me. As if the factory, just like Dali, is a part of me.”

9_2iVBrO_400x400: Metal Gear?!

Sammy: “Of course the factory isn’t part of me. That’s just weird!”

Douche: “But do you actually live here?”

Sammy: “Yeah. Just me and Dali. But usually, Dali is better about keeping me company, ya know? He isn’t always just running off to God-knows-where.”

9_2iVBrO_400x400: There is an 11-box monologue here, not counting this one.

Douche: “A mysterious girl, who lived with her cat in an old steel mill. It was obvious to me that her words didn’t contain the entire truth.”

Douche: “Something about her compelled me. Pieces of her story started to fit together in my mind.”

Douche: “Well, at least that’s what I had thought at the time. I can admit now that some pieces were pure fabrication on my part.”

9_2iVBrO_400x400: Okay, so now I think I understand. This IS a Final Fantasy 10-style “how we got here” story, only instead of “we”, it’s a single dumbfuck. They could’ve made this more clear like, I dunno, the first three times he monologues like this?

Douche: “In my head, her story went like this: Sammy was homeless. A runaway woman who was trying to escape hard times - someone who had found refuge in her cat, maybe the only thing left from her previous life.”

Douche: “Somehow, this felt right inside my head, but I could still tell I was missing something.”

Douche: “Is what my hobby?”

Sammy: “Staring off into space and screwing your face up as if to say ‘What’s going on inside my head is REALLY important so just let me think.’”

9_2iVBrO_400x400: Now I’m just confused. Is the monologue from the future, or not?! Make up your fucking mind!

9_2iVBrO_400x400: In case you’re wondering what’s going on here, Sammy questioned Alex’s entire character and now she has to die for it. I’m actually playing this game completely blind minus a couple of things I know in advance - one being that Sammy dies here. My theory, however, is that anyone smarter than Alex will die.

9_2iVBrO_400x400: I’m not sure if the cutscene director forgot that she was bleeding profusely from her eyes or not, but whatever.

9_2iVBrO_400x400: What I love about this scene is that Alex doesn’t even TRY to help her. He sits there staring like an idiot until after she’s already outside the elevator, then just kind of weakly puts his arm out. If this was a better game, I would almost think this was an attempt at realism - showing that the protagonist doesn’t have action hero reflexes. Here though, it almost looks like he’s just trying to make himself not look like an asshole.

Douche: “Sammy was gone for good, swept away as if she’d never been there at all.”

Douche: “A door into nothing, into a different reality, showed up and swallowed Sammy whole.”

9_2iVBrO_400x400: He is trying WAY too hard to be Max Payne right now.

Douche: “All I could do was replay the scene of her being pulled into obscurity by nothing. There one second and gone the next.”

9_2iVBrO_400x400: And there’s another one of those “vibrating with motion” moments we know and hate. Also, I like how he manages to repeat himself three times in that one monologue just using slightly different words.

9_2iVBrO_400x400: We’re now back on the first floor of the actual factory. There are vending machines here for reasons unknown - all they sell are basic healing items and there’s a save point just outside.

9_2iVBrO_400x400: Amazing! Plagiarism Woman managed to go four whole lines (I cut two out) without plagiarizing! A new record!

9_2iVBrO_400x400: As soon as we leave the factory, guess what? ANOTHER MONOLOGUE!

9_2iVBrO_400x400: Now, at this point you’re probably asking “Hey Timrod, why would you not use the icons you made to lower the general size of this update?” The answer is because I want you to know how it feels to sit there for a good minute (and yes, this takes a full minute and then some) and just listen to fuckface here very slowly read out his fucking inane bullshit. You can’t skip any of this in-game, there’s no way to fast-forward it.

9_2iVBrO_400x400: Before we leave, there’s a chest here with $40 in it I missed on the way in.

Next update, we’ll attempt to go buy drugs in the park, get a couple of chests we couldn’t get before, and hope to god Alex shuts the fuck up (he won’t).

Oh that’s right, now I remember why so many people I saw sharing the terrible shit of this game stopped. Many of them had hard locks of the game in the factory that prevented all progress. I remember some even replayed a few times and it happened every time.

This is the type of smile I wear while enjoying this LP

You actually won’t be returning to this part of the factory ever again, and the only way to get those chests is to use Panda to physics a ladder on the upper platform where the windows are to get to them. There’s supposed to be a puzzle that you can do to reach it normally, but it’s completely broken and has been broken since version 1.01. (They’re suppose to fix it so people can unlock the super secret third ending that’s totally in game for realz.) Anyways, here’s how you can get to the chests.

1 Like

I was going to do a quick mailbag update, but then… god dammit.

I think the best part about it is, they don’t even seem angry that they plagiarized or that they plagiarized for reasons that make about as much sense as Quiet’s outfit in MGS5, but they only seemed mad that they got caught doing it.

God dammit! You know, the first time I read this I thought “How hard is it just to ask what your name is” and then I saw what we’re going to see at the end of the mailbag update and you know what, I’m surprised the developer of this game is even able to breathe on their own.

I have never played Wild Arms, but I probably should given that I have a PSP Go sitting not even four feet from me right now.

Why am I not surprised? I think it might be related to some kind of memory leak, because I know after getting to that part past the flying carpet/switch puzzle, I kept having a shot of that room flash every time I went into a new room. It was the kind of thing that’s too fast to get in a screenshot.

Excuse me for a minute. Here’s my immediate response to that.

Thank you for letting me know. You know, I thought I was done with bullshit puzzles when I finished Gabriel Knight 3. Clearly, I was wrong. Even though there’s been a video posted, let’s just turn this into a mini-update because I’m going to go experience this bullshit myself. Seriously, why would you break the puzzle and then not just… I dunno, remove it entirely until you could update it?

There’s one thing I want to know though. The combination lock chest. If you don’t come back to the factory, how the hell do you get that open? The dev said on the Steam forum there’s a trading sequence involved, but I swear I looked all over the town and didn’t find anything.

9_2iVBrO_400x400: So let’s talk about this obvious glitch we’re using to fuck with this puzzle. The video that Combat_Lobster posted makes this look easy. It is not.

9_2iVBrO_400x400: Now, if you’re wondering how you get to this area (and I had figured this part out before I posted the last update), if you go through the red window before talking to Sammy…

9_2iVBrO_400x400: You get shunted into this area, with a bunch of teleport windows. I actually tried all of these - most of them just warp you back to Sammy’s room, while one at the end warps you to where we entered the area from.

9_2iVBrO_400x400: I think two of the windows lead to the same place, but I know this one works so let’s use it.

9_2iVBrO_400x400: In theory, what you do is mash L to summon and unsummon the panda while also mashing the arrow keys to cause the physics to kick in and move the ladder. The problem is that when it gets near the window back there (which I’m assuming was the intended way to get up there) it becomes very hard to hit. That’s fine though, a few more hits and…

9_2iVBrO_400x400: God dammit! Fuck! Shit!

9_2iVBrO_400x400: Okay, what the fuck, where’d the ladder go?

9_2iVBrO_400x400: FUUUUUUUUUCCCKKKKKK! By the way, if this happens to you, there’s no way to reset the ladder, so you have to start from scratch.

9_2iVBrO_400x400: My second attempt was a little more successful, until…

9_2iVBrO_400x400: The ladder got stuck against the wall. Thankfully, it only took me another… two and a half minutes out of the probably 10 I spent fucking with this stupid ladder to finish the puzzle.

9_2iVBrO_400x400: The Propeller Beanie is the only worthwhile item in any of these chests - boosting Alex’s defense a full 3 points beyond what the paper bag gives us. The garbage can has money in it, and the other chests have an Ambrosia…

9_2iVBrO_400x400: And an item that is a straight downgrade to our Camo Jacket. Why it gives us two of them, I have no idea.

Anyway, finishing the mailbag…

RJWaters2 said:
This is the type of smile I wear while enjoying this LP

So here’s what I want you to do for me, RJ. Go make a Tabletop Simulator game based on this stupid ladder puzzle. I want people to suffer.

1 Like

Allegedly, it’s something you can open in NG+, but… like everything else in this game, it’s broken. Now it’s being re-purposed(?) for the super secret third ending that’s totally in the game for realz ™.

I’m starting to think this might be a bad game that’s only worth is found in irony and communal suffering. I’m just spit-balling but what if?