Zodi Plays: The Legend of Zelda Phantom Hourglass (I specifically asked for less water)

actionadventure
informative
video
humorous
subtitled

#1

Banner by Pinkhaired August.

We’re back at it again in my unending quest to complete every Zelda game. Last time we played Wind Waker, one of the best Zelda games out there. A solid foundation with some niggling little problems here and there. Today, we start up it’s direct sequel! Phantom Hourglass, for the Nintendo DS. A lot of people are hard on this one, much like Wind Waker…and unlike Wind Waker, a lot more of it is kind of justified for reasons that we’ll see in today’s starting video. This isn’t my least favorite Zelda, but it’s definitely down there! That being said, it’s still a good game despite myself. We’ll be shooting for 100% as always, and I’ll also be attempting to keep up The Streak, which is to say I haven’t died even once during every previous Zelda LP and I have no intention of dying in this one…though that being said this game is significantly harder than more other Zelda’s for a variety of reasons, so we will see!

Updates will be Monday and Friday as always. Remember the rules, no spoilers and please keep discussion that does happen to the game in question. Don’t be TOO mean to some of the no good very bad mechanical choices this game has going for it. Always respect Linebeck. With that in mind, lets begin with Phantom Hourglass!

Zodi Plays: The Legend of Zelda Phantom Hourglass [1] Touch and Go

Video Length: 27:17

Like most Zelda’s, we start off with a bit of a plot recap/backstory moment. This time it’s a very cute looking recap of Wind Waker from the perspective of Tetra’s pirate crew, made by the adorable little swabbie Nico. Link is not interested, having fallen asleep on the deck like a goofball who’s trying to conform to the trait of Zelda games always opening with Link waking up. Our heroes have been exploring for the New Land for some time, but seem to have gotten sidetracked hunting down a ghost ship. We ARE heroes after all, and heroes gotta stop bad guys. And then we DO find the Ghost Ship, which is relatively intimidating! Tetra attempts to board it…only to get captured, since we can’t have a game where Zelda is a relevant character until Spirit Tracks I guess, and Link attempts to save her…only to get dunked on.

Waking up once more, having washed ashore on a mysterious island, Link meets a cute little fairy girl named Ciela, who is definitely not Navi. She offers to help, and we accept! And it is here we learn the first bit of rules about how gameplay works in this game; I hope you like touching, because that’s how everything is done. To move you must hold the Stylus on the DS’s bottom screen, and Link will move towards it. You can move the stylus to make him turn, but it is an incredibly non-precise sort of movement. The game does not have precision, precision is a lie that does not exist. You can roll in this game, but only by doing a specific loop de loop draw motion at the very edge of the screen…meaning that rolling upwards or downwards is going to be tricky. You can’t even roll into walls in this game though! At least you can hit trees, and often for good results too so there’s that but…no bomping into trees!

Another mechanic we quickly learn is one that’s actually really good! We have a map in this game, visible at all times on the top screen. If we pull it down to the bottom screen to investigate it, we can draw on the map! This is really fun for a variety of reasons. It lets you do interesting puzzles (which they do, a lot) and lets you take copious notes in case you forget something (which I do, a lot) and, most importantly of all, it allows me to talk to you directly, live while recording! One day I’ll be able to do voice commentary, but this’ll have to do for now. This also means that in editing you’re gonna…see me brush up against myself and that’s always gonna be fun. The constant back and forth of Past and Current Zodi, both of whom aren’t actually the most recent Zodi because I, the Zodi writing this post, is the most recent. God this is going to be confusing…

But yes, with our newfound power of “being able to walk somewhat” we explore the island we’ve found ourselves on, Mercay Island. We do so, talking to friendly friends and otherwise just getting a hang of the control scheme. We talk to Ciela’s grandpa, the human Oshus, and learn that we’re gonna need a sword. Luckily, Oshus’s sword is hidden behind a fairly easy (though telling of the future) puzzle, which we easily solve. Unfortunately Oshus catches us, and we have to have a dreaded tutorial segment before he lets us have the sword properly! Which is fine by me, this game does combat weird so a tutorial helps. You can swing the stylus across the screen to slice, drag it forward to stab, do a circle to spin attack, or just click on enemies to do a jump slash. All of these attacks do the same amount of damage FOR THE MOST PART. Some enemies take extra damage from the jump slash and some DO NOT and it’s very odd system that I need to experiment with to get a full idea of how powerful the math is. Point is, combat! It’s…not precise at all!

With sword in hand, we begin exploring the rest of the island, on our quest to find the mysterious and brave and not at all idiotic sailor Linebeck! Sadly the bridge is out so we’ve got to take the scenic route through a bunch of monsters. Primarily just Red Chu’s, who do as Red Chu’s do, jumping around and wigglin’. Nothing too hard to deal with. Then we get into the cave, our tutorial dungeon of sorts, which bring us push blocks once more. I’m actually rather tolerant of these push blocks since the top down camera and the way Link sticks to them make them easy to use, and they’re pretty obviously pointed out as push blocks so there’s no possibility of trickery with them. There’s also no indication of where they’re supposed to go most times, but that’s actually fine in this case? The puzzles in this one are more open ended for the most part so it works. But then we face the actual puzzle of this dungeon; pulling switches in order. This is a very easy puzzle, and if you get it wrong Rope Snakes fall from the ceiling. Rope Snakes are fast little buggers that slither around, and once they’re within range of you in a four directional cross, they’ll charge. They’re toned down from regular Zelda because this game doesn’t know what precision is, which is good. Same with the Keese we meet as well, they’re just way less flaily. The game is actually working with it’s constraints!

But yes…switch pulling puzzle. A very easy puzzle. The easiest puzzle in the game in fact. A puzzle that I definitely do not get wrong four times due to hitting the wrong switch once while trying to hit some snacks and then just legitimately getting wrong because I wrote down the order wrong. That doesn’t happen at all and is NOT indicative of how the game is going to go from this point forward. There is absolutely no way, at all, that any other puzzle is going to destroy me like this one didn’t at all. At all. Ever.

…god this is going to be a madhouse. I hope you all enjoyed, I’ll see you guys next time for more Phantom Hourglass!


#2

Real shame that after an intro of complaining about being Zelda, Tetra is immediately kidnapped. They somehow downgraded from, “kidnapped by bird.”

Anyway, I think I’ve probably played Phantom Hourglass more than most other games, other than maybe Minish Cap? At the very least, I know that I loaded up the game to play a certain dungeon on many occasions back in the day. Apparently I’m weird.


#3

I actually really love the DS Zelda games, like a lot. I love their dungeon gimmick.


#4

It’s really hit or miss. I feel like I remember enjoying both this and Spirit Tracks’ main dungeon, with the caveat that the Temple we’ll get a taste of next time needs better shortcuts.


#5

I still have some Club Nintendo reward from this game; its a quill-shaped DS stylus


#6

Oh man that’s cool. You should definitely show us that, if you can.


#7

And of course now that I’m on the spot, I can’t find it!

I’ve got my little mario & friends statue and my hanafuda cards…but I can’t find my stylus!

Edit: spoke too soon!


#8

I mean, they’re not perfect but I just really appreciate the higher concept that it tints the entire thing in a more positive light.

Unrelatedly, I actually had a special edition (gold, with a Triforce decal) DSLite that came with this but it was stolen alongside this game and a bunch others ;_;

I eventually I got another DS Light alongside Spirit Tracks but it was just a standard non gold DS and I was eternally saddened.


#9

Oh man…that looks so cool. How does it like, feel to use and stuff?

Also jeez that sucks Zero.


#10

I’ve got big sausage fingers, so I find it to be just a little bit too short to comfortably hold for long periods. The bottom of the quill section just kinda feels like its in the way. Its fine as a “tap a menu tile or two” thing for me…but not so much for “playing a fully stylus based game” (for that I use my Theatrhythm one). It probably would be great for kids or those with more dainty hands though…


#11

I believe it’s time for another Zelda.

Zodi Plays: The Legend of Zelda Phantom Hourglass [2] Temple Run

Video Length: 22:40

Picking up where we left off, still in the tutorial dungeon of sorts, we head up to the second floor! It is here we meet another pretty generic enemy; the rats! Rats move around at random, though they’re a bit smarter about how they move than Keese while also being a little less quick about it. They can be defeated with a single strike as you’d expect. More important than the rats however is the object they’re hiding. One rat has a small key on him, and he’s running around through two rat holes. He’s fast, near impossible to catch in normal circumstances, but luckily a push block is near by. Just cover up the hole on the left, then run away to a safe distance. The rat will run out of his hole, meet the block, and run back. This gives you ample time to run up and hit the rat on his return trip to get the key…baring any finicky control based shenanigans. Also, for WHATEVER reason, this floor of the dungeon can’t be written on. A couple areas are like that, and I really just do not understand why that would ever be a thing.

With key in hand we can unlock the door and finish up this little tutorial of how dungeons work, and finally reach the village on the eastern side of the island! Looking around we don’t actually find this Linebeck character we’re looking for, but we do find a shop, plus a treasure store that isn’t open yet and won’t be for some time. The shops in Phantom Hourglass are a lot more varied and important than in Wind Waker, no longer just operated by Beedle. The selection at Mercay Island’s shop is pretty good, baring the fact that we can’t buy basically any of it due to lack of funds and lack of actual ability to use the things. We can however pick up the shield, which…works weirdly in this game. It takes me a bit to actually figure it out, but basically whenever you’re not attacking, Link will have his shield at the ready and anything that gets to close gets blocked. It’s…a little finicky and weird and I’m still not 100% sure you can be moving or not, but such is life with these strange touch controls.

All that aside, we DO find information on where Linebeck CURRENTLY is. He’s gone to the Ocean King’s Temple to get himself killed. We’d rather not have our prospective shipwright be dead so lets go after him. The walk up to the Ocean King’s Temple is fairly simple, the path containing some red chu’s and a single Takkuri, the rupee stealing crow! Takkuri are rude, but thankfully like most enemies in this game, it’s toned down to actually be fair with regards to your ability to combat them. The Ocea King’s Temple itself is…fairly ominous, a huge shrine atop an island’s largest hill, decrepit and ancient. There are just straight up skeletons scattered about, which is creepy, and you can talk to their ghosts to receive hints and foreshadowing about the true nature of this dungeon, which is strange and a little weird. We’ll talk more in depth on what the deal is with the Ocean King’s Temple later, but for now we can go over the basics; It’s got shiny safe zones inside of it that protect you from it’s main gimmick, horrible death gas that slowly kills you as you wander around the dungeon. That’s not great, but as far as dungeon gimmicks go it’s not that bad. In the first room (and the only room we’ll be visiting of the Ocean King’s Temple this time) we find Linebeck, who’s gotten his fool self stuck in a safe zone. So we’ve gotta run around the dangerous life sucking hell fog to save him. We do so easily enough, and our reward is some of the best cutscenes in Zelda from a comedic standpoint.

We also obtain some slight information; the treasure map to the ghost ship is deeper into this floor. Don’t ask me how a map can be for a moving, undead ghost boat it just is. Given the first game also had that it’s not entirely unbelievable. All we need to do is a relatively tight timing challenge to run from one end of the dungeon to the other, plus the foresight to go the correct path (luckily, I noticed the trap door on the wrong path when I opened up the empty treasure chest earlier). With sea chart in hand, we return to Linebeck…only to discover the sea chart does not actually show us any special locations, it’s just a regular old map!..or so it seems, until Uncle Oshus tells us to rub at the map and see what happens. This feels like a weird scene because there really just sin’t any indication that you can scratch off a bit of the map to reveal the symbol of Power, but…I mean there you have it. With our destination set, we sail off in Linebeck’s boat for the Ember Isle…or rather, a closer island so I can end the video there for some reason. Look I don’t know why I do half the things I do. Anyway, we’ll talk more about Linebeck’s steam ship next time, for now just rest easy knowing that it’s less fun then the King of Red Lions in every conceivable way beyond the fact that you can dress it up, but you probably don’t want to. Yay?..yay.

And that’s it for today. Hope you all enjoyed, I’ll see you guys next time for further idiot boat adventures with Linebeck, the bravest and most powerful, courageous, and wise character in Zelda history.


#12

Good 'ol Temple of the Ocean King. Not really fond of starting with forced damage, but the puzzle’s simple enough for that to not be too big a deal.

I’d also like to mention that Linebeck’s theme is quite good.


#13

I would say, comparable to Groose.


#14

Onwards, to further Zeldas.

Zodi Plays: The Legend of Zelda Phantom Hourglass [3] Fire Temple

Video Length: 24:02

Starting us off today, we sail from Cannon Island, which we can’t do anything at just yet, to our actual destination of Ember Island. With that in mind, lets talk boat. Linebeck’s Steam Ship is an all together different thing from the King of Red Lions from the last game. We don’t control it manually, instead charting a course with the Stylus that the steamship follows. This is…significantly less fun than the regular sailing, but it does have a nice to feel to it still. It does however make maneuvering with any precision difficult. Like in Wind Waker we’ll be getting various attachments for the ship, but we’ll cover those when we get to it. Right now, the only thing our ship can do is jump…and it’s not a very good one, being far shorter and far heavier a jump than it feels. Thus, I’m gonna end up getting pegged by those sea mines more than a few times. Thankfully, instead of actual health the ship has stamina (…why they call it stamina I don’t KNOW but there you have it) so damage the ship takes doesn’t really affect US. We do have to be careful though, we can still sink. We’ve got four stamina, for now, but I’ll talk a bit more about THAT once we unlock customization of the boat.

With that all said, it’s time to arrive at Ember Island. And it’s…a stark contrast to how islands where in Wind Waker. Everyone’s missing and there’s barely any life on it other than monsters. Exploring a bit, we find a journal that feels pretty ominous! We also find that the fortune teller we’re looking for has locked herself up in her basement. She’s also got a nasty infestation of Octoroks, who do as Octoroks tend to do in the top down Zeldas; run around and shoot rocks. During this bit we need to shout into the DS microphone, and while my recording DS has a broken microphone that doesn’t really…register sound, it still functions enough to detect noises and such. I am of course not a big fan of that, but eh. It’s fine. The fortune teller lady tells us to find her apprentice, since he’s the only one who knows how to unlock her basement door…only for the sign on the door telling us exactly how to do it as well. Oops. That feels very weird and like an oversight the game just didn’t think through. Regardless, we find her apprentice Kayo…and he is unfortunately very dead! His spirit is able to tell us how to solve the puzzle though; mark the three torches on the map in the basement. Simple enough.

While the puzzle is simple, since you just need to find the torches to mark off where they are, exploring the island is slightly difficult due to the enemies around. It’s mostly just Red Chu’s, but we’ve also got red and blue Tektites to deal with, though as with every enemy they’re less excitable and thus not as dangerous compared to the norm. We also have to contend with Yellow Chu-chus though, which like in Wind Waker coat themselves with electricity! Make sure not to hit them until they’re vulnerable or you’ll get a shock. We’ve also got the money stealing Takkuri to deal with again. But yes, finding the torches is pretty easy!..if you remember that the third torch is in Kayo’s house. Which I entirely forgot. Ooops. So yeah I stumble around a bit. Embarrassing, but not unexpected at this point. We solve the puzzle, talk with Astrid the Fortune Teller (who’s face is hidden from us for a very long time which makes you think there’s gonna be a weird reveal but there isn’t, it’s just weird) and she opens the way to the Fire Temple, our first dungeon.

And what a dungeon it is. It’s full of fire traps, as you’d expect, and quite a few of them. It is here we get our first taste for the inherent instability of this game. It is incapable of precision…the dungeons are designed as if you are. It’s not SO bad in this first dungeon, but later dungeons are gonna be ridiculous. As far as dungeon design goes they’re fairly linear, but they’re still actually good dungeons the problem is that they’re designed as if you can control yourself normally. Which you can’t. The dungeon is also surprisingly long for a first dungeon, though that might just be because we only hit the dungeon mid way through the video. The enemies are standard fair, mostly Red Chu-chus but with some yellows mixed in. We’ve got regular Keese, and Fire Keese, which are the same as regular Keese just on fire (which means you can’t sword them!), but overall that’s it. The puzzles we encounter aren’t really DIFFICULT but they are interesting. The classic Zelda puzzle of “here is a path you have to walk in an otherwise unmarked room of traps” shows up, but since we can draw on the screen we can just write the route onto our map, which is always helpful. We’ve got the occasional combat room which isn’t THAT tricky, though given the controls it’s always got a slight touch of danger on it. We’ve also got switches we need to do a spin attack to trigger all at once, which is always fun.

On the second floor, we have those…I’m gonna call em mole blocks, but they’re the red and blue pegs that go up or down depending on how the switch is set and they alternate, if red is up blue is down etc etc. They don’t really show up MUCH in this dungeon, so it’s not like it’s a main theme of it’s puzzles, it’s just an additional thing it has sometimes. On the second floor we also encounter what is going to be the hardest enemy to count for the every lovely Wombat of Doom who counts all the defeated enemies, the Zols! What’s interesting about Zols is that they’re from aaancient Zelda games, before they used Chu’s, and they acted like they do in this game too! Zols split into their smaller baby form, Gels, if hit, but other than being smaller there’s no real difference between the two! Good luck Wombat! For beating these Zelda 1 throwbacks we obtain our first dungeon item, the Boomerang. The Boomerang is pretty cool in this, when you hold it out you have to draw a path for it to fly. That’s cool, unfortunately it can’t lock onto enemies at all except for very very specific cases. That’s bad! That’s REALLY bad actually, given I usually use the boomerang to…you know, hit enemies. Still, it’s…possible to hit people with it. It’s just tougher than normal. That being said, it IS primarily a puzzle interaction device, and it’s versatility and variety really helps with that. Of course then they introduce enemies you need to hit with a boomerang before you can hurt them, the fire bubbles! They just…float around not even trying to hurt you, but still you must crush them.

One last thing, we also find a gossip stone! Gossip Stones in dungeons are actually really useful. If you pay one, it shows you where the chests are on this floor of the dungeon. Not 100% required, but still very nice too have if you’re not sure if you’ve completed things or not. I’ll probably end up using this service eventually. But yeah, that’ll be it for today! Hope you all enjoyed, next time we’ll finish up the Fire Temple of Ember Isle. For now…good bye.


A complete random aside since it happened while I was writing up the post: Final Fantasy Crystal Chronicles Remastered is coming for the PS4 and Switch. I bring this up because I LPed it, and boy let me tell you what…I’m not LPing it again, but I’m probably definitely gonna buy it.


#15

Hey…what if we…did a Zelda today. That’d be neat.

Zodi Plays: The Legend of Zelda Phantom Hourglass [4] Blaaz

Video Length: 20:13

In today’s exciting, if slightly shorter than average, episode of Phantom Hourglass, we continue onwards with the Fire Temple! Our first puzzle today involves hitting switches in a certain order. An order that is immediately told to us via a mural on the wall. Okay so it’s not that complex a puzzle, but they’re gonna get trickier! Also tricky; remembering to sweep over every subtitle in the editing program I use because oops, this one is wrong! And I had people watch these in advance and no one noticed! Thanks a bunch, friends! I was just gonna say something about oh noo enemies or whatever. Now I’m embarrassed. That aside there really isn’t much LEFT to this dungeon. The final puzzle of it is realizing that…the boomerang can grab fire for whatever reason. It’s a puzzle that’s really only intuitive if you know that Zelda dungeons expect you to use the thing you got to interact with basically all of it, and otherwise makes no real sense.

With that said and done, and a little bit of silliness involving how to get to the big chest aside, we finally have the boss key! Where we find another…really poor decision on the creators part. the Boss Key doesn’t just go in our pocket like regular keys, we have to carry it manually throughout the dungeon. This is not super bad initially, but trust me this is going to be an issue later on. What’s sad is that I don’t HATE this idea, it just also feels like a really bad one overall. But with Boss Key in hand, we head to the final challenge of this dungeon.

And what a challenge it is. The fiery wizard demon, Blaaz! Blaaz is an interesting first boss, splitting himself into three to start off the fight. He can shoot fireballs at us when in this form, but is otherwise harmless. The trick to beating him is noticing that, on the top screen, each Blaaz piece is marked by a horn, one to three. Boomerang them all together in that order and he’ll return to his full self, stunned for a bit, letting you slash at him with your sword. In his regular form he can teleport around and summon meteors to fall on you, but little else. After awhile he’ll split again, and you’ll have to boomerang him again. This is a fun and interesting mechanic that makes use of the top screen in a cool way, but also has the problem of being hard to do because the boomerang follows your path exactly, and the Blaaz pieces can just shuffle around however you want. This doesn’t feel BAD per say, but it can be frustrating if they keep on interrupting your perfect boomerang throw. One small leniency provided is that your boomerang actually targets Blaaz, instead of being left up to fate.

With Blaaz dead and heart piece won, the Shrine of Power has been purified! And our reward is…another fairy friend! This one is read, and a male fairy, which is quite a rarity. Leaf, spirit of Power, has joined the party. What he actually DOES will be elaborated on later, but rest assured…he does DO things. This is one of the only Zelda games where the macguffins you find in each dungeon actually matter mechanically as well as flavorfully. We meet back up with Astrid, who tells us a bit about our quest. We’re gonna need to find the spirit fairies of Courage, Wisdom, and Power if we’re to stand a chance of defeating the Ghost Ship. As well, we’re gonna need to buff our fairies up. Those mystery orbs we’ve been seeing around in shops are gems we can use to power up the appropriate fairy! Astrid doesn’t actually tell us how to do that beyond giving us one, and of note I’m pretty sure you can get through the game entirely without upgrading them, but I forget. Astrid also tells us one other rather important thing…our next destination is Mercay Island. The Ocean King Temple calls out to us once more.

It’s time to go back to the island. We that dark knowledge in our minds, we head home Mercay. I take a brief look at ship customization but will look at and talk about that more later once we have more than one part and more than zero reasons to actually customize our ship. I’m also smart and buy a revive potion before returning to the Ocean King’s Temple, just in case. We also buy a Zora Scale for Later. But finally, finally, we return to the Ocean King’s Temple, wherein we learn the truth. We must delve ever deeper into the temple, we must explore it’s depths. It is…the first dungeon, and the final dungeon. A massive mega-dungeon we’ll need to explore. But how can we hope to do that when it tears at our very life? Well…it’s time we meet the title namer. For killing Blaaz, we have been rewarded with S A N D, and with S A N D we can fill up that suspiciously hourglass shaped object at the entrance to the temple. With Oshus’ guidance, we do so, and obtain the PHANTOM HOURGLASS, filled with Sands of Hours that we robbed from the corpse of a demon wizard. As long as we have sand, the hell dungeon won’t kill us. And with that set up…join me next time for what will be the first of many return trips to the Ocean King’s Temple. Many people consider this a bad mechanic. I…kinda do but kinda don’t. We’ll talk more about it later.

Because trust me. We’ll have time to talk about it. Hope you all enjoyed, I’ll see you guys next time.


#16

It’s time to learn one of Phantom Hourglass’s biggest mechanics today. This’ll be Fun.

Zodi Plays: The Legend of Zelda Phantom Hourglass [5] Phantoms

Video Length: 22:12

In this episode, we return to the Ocean King’s Temple, Hourglass in hand. Ten minutes of protection against the corroding insides of the temple, which is great because that’s quite a lot of time…and bad, because it makes it clear that they expect us to be in here for AWHILE. The Ocean King’s Temple is one of the more…lets say controversial aspects of the game. You see, after every plot coupon being acquired (in this case, the fairy spirits) we must return and delve further into it’s depths. As you may recall from the skeletons we talked to, the puzzles reset each time you leave the Temple. Because of how dangerous the corruption is, the hourglass also makes it a pretty clear timed mission (though you don’t lose time in safe zones, thankfully). These two aspects together make for a frustrating, if somewhat interesting mechanic. But then the Phantoms arrive. Phantoms are invincible armour spirits that march the halls like robots, and if they spot you they’ll close the doors and hunt after you at relatively high speeds, swinging their massive swords at you. They deal a LOT of damage actually, and when they hit you…you have to restart at the beginning of the room. So yes, a timed stealth mission that, due to a very poor distribution of short cuts, you have to repeat a lot every time you complete an actual dungeon. The Ocean King’s Temple is KIND OF A THING.

I don’t hate it, myself. But I’m not a big fan of it either. It can (and will) be done better, but for now this is what we’ve got. And it’s…basically a finicky mess. The puzzles aren’t that hard all things considered, but a few of them have problems. The attempt to make the Phantoms lead by sound just doesn’t work since you WANT to lead him with a beeping switch, but the actual switch is too far away for the beeps or the hitting of it to attract him. However, if you hit it with your sword your sword will also hit the wall behind it, which IS close enough for the Phantom to hear, attracting his attention. So this part of that puzzle is basically broken and kinda sucks. There’s nothing inherently WRONG with making the Phantoms react to sound, it’s just…poorly implemented. Thankfully, the final floor shows us that even these invincible knights can be felled, as there are trap doors we can use to kill them! That’s cool, after twoish floors of torment giving us a way to fight back. It’s effective.

Other things the Ocean King’s Temple does that are actually positive; you have safety pots full of safe zone goo that you can throw, and gold pots full of additional sand you can add to the hourglass. The first mechanic is a surprising one, and quite useful…if you plan using it right. I am not the best at that. The second is a further double edged sword like the hourglass itself. It’s great that we can get more time for the Phantom Hourglass…but it’s less great in that it shows us just how long it expects us to take for these things. And trust me, we’ll be straining the Hourglass after a certain point, the Ocean King’s Temple goes on for some time! Thankfully, our final floor comes up quickly, a room where we’ve got to bring Force Gems to their pedestals to unlock the final door. This is…fine, but much like the Boss Key being a large physical object we have to carry, it definitely feels like more busywork than anything else mechanically interesting. It’s also a little stressful since you still have to stealth it up AND deal with the time limit.

With all that said and done, we finally find the second sea chart, showing us our next location, in the north-west part of the map! After we bring it back to Linebeck and blow off the dust (directly into his face, naturally) of course. With the location of the next spirit fairy found, it’s time to head for our next destination! Which is Cannon Island again. Hope you all enjoyed, next time we’re getting ARMED.


#17

If nothing else, I think having a central dungeon in which more paths unlock as you get more items is actually a really good idea. They probably won’t go back to an idea like this given the way the series has been moving since Link Between Worlds, but it was a neat idea for the original formula.
Now that being said, I’m the weirdo that actually really enjoyed Temple of the Ocean King. The aforementioned changing of routes every visit is the closest I’ll ever get to speedrunning something, and I kinda liked the Phantoms. I also liked the Murder Trains from Spirit Tracks, so I dunno. Maybe I needed the adrenaline from something other than the horror games I was too scared to play at that age.

I also didn’t care for the TotOK equivalent from Spirit Tracks either. They only removed half the problem people had with this one, and I thought that made it less memorable overall.


#18

I feel like I don’t say this enough; it’s Zelda time.

Zodi Plays: The Legend of Zelda Phantom Hourglass [6] Ghosts and Zodi, Much Alike

Video Length: 28:43

In this exciting-ish episode, we head along the widening path of Cannon Island to get our sweet reward. But I shouldn’t skip right to the end, we have things to discuss! Like new enemies; BEES. Bees show up here, in hives that you can hit to break open. The game claims you’ll find riches within, but I’ve mostly just found more bees. Bees are very small enemies that swarm around trying to run into you, and because they’re so small and directly angry at life and being alive, they’re also the most dangerous foe we’ve faced so far. Not helped by the fact that I forget you can kill them for a disturbingly long amount of time. We do however find other treasures on the island, mainly a treasure chart! As in the old fashioned treasure charts from last game that puts an X on our map for us to pull up from the ocean’s depths. I completely forgot they existed in this game! But now is the time to put that behind us, as it is now time for the Bomb Flower Garden, a tiny little mini-dungeon of sorts where we must make use of the fragile, volatile bomb flower. They work as they ever did, though this time hitting them with your sword causes them to IMMEDIATELY explode, which is not what I’m used to. During this little mini-dungeon we also obtain a Power Gem, the second of what will be many.

We quickly reach Eddo’s workshop, where after intimidating us with the actually decently high price of 50 rupees, we buy our ship’s first cannon! The cannon is a basic thing, and unlike Wind Waker this doesn’t actually give us BOMBS, sadly. But with the cannon, we’re now able to engage in sea to sea combat, a thing I brought up last game as being potentially interesting but overall probably fundamentally flawed due to how boat controls worked. It’s safe to say that…while in this game you can at least move and aim at the same time with little concern, due to the automated nature of the steamship, that this prediction that was actually me directly referencing this game holds true. The actual boat-fight mechanics are…less than ideal, the cannon finicky to aim at anything that isn’t an enemy due to requiring touch (which is mostly fine, I think) and extremely basic otherwise. You tap on an enemy and it dies, or in the case of an Eye Plant you shoot it again and then it dies. Sea Octoroks make a return, circling your boat instead of just being left in the wet dust, and we have a new foe in the Flying Fish! It shows up and then immediately dies because it’s way too slow at it’s charging to actually hit you. More important than these “hey pay attention” alarms disguised as enemies are the Squiddies, jellyfish looking things that you can juggle with cannonfire for money! After a few shots a squiddy will split into two, and then three! They give you a ton of rupees, and are overall the best way of getting cash in the game. They’re sadly rather hard to find, apparently, but when you do it’s prudent to stop in place for a bit to focus on juggling them. If I do do that, that’ll be off screen. For now, we sail onward to the second half of of this south-west chunk of the sea. Rocks block our path, thus the cannon. We blow our way through and find…none other than the Ghost Ship itself!

And it’s here that Past Zodi decides to go off the rails, so to speak. This is meant to be a plot moment, where you chase after the Ghost Ship and then fail to catch it and realize the next step of your quest. However, my future knowledge of what you need to do, mixed with my forgetting what you need to do to GET TO the thing you need to do, combines to form an ouroborus of stupid idiot moments. It doesn’t help that the game is surprisingly soft-touched when it comes to directing you to…you know, do the thing you need to do to further the game’s plot. Dad-boat would stop us half a nautical mile from avoiding the Ghost Ship, but Linebeck really has no desire to tell us what to do and Ciela doesn’t know how boats work so the game allowed me to fool around. This isn’t entirely negative, but it does make for a silly video. Instead of pursuing the Ghost Ship, we head directly south, making our way to Molida Island, the second civilization we’ve found in this part of the open seas (Isle of Ember doesn’t count it’s one single person and one ghost). These people are simple fishing folk, and have tablets set up around the island that explain or elaborate on the experience of going north to chase the Ghost Ship, which would be far more relevant to us if we had done so. We also learn someone managed to get through the northern passage, which we’ll have to make note of for later.

After that, we head FURTHER south to a hidden island, though given it’s size it’s not so much hidden as it simply is unmarked. Spirit Island, the equivalent of this game’s fairy fountain. Within we learn that if we feed those orbs we’ve found to the spring, it’ll empower the fairy spirits we’ve found! 10 gives them a boost of power, making them equippable so they can do stuff, and 20 gives them full power. I actually rather like this, though I wish the numbers where a little different. I love love LOVE the idea that the plot coupons we find inside dungeons actually DO something, and the Spirit Fairies like Leaf are actually pretty cool in WHAT they do…but you don’t actually get access to what they do until you’ve gotten at least ten of their orbs. In a perfect world, they’d be able to do something at base level, maybe something super basic compared to their upgraded abilities, and then the orbs you get upgrade them. I’d of personally gone for 5/10 as the split points myself, but those might be too easy to acquire. Regardless, we’ll definitely need to keep this in mind. Orbs are a priority, the only thing before them being Heart Containers and anything else below them. After learning about the special future in store for our fairy friends (and acquiring the first green orb of courage) we make a slight detour to a nearby mystery boat. On board is a bunch of Miniblins, who are the same as every returning enemy in this game. They do what they did, but slightly slower and less dangerously. What’s cool is that sea fairing Miniblins now have different fur and water goggles on, which is cute. they’re intimidating some poor pot helmet weirdo, who we save. He informs of us his cooler brother, and implies a larger quest with the idea of his missing guard’s notebook. We’ll deal with this Nyave character later, of course.

Finally, with all that done, we ACTUALLY go pursue the Ghost Ship. I get lost trying to follow it because I was unsure if we are actually intended to catch it at this point in time or not, and it leads to me sailing the steamship around all willynilly. We do, finally, reach an arbitrary end point and get shunted back to the beginning of the northern passage, and Linebeck finally tells us what we have to do. It’s time to return to Molida island to learn the secrets of getting through the mist! Hope you all enjoyed this silly little video, I’ll see you all next time for hopefully less Past Zodi making a genuine fool of herself.

…who am I kidding.


#19

I think it’s time for more Zelda.

Zodi Plays: The Legend of Zelda Phantom Hourglass [7] Shovelry

Video Length: 26:51

Today we explore Molida island, looking for the path through the ghost fog that blocks our way forward. Now, we did most of our sleuthing last episode, so all we REALLY need to do is go talk to Romanos about his Dad, now that we have reason to. He is understandably not willing to talk about his deadbeat, awful dad…until we press him a little. Ah, the complicated relationship of Father and son. With his blessing, we can now go explore the dangerous cave just outside his and his Mother’s house, the former hideout of his Father. It seems fine enough, up until we get into a place we can’t return from and meet a new enemy; the Geozard! A buff fishman with sword and shield, it can hit you or breath fire, and the only way to hurt it is to boomerang it in the back to leave it vulnerable. Simple enough in concept, but still pretty tough if you’re not used to the controls by this point. Other than this guy, this area isn’t really all that dangerous (discounting my misuse of bomb flowers, of course).

Making our way through to Romanos’s Dad’s study, we find a journal and treasure chest! The journal is basically just saying that this is a wild goose chase, the real hide out is somewhere else. But the treasure chest will be our key to opening it. Inside we have a good and sturdy friend; the shovel! The shovel lets us dig into the ground, getting random items every so often. It can also hit specific dig spots that are marked by cracks in the ground for a set reward. With this knowledge, we become RATHER RICH because of the surprising amount of large rupees on this island. I suppose Romanos’s Dad really was a good treasure hunter. Regardless of if he was or not, one thing we can say for sure is that he’s terrible at writing puzzles. Maybe it’s just me, but this line intersection puzzle is way too finicky. The lines intersect in way more places than just one, and it’s really unclear how the lines are supposed to leave the tablets he’s left as well! Now, if we could draw on the map WITHOUT interfering with everything else on the map, IE the stuff I’ve drawn on it previously, I might of been able to better draw out the lines…but at the same time, how are we intended to know how the lines are EXPECTED to be drawn. Again, I’m fully willing to admit this is entirely on me the instant someone explains this to me, but otherwise I’ve got nothing. I’ve never been good at these sort of puzzles.

That mini-rant taken care of, we dig ourselves into Romanos’s Dad’s secret lair, and finally find the path forward. Marking it on our map (plus the mysterious sun door we find) it’s time to set sail! It is not that tricky a venture, and we quickly get through the fog, which means we no longer ever have to take that specific path again. Huzzah! We can now head to the Isle of Gales, and we do so (taking out some minor cannon ships in the process, enemy ships that fire semi random cannonballs at us). The Isle of Gales is a big one, not a place of civilization but instead one big teaser to a dungeon. The place itself is full of miniblin, each of which drops a red rupee worth 50. I only noticed each pack of them drops a red rupee in editing, and that’s pretty cool. We also find our fair share of buried treasure as well, in addition to treasure chests. This place is loaded! It’s also very windy, which fights against us as we move forward, but also serves to help us make longer jumps. We also end up finding wind spouts (which I will be calling wind vents next time because oops wind spout is…not the right word but I’ve already committed to it) that further tease the mechanics of the dungeon, constantly blasting upwells of air that push us forward and higher. All in all, it’s actually pretty fun, which is a hard thing to do when video game wind is involved. Less fun is…me forgetting the one last aspect of the shovel in this game, a unique one to it if I am remembering correctly; you can also UNDIG things. Oops. Ah well, we’ll get it next time.

Speaking of which, I hope you all enjoyed today. I’ll see you guys next time where we continue our way through the Isle of Gales, shutting down the windmills that power the barrier to the temple proper!


#20

Here’s a controversial thought. What if…more Zelda?

Zodi Plays: The Legend of Zelda Phantom Hourglass [8] Cyclok

Video Length: 30:01

Sort a long one today, due to some various circumstances of it being made. Hope you all don’t mind.

Starting us off today, we continue into the island in search of the windmills we must blow to open the way to the Temple. It’s not overly tricky, but it does bring to us a new, slightly buggy mechanic. It’s time to sneak along the sand and walk without rhythm. Sandworms infest the dusty windmill area, and they’re attracted to sound. Unfortunately, it feels like even if you move slowly they can still see you after awhile, and that just feels wrong. My personal assumption on why this happens is because the game is just not precise enough to have you sneak consistently. Thankfully, bomb flowers litter the area that we can use to distract, and explode, the sandworms. We make our way to the correct windmills and give em a good woosh, opening the way to the dungeon proper.

The Temple of Winds is pretty cool. One thing I like and dislike both about the temples in this one is that they all kiiinda look the same? Like, they all have different aesthetics, but you can tell each temple has the same general feel as the others. I like it because it connects them, the Temples we’re exploring are offshoots of the Ocean King’s Temple and that’s kinda cool. But it also makes them feel a bit bland Though I do like how they look, don’t get me wrong. The puzzles within the Temple of Winds are pretty varied, most of which involve wind and some of which involve bombs. It starts you off with a RATHER difficult precision bomb throw…which in my majesty I of course succeed at flawlessly at the incorrect time. The actual main meat of the temple is trying to make two more windmills start spinning, which we accomplish by going down into the basement. The basement is full of sand, and as such more sandworms! What’s weird to me is that even with a lack of bomb flowers to throw, this area feels way easier than the one outside the Temple! That’s just odd to me. Once the two windmills are spinning we get access to our dungeon items, and it’s a good old friend, the bombs! We can kill the sandworms now, as well as blow our way into a secret (or not so secret) area for 100 rupees. We can also continue and conclude the dungeon proper but that’s to be expected.

Enemy wise, we only actually see one new friend! The rest of the dungeon’s inhabitants are things we’ve already seen, though the Rope snakes could of made their first appearance here. Our new friend is the Rock Chu, which are just red Chu’s wearing stone hats. Blow them up to break it off, revealing their true form of a squishy red slime that we can easily slice in half. This dungeon isn’t really focused on combat though, which makes sense given it’s the dungeon of wisdom (though in that case it should really be water instead of wind, wind is pretty definitively a Courage element in this series) and fits the puzzles nicely. Finally, we make it to the boss…who’s actually rather simple compared to Blaaz. Cyclok, the octorok wind wizard, is a pretty tough boss from the standpoint of how many times you have to stab him in the face, but otherwise is pretty easy. He flies around on the top screen, and you’ve gotta throw bombs at his tornadoes to deliver him an explosive surprise. He can spit out mini tornadoes as he moves around, and he can wrap himself in wind to do a charge attack. This last attack is annoying in that it protects him, and eventually you basically have to use his mini tornadoes to hit him instead of the ones that just show up under where he’s moving. Overall, not the hardest boss. But of course I’m burying the lede here, it’s also A REALLY COOL BOSS in that it takes advantage of both screens in an incredibly cool way, and with the border of the DS itself removed it looks UTTERLY SEEMLESS and that’s super rad and pretty rare for a DS game. It’s super cool and I really like it a lot.

With Cyclok dead, we’ve got an extra two minutes in our hourglass, and a new friend! Neri the Fairy, spirit of wisdom and a nice minty blue flavor to go along with spicy Leaf and…whatever flavor white is for Ciela. Lovely fairy friends who will one day be actual power ups. But for now, we’ve completed the dungeon in one video so I’m ending it here! Hope you all enjoyed, I’ll see you guys next time…for more Ocean King’s Temple.