How Many Brothers Does It Take to Screw in a Lightbulb? Let's Dunk on Two Brothers Until It Breaks

A rare missed entry in the typo counter.

I just can’t stop asking why so many ideas that could have been done really well were wasted on a game like this.

This may be the dumbest thing I’ve ever seen and this isn’t even the first time I’ve seen it so this isn’t EVEN ORIGINAL.

There’s that fucking Proto-woman concept again. Fucking… nonsensical.

Click Here for Update 10

baofusaturn: Welcome to an update that took maybe a bit over an hour to record but felt like it took ten times that long. Nidoking pointed out that I missed a typo in the last update, so our Typo Counter is actually at 51.

stdrt 2020-10-22 14-42-12-37

baofusaturn: Northeast of the Cursed Lands is the Dark Forest. There’s a sidequest here for a weapon, and also a couple of collectibles.

stdrt 2020-10-22 14-42-16-34

stdrt 2020-10-22 14-43-35-85

baofusaturn: This place is basically a maze, and every screen looks almost identical. I hope you’re also ready for lots of pointless story!

stdrt 2020-10-22 14-43-45-02

baofusaturn: There’s a cave here that’s more or less empty - there’s no enemies in it, no chests, just a path and lots of breakable rocks for no real reason.

stdrt 2020-10-22 14-45-20-13

baofusaturn: At the end is a solitary house, which is how we progress the sidequest.

stdrt 2020-10-22 14-45-26-63

baofusaturn: God dammit of course the Allansons are going to directly reference Deckard Cain. I mean, why not?

Hermit: “Legend claims that many generations ago a vile king ruled over this entire land. One day a young peasant woman witnessed the King’s men butchering her fellow townsmen.”

baofusaturn: I also found out that Deckard Cain was named after someone’s kid. That has to SUCK for that kid.

Hermit: “Their only crime was being unable to pay the ever increasing taxes imposed by the King. The young Hero drew the only weapon that she had.”

stdrt 2020-10-22 14-45-42-39

Typo Counter: 52 (Why is there a full stop in the middle of a sentence?)

Hermit: “However, she was greatly outnumbered and forced to flee into this very forest, where she would begin her true fight against the King.”

baofusaturn: This entire thing sounds like one of the Allansons played NieR (which released in 2010), saw the weapon stories and went “Man, I gotta have that!”

stdrt 2020-10-22 14-45-46-85

Typo Counter: 53

stdrt 2020-10-22 14-45-48-25

stdrt 2020-10-22 14-46-41-90

stdrt 2020-10-22 14-46-48-41

stdrt 2020-10-22 14-46-52-21

Hermit: “However the King grew tired of the young hero so he set a trap. A small raiding party was sent to attack a village that bordered this forest.”

stdrt 2020-10-22 14-46-57-03

Typo Counter: 54 (Sometimes, I wonder if the Allansons are speaking some kind of weird English sub-language where they have no concept of plurals or possessives, or punctuation for that matter.)

baofusaturn: God dammit Allanson you can’t fucking get this right. The weapon stories in Drakengard (and NieR/Automata) were done by someone who fucking knows how to write. They’re maybe four paragraphs long each, and manage to convey a complete story in those four paragraphs. You can’t even go four sentences without a goddamn typo.

Hermit: “Greatly outnumbered the Hero fled into the forest, but she was pursued. The forest - which had been the home to the Hero for many years - did something that the Kings (sic) men could not have foreseen.”

Typo Counter: 55 (See what I mean, Allanson? See what I fucking mean?)

stdrt 2020-10-22 14-47-09-39

stdrt 2020-10-22 14-47-11-39

Typo Counter: 57 (Two typos. Two fucking typos in the same goddamn sentence!)

Hermit: “If you are to continue your journey, you must walk the path of the Hero.”

stdrt 2020-10-22 14-47-27-21

baofusaturn: At this point, everything starts getting very samey. Skeletons start to show up.

stdrt 2020-10-22 14-51-23-62

baofusaturn: There’s a path off this crossroad that has a Great Heart on it. There’s also one that leads to a Mermaid in a Bottle, which I missed. The thing is, the mermaids are glitched anyway so it doesn’t matter.

stdrt 2020-10-22 14-52-21-22

stdrt 2020-10-22 14-53-23-96

Typo Counter: 58

stdrt 2020-10-22 14-53-25-54

stdrt 2020-10-22 14-56-01-70

baofusaturn: Later on, there’s a path that leads to a Worn Staff. I think it’s off the third or fourth set of crossed paths. This area is a nightmare to navigate.

stdrt 2020-10-22 14-56-17-28

stdrt 2020-10-22 14-57-22-04

stdrt 2020-10-22 14-57-48-86

stdrt 2020-10-22 15-00-24-57

stdrt 2020-10-22 15-00-28-59

stdrt 2020-10-22 15-01-24-34

baofusaturn: Wait, did they just use “its” correctly? It’s a fucking miracle.

stdrt 2020-10-22 15-01-26-55

Typo Counter: 59

baofusaturn: And here we have another great example of the Allansons’ favorite method of storytelling, “tell, don’t show”.

Hermit: “They came, trying to kill a girl, and the spirits did not show them any mercy. The men were not able to find the hero in Life, and now they can’t find a way out in Death.”

Hermit: “The tale of our hero is almost at its end. Proceed to the Heart of the Forest, where you shall meet my true form, and learn the sad fate of the Hero.”

stdrt 2020-10-22 15-01-42-88

stdrt 2020-10-22 15-01-46-10

stdrt 2020-10-22 15-01-50-57

Typo Counter: 60

Hermit: “A man dressed in rags, but possessing a great power found his way through the maze.”

stdrt 2020-10-22 15-01-55-89

Typo Counter: 62

Hermit: “Recovering from the chase, our friend was killed by the Dark Man while she slept. The murderer fled from the wrath of the forest as we mourned the loss of our friend. You have proven yourself worthy to the spirits and as such, we have one request.”

stdrt 2020-10-22 15-02-03-34

Typo Counter: 63

stdrt 2020-10-22 15-02-07-50

Hermit: “When you are ready to depart step on the platform to your left.”

stdrt 2020-10-22 15-02-15-72

Typo Counter: 64

stdrt 2020-10-22 15-02-17-27

stdrt 2020-10-22 15-02-21-82

stdrt 2020-10-22 15-02-24-22

stdrt 2020-10-22 15-02-37-50

stdrt 2020-10-22 15-02-44-20

baofusaturn: The Mystic Boomerang, like this game, might almost be good if it wasn’t so poorly coded and developed by anyone who isn’t the Allansons.

baofusaturn: The projectile it fires can’t destroy rocks or plants, and it also works in a very strange way. What happens is that Roy does a melee hit, and then the projectile comes out.

baofusaturn: The melee strike can destroy rocks and grass, but if you do that, it can cause the boomerang to glitch out and become unusable. I thought it was a save-breaking bug, but you can pick a new weapon and it’ll fix itself.

stdrt 2020-10-22 15-02-57-05

Typo Counter: 65

baofusaturn: There’s also a Mermaid in a Bottle behind the tree. I mentioned these were glitched earlier, and here’s how: the game will remember that you picked them up, but won’t actually put them in Roy’s bag - he has a whole section just for them.

baofusaturn: You can get them by save editing, and that’s what I’ll probably do assuming I can’t get the glitch that lets you into the area the mermaids unlock to work.

stdrt 2020-10-22 15-04-43-48

baofusaturn: Now we have to walk all the way back to Excavation Town, halfway across the map. This means backtracking through most of the areas we did in the last few updates.

baofusaturn: Theoretically, you could just go to the Game Over Zone and use the warp that puts you right near Excavation Town, but I’m too afraid of save-breaking bugs.

stdrt 2020-10-22 15-18-29-75

baofusaturn: On the way, I stop back at Egg Harbor to pick up a sidequest item I missed the first time.

stdrt 2020-10-22 15-17-42-48

stdrt 2020-10-22 15-21-40-12

baofusaturn: When we go back to Excavation Town, everyone is gone and there’s this guy trying to sell us tickets to see a dungeon.

stdrt 2020-10-22 15-21-43-16

stdrt 2020-10-22 15-21-49-78

stdrt 2020-10-22 15-21-51-28

stdrt 2020-10-22 15-22-06-75

stdrt 2020-10-22 15-22-11-39

baofusaturn: This is “Dungeon Town” and is the location of the fifth color shard.

stdrt 2020-10-22 15-22-20-25

baofusaturn: Our goal is to press four switches. I believe you can do them in any order.

stdrt 2020-10-22 15-22-38-13

stdrt 2020-10-22 15-23-00-35

baofusaturn: The next room has a breakable wall we can use to get into a new area.

stdrt 2020-10-22 15-23-06-49

stdrt 2020-10-22 15-23-13-79

baofusaturn: Roy can push the boxes to open the way to the next area.

stdrt 2020-10-22 15-23-19-97

stdrt 2020-10-22 15-23-29-43

stdrt 2020-10-22 15-23-34-21

baofusaturn: This isn’t actually another sphere puzzle, even though it looks like it. We just need to keep going to the left.

stdrt 2020-10-22 15-23-47-01

stdrt 2020-10-22 15-23-49-87

stdrt 2020-10-22 15-23-51-99

Typo Counter: 66 (No need for an apostrophe after “gonna”)

stdrt 2020-10-22 15-23-54-71

stdrt 2020-10-22 15-23-58-83

baofusaturn: Down the stairs is an enemy, which kind of took me by surprise.

stdrt 2020-10-22 15-24-03-45

baofusaturn: He’s apparently an old guy in disguise, I guess.

stdrt 2020-10-22 15-24-15-13

Typo Counter: 67

stdrt 2020-10-22 15-24-31-21

stdrt 2020-10-22 15-24-33-03

stdrt 2020-10-22 15-24-36-37

stdrt 2020-10-22 15-24-38-37

stdrt 2020-10-22 15-24-41-99

stdrt 2020-10-22 15-24-45-73

stdrt 2020-10-22 15-24-47-61

stdrt 2020-10-22 15-24-50-43

baofusaturn: This boss is another laughably broken one. If you try to engage her in melee, she grapples Roy to the ground and does a lot of damage, because I’m guessing the Allansons played No More Heroes and thought Bad Girl was the best fight.

stdrt 2020-10-22 15-25-10-21

baofusaturn: All you have to do is stand still and then fire arrows at her from a distance. She won’t move, won’t attack, and will just sit there until she dies.

stdrt 2020-10-22 15-25-36-55

baofusaturn: At 0 HP, you have to walk up to her so she can grab you.

stdrt 2020-10-22 15-25-38-97

stdrt 2020-10-22 15-25-41-15

stdrt 2020-10-22 15-25-42-69

stdrt 2020-10-22 15-25-44-01

stdrt 2020-10-22 15-25-45-19

stdrt 2020-10-22 15-25-47-11

stdrt 2020-10-22 15-25-49-73

baofusaturn: Well, that was fucking stupid. Not as stupid as the scene we’ll see once we clear this dungeon, but still fucking stupid.

stdrt 2020-10-22 15-26-10-97

stdrt 2020-10-22 15-28-01-93

baofusaturn: The next switch is to the right of the main room.

stdrt 2020-10-22 15-28-05-37

stdrt 2020-10-22 15-28-46-23

stdrt 2020-10-22 15-28-47-89

baofusaturn: We can go either north or up the stairs, so I go upstairs first. There’s a single fireball enemy here.

stdrt 2020-10-22 15-29-04-41

baofusaturn: Up the next set of stairs is this guy, who just sits there shooting at bats. I had no idea what the fuck I was supposed to do here.

stdrt 2020-10-22 15-40-12-06

baofusaturn: What you want to do is jump down into the water and hit this specific part of the wall, which is destroyable. I had no idea this was even here until I looked it up in the guide.

stdrt 2020-10-22 15-40-18-17

baofusaturn: Inside is a torch.

stdrt 2020-10-22 15-40-33-97

baofusaturn: For some unknown reason, the torch makes a swarm of bats follow Roy.

stdrt 2020-10-22 15-40-36-62

baofusaturn: What you want to do is just walk up to the dipshit and the bats will push him onto the switch. I didn’t get a shot of it because this was actually the last one I did, and there’s an immediate cut to a different cutscene.

stdrt 2020-10-22 15-30-33-45

baofusaturn: The other route in that last room leads to this room, where we have to push a wall to hit the third switch. There’s another bottle mermaid in here, but whatever.

stdrt 2020-10-22 15-30-52-97

baofusaturn: The back of the wall-pushing room has a hole in it we can use to get to the fourth and final switch.

stdrt 2020-10-22 15-30-57-39

stdrt 2020-10-22 15-31-50-21

baofusaturn: This room is a big, tedious box-pushing ‘puzzle’. I say that in quotations because it’s obvious where everything has to go, and it only goes one way.

stdrt 2020-10-22 15-32-07-15

stdrt 2020-10-22 15-32-09-97

baofusaturn: We get up to the top of the room, and there’s a box in front of a closed door. All of the other boxes in this entire dungeon are empty.

stdrt 2020-10-22 15-32-23-09

baofusaturn: Except this one, which has a sidequest item.

stdrt 2020-10-22 15-32-25-55

baofusaturn: If we try the door, it says that it’s locked from the inside, which makes this seem like a dead end… only it’s not. We’re meant to open this. To do it…

stdrt 2020-10-22 15-32-57-65

baofusaturn: You have to fill three more holes with boxes. I have no idea what the correlation is or how you’re supposed to pick up on that, other than by trying absolutely everything else.

stdrt 2020-10-22 15-33-01-51

stdrt 2020-10-22 15-33-04-55

stdrt 2020-10-22 15-33-13-17

baofusaturn: Hitting the vats next to the witch turns Roy into a fireball monster, which is in full color for some reason.

stdrt 2020-10-22 15-33-53-09

baofusaturn: The fireball monster can clear the rubble in this doorway.

stdrt 2020-10-22 15-33-57-03

stdrt 2020-10-22 15-33-59-89

baofusaturn: It can also drop the weight onto the last switch.

stdrt 2020-10-22 15-34-09-23

baofusaturn: We can also blow up a thing barring the path back down, which will cause that NPC to aggro and immediately kill us.

stdrt 2020-10-22 15-40-41-91

baofusaturn: The door we were trying to open in the first room has now opened.

stdrt 2020-10-22 15-41-26-14

baofusaturn: Beyond it is this puzzle room. There’s no clear indication of what you have to do, but what you have to do is push the NPCs onto the top-right, bottom-right, center left, and the one directly in front of the center left.

stdrt 2020-10-22 15-41-45-06

stdrt 2020-10-22 15-42-11-96

baofusaturn: You have to have Mark sit on the last one, which you do by hitting the inventory button while he’s standing on it.

stdrt 2020-10-22 15-42-33-69

baofusaturn: This opens up in to a cramped hallway full of flying enemies. You can’t run through them - they do a shitload of damage. Instead, you have to just keep firing arrows up the hall to kill everything.

stdrt 2020-10-22 15-42-46-00

stdrt 2020-10-22 15-42-55-77

stdrt 2020-10-22 15-42-58-84

baofusaturn: It’s weird to me that Mark is colored in fully in this dungeon, when he wasn’t in the last one.

stdrt 2020-10-22 15-43-00-86

stdrt 2020-10-22 15-43-03-92

Roy: “Discovered ? Did I not open the door?”

baofusaturn: The weird spacing on that first question mark is a thing the game does. It’s not technically a typo, but it’s borderline.

Ulu: “This is MY dig site! And I ALONE have discovered this amazing new color!”

Roy: “…”

stdrt 2020-10-22 15-43-14-40

Roy: “Professor… this is a part of my research.”

Ulu: “Nobody would believe YOU if you presented this. You have destroyed your reputation with talk of the “afterlife”. But I… I could show the truth to others.”

Ulu: “Roy! You said there were more? Where are they? Do you have them with you right now?”

Roy: “Stand down Ulu!!”

stdrt 2020-10-22 15-43-31-68

Typo Counter: 68 (Abuse of punctuation, 5-yard penalty.)

stdrt 2020-10-22 15-43-35-48

Mighty Figure: “Nor does it belong to the likes of you. Touching this object would surely end your life. Leave this place. You who are bound to this earth are not meant to have this beauty.”

Ulu: “What… what are you!?”

stdrt 2020-10-22 15-43-45-82

stdrt 2020-10-22 15-43-47-20

Roy: “Ulllluuu, don’t lock me in here!”

baofusaturn: The way he’s saying it, it sounds less like he’s shouting and more like he’s an anime girl calling out for her onii-chan.

Mighty Figure: “…Guarder. I need to speak with you.”

Roy: “You know who I am?”

Mighty Figure: “You are the one who walks willingly in to death.”

Roy: “I guess that sounds like me. Why have you come?”

Mighty Figure: “I have come as a warning. These objects you are seeking… they do not belong to this earth. You must be careful…”

stdrt 2020-10-22 15-44-08-70

Typo Counter: 69 (This is not nice. This is not nice at all.)

Mighty Figure: “If something has placed these objects here on the earth, they either want them found… or kept hidden…”

baofusaturn: All this dialogue just feels like filler. It’s like the equivalent of elevator music, or that music you hear in commercials when they don’t want to license real music.

Roy: “I’ve been working under the assumption that an ancient race had built shrines to these objects…”

Mighty Figure: “No such worship of these objects are required…”

Roy: “Do you come from the same place as them?”

Mighty Figure: “I do… but so do others. And some of them may not have my virtuous intentions.”

baofusaturn: How the fuck is it you can spell virtuous, but you can’t use punctuation correctly!?

Mighty Figure: “I ask that you take this object and hide it. Sooner or later you will have to return it…”

Roy: “Where do I return it?”

Mighty Figure: “Exercise caution, Roy. Something is wrong.”

Roy: “Should I keep going?”

Mighty Figure: “In what way, Guarder?”

Roy: “There are more… more of these colored shards.”

Mighty Figure: “I can’t say what the right course of action is here… just remember that these objects are…”

Roy: “Are what?”

Mighty Figure: “They are not what they seem to be. Treat them as though they were sacred.”

baofusaturn: See what I mean? He just said that they’re not a religious thing and not meant to be worshiped, but they’re supposed to be treated as being sacred. That’s the exact opposite of what you just said!

Roy: “Sacred…?”

Mighty Figure: “Go, before the unvirtuous one returns.”

stdrt 2020-10-22 15-44-48-88

stdrt 2020-10-22 15-44-50-46

baofusaturn: To get out, you have to run at the electric barrier until Roy dies.

stdrt 2020-10-22 15-45-24-20

baofusaturn: This will respawn him on the other side. This means we also have to go back through the stupid enemy hallway.

stdrt 2020-10-22 15-46-54-89

Ulu: “GET HIM!!!”

Roy: “Huh?”

stdrt 2020-10-22 15-46-58-81

stdrt 2020-10-22 15-46-59-73

stdrt 2020-10-22 15-47-01-71

stdrt 2020-10-22 15-47-03-51

stdrt 2020-10-22 15-47-04-63

Roy: “Ulu!!”

stdrt 2020-10-22 15-47-11-41

baofusaturn: Ulu then summons a couple of random NPCs to attack, except you can walk right by them. If you stay, though…

stdrt 2020-10-22 15-47-25-17

stdrt 2020-10-22 15-47-26-41

baofusaturn: I’m going to post this whole thing in screenshot form for two reasons. One, it’s basically a shitpost. Two, it has a lot of typos. Also, I’m not sure what the deal with this Amabo guy is.

baofusaturn: He appears in Kickstarter Hell and he’s part of the Krobroc Blade, so he might be based on a friend of the Allansons or a backer or something.

stdrt 2020-10-22 15-47-27-91

stdrt 2020-10-22 15-47-28-97

stdrt 2020-10-22 15-47-30-25

stdrt 2020-10-22 15-47-31-81

Typo Counter: 70

stdrt 2020-10-22 15-47-34-25

stdrt 2020-10-22 15-47-36-63

stdrt 2020-10-22 15-47-39-19

baofusaturn: Yes, he’s giving some kind of half-baked presidential campaign speech. In the middle of whatever dipshit fantasy realm this is.

stdrt 2020-10-22 15-47-41-01

Typo Counter: 71 (It’s La Li Lu LE Lo, dipshit! It’s a romanization of the Japanese alphabet with the r’s swapped so it’s unpronounceable!)

baofusaturn: I saw this, and let me tell you what I did. I sat there flipping off the screen with both hands for a good thirty seconds.

stdrt 2020-10-22 15-47-46-83

Typo Counter: 72

stdrt 2020-10-22 15-47-48-85

stdrt 2020-10-22 15-47-50-41

stdrt 2020-10-22 15-47-52-63

stdrt 2020-10-22 15-47-53-79

stdrt 2020-10-22 15-47-55-07

Typo Counter: 73

stdrt 2020-10-22 15-47-56-19

stdrt 2020-10-22 15-47-57-09

stdrt 2020-10-22 15-47-58-09

stdrt 2020-10-22 15-48-00-93

baofusaturn: This is somehow worse than the Golden Alpaca ever was. This is like a 2008-era 4chan shitpost, back when people were trying to be wacky and random.

baofusaturn: Next time, we’ll visit Fishington and hope I can get through it without the game softlocking.

1 Like

Nah, he’s not trying to be Haruki Murakami. I bought (and then subsequently read and then threw into a garbage can) a copy of After Dark around the end of the YIIK LP. Murakami has this sort of detached shitposting style of writing where it feels like he’s in an elevator with you and trying to give you his pitch for a TV show, and when he realizes you’re not interested he starts mashing the buttons to keep you on the elevator longer, because if you were just around for another 30 seconds you’ll totally understand I swear.

Shit! Fuck! I handled that at the start of the next update, where we go from 51 typos at the start (with that one taken into account) to 73 at the end. I’m guessing that we’re going to break 100 before the game ends.

Oh trust me, you haven’t seen the update I just posted. You called this game a shitpost, and I think you’re absolutely right. It looks and feels like something I’d expect someone from 2008-era 4chan to make, back when being wacky and random was considered funny.

It makes me wonder how long this game was actually in development for: was this a situation where the script was sitting around since 2007 or 2008 and Brian just kind of went with it, even though it was so horribly antiquated and unfunny even for that time? Or is he just that bad at writing?

1 Like

So may things to blabber my ears off at, and they choose to do it over a fucking boomerang?!

Assuming you didn’t make a mistake transcribing this line, this is another typo. The sentence as written is “No such worship are required” when obviously it should be “is required”.

stdrt 2020-10-22 15-44-19-38

Nope, it’s definitely the way it is in the game. That would bring us up to 74 typos.

Go directly to hell.

… what the fuck even just happened??

I’m still mildly distracted by how I can’t really make out anything on the character sprites, either because of the color palette or my eye or both, but all these buildings and a lot of walls look way too detailed for the Game Boy look they’re going for.

Also why is every building an animal?

Click Here for Update 11

stdrt 2020-10-24 00-00-04-19

baofusaturn: We’re back at it again. Drcakey in the thread pointed out that I missed another typo, bringing the Typo Counter to 74. Now it’s time to actually do something in Fishington.

stdrt 2020-10-24 00-00-25-55

baofusaturn: I’m not sure if this was open the entire time and I just didn’t notice it or what, but there’s a ladder in one of the corners we can use now.

stdrt 2020-10-24 00-00-30-83

stdrt 2020-10-24 00-00-33-81

stdrt 2020-10-24 00-00-35-07

stdrt 2020-10-24 00-00-36-91

stdrt 2020-10-24 00-00-38-13

stdrt 2020-10-24 00-00-40-05

stdrt 2020-10-24 00-00-42-83

stdrt 2020-10-24 00-04-44-19

baofusaturn: There’s a great heart down a second pushable ladder.

stdrt 2020-10-24 00-00-56-51

stdrt 2020-10-24 00-01-02-67

stdrt 2020-10-24 00-01-09-05

Typo Counter: 75 (Failed to capitalize after a full stop)

stdrt 2020-10-24 00-01-12-65

baofusaturn: There’s a wall of barrels that we can just walk around because of this game’s horrible movement system.

stdrt 2020-10-24 00-01-17-77

stdrt 2020-10-24 00-01-19-71

stdrt 2020-10-24 00-01-29-21

baofusaturn: On the other side of that strip of land is a fishing pole. We need this for exactly one thing - opening a dungeon.

stdrt 2020-10-24 00-02-03-90

stdrt 2020-10-24 00-02-05-67

baofusaturn: You can fish in a couple of different spots, but there’s no point. The fishing rod is context-sensitive and doing it anywhere but Egg Harbor is pointless.

stdrt 2020-10-24 00-02-17-19

baofusaturn: As far as I can tell, the way it works is that you cast the line, and then it’ll just sit there for a bit until a fish decides to start moving toward it - the fish on the line here was on the opposite side of the pond and just decided to magnetize itself to the hook.

stdrt 2020-10-24 00-07-06-99

stdrt 2020-10-24 00-07-59-11

baofusaturn: Once you pick up the fishing pole, an event opens in Egg Harbor, on the south-west side.

stdrt 2020-10-24 00-08-06-31

baofusaturn: This puts Roy inside a circle of people like it’s a fight in Yakuza or something.

stdrt 2020-10-24 00-08-18-11

baofusaturn: What we’re supposed to do is fish off the pier, except here’s what happens when I press the button.

stdrt 2020-10-24 00-08-20-19

stdrt 2020-10-24 00-08-21-49

stdrt 2020-10-24 00-08-22-55

stdrt 2020-10-24 00-08-23-91

stdrt 2020-10-24 00-08-26-03

stdrt 2020-10-24 00-08-28-11

stdrt 2020-10-24 00-08-29-89

baofusaturn: Roy has a casting animation for fishing, and instead of playing it, the game just cycles through a bunch of unrelated dialogue and then teleports him into the “fishing” position.

stdrt 2020-10-24 00-08-31-53

baofusaturn: Oh, right. If you look at the bottom you’ll notice there’s a mermaid in the pond. You can’t catch it.

stdrt 2020-10-24 00-08-38-99

baofusaturn: As soon as we catch something, a giant fish appears and eats it.

stdrt 2020-10-24 00-08-43-39

stdrt 2020-10-24 00-08-45-17

stdrt 2020-10-24 00-08-47-35

stdrt 2020-10-24 00-08-53-07

stdrt 2020-10-24 00-08-58-93

baofusaturn: And now we have our next dungeon. I’m not sure what (if anything) stops you from doing this the first time you get here, other than maybe a softlock and/or save breaking bug.

stdrt 2020-10-24 00-09-05-14

Typo Counter: 76

baofusaturn: All of the NPCs have their dialog set to this, so technically this is like… 20 or 30 typos.

stdrt 2020-10-24 00-09-13-85

baofusaturn: Note that this is the exact same room they used for when we went inside the Fish King a few updates ago, only without the color.

stdrt 2020-10-24 00-09-16-77

stdrt 2020-10-24 00-09-43-99

stdrt 2020-10-24 00-10-10-87

stdrt 2020-10-24 00-10-13-91

stdrt 2020-10-24 00-10-16-59

stdrt 2020-10-24 00-10-33-97

stdrt 2020-10-24 00-10-37-05

stdrt 2020-10-24 00-10-56-21

baofusaturn: There’s a bottle mermaid here. I actually checked the save file, and of the mermaids we’ve found so far we’ve only actually gotten credit for 3.

stdrt 2020-10-24 00-11-17-19

baofusaturn: This is basically Dodongo’s Cavern from Ocarina of Time, only dumber and shittier.

stdrt 2020-10-24 00-11-32-35

baofusaturn: As soon as we walk in, there’s a thing of regenerating grass - unlike regular grass, this has collision - and some random spider enemies.

stdrt 2020-10-24 00-12-26-87

baofusaturn: The north part has a laser barrier controlled by a switch, which I think was meant to be a puzzle. We can easily bypass it.

stdrt 2020-10-24 00-13-06-73

baofusaturn: What we want to do is push this bomb out of the room and to the left.

stdrt 2020-10-24 00-13-09-49

baofusaturn: This is a process that takes fucking forever - it’s at least thirty or forty seconds of just pushing a bomb.

stdrt 2020-10-24 00-13-18-69

baofusaturn: Doing this clears the boulder in the middle of the room…

stdrt 2020-10-24 00-13-59-35

baofusaturn: Except now there’s a SECOND boulder we have to push the same bomb to. Genius game designer at work right here.

stdrt 2020-10-24 00-14-05-85

baofusaturn: This room. This fucking room. This room is the single most broken piece of shit in the entire game thus far.

stdrt 2020-10-24 00-15-30-29

baofusaturn: The way it works is like this. There’s two switches - one on the left side, and one on the right. There’s also two sets of laser barriers.

stdrt 2020-10-24 00-17-53-31

stdrt 2020-10-24 00-20-40-10

baofusaturn: The way forward involves toggling a switch remotely - the lower barrier needs to be on for these barriers to be off. Sounds simple enough, right? It would be… if this game was coded competently.

stdrt 2020-10-24 00-17-11-53

baofusaturn: It’s hard to get a screenshot of without dying, because there’s invisible enemies on the walls shooting at you at all times, but the left-side switch also toggles a conveyor belt that moves toward the switch.

baofusaturn: What you’re supposed to do is push a bomb near, but not onto, the conveyor belt - for some reason, the bomb has a collision box but no hitbox when it’s on the conveyor. Actually, I know what the reason is and it’s the shitty movement that Brian coded.

baofusaturn: You hit the bomb to light it, and then push it onto the conveyor belt, using the time in between to cross the lower barrier.

stdrt 2020-10-24 00-21-39-80


baofusaturn: Unfortunately, doing this is a fucking nightmare. The bomb will more often than not get caught on the re-growing grass next to the conveyor. It doesn’t help that Mark will continually slash at the invisible wall enemies and can fuck with the switch if you go near it.

baofusaturn: In this case, I got stuck between a bomb and the switch, and couldn’t move. And with this, I believe we’ve passed the number of softlocks I ran into in YIIK.


baofusaturn: Yep, we did.

stdrt 2020-10-24 10-57-18-58

baofusaturn: There’s something fundamentally broken about this puzzle beyond simply the collision, but it took me a minute to understand.

baofusaturn: What happens is that when the bomb explodes, it activates the switch twice. This means that the conveyor belt solution simply doesn’t work - we’d need the belt to be on to get the bomb to hit the switch, and to get it in the right configuration for the bomb to work the conveyor would need to be off.

baofusaturn: What I wound up doing is cheesing the puzzle. See how the bomb is placed in the last screenshot? As it turns out, you can shoot arrows diagonally through the laser barrier.

baofusaturn: It took a bit of finagling, but I managed to put the bomb in a spot near the right-side switch where I could hit it consistently through the laser grid. This is a lot harder than you’d think because the pit tends to eat arrows.

stdrt 2020-10-24 11-02-26-02

baofusaturn: Much better.

stdrt 2020-10-24 11-02-35-18

stdrt 2020-10-24 11-02-39-28

stdrt 2020-10-24 11-02-43-43

baofusaturn: There’s another laser barrier on the conveyor belt here you have to turn off while you’re riding it.

stdrt 2020-10-24 11-02-45-66

stdrt 2020-10-24 11-02-47-24

stdrt 2020-10-24 11-02-52-75

baofusaturn: What I like is how we haven’t even seen this room yet. I had no idea where this was.

stdrt 2020-10-24 11-03-23-02

baofusaturn: The right side is open, and now we need to do another dumb bomb puzzle.

stdrt 2020-10-24 11-03-28-28

stdrt 2020-10-24 13-24-48-16

stdrt 2020-10-24 13-37-47-04

baofusaturn: Now we need to backtrack a couple of rooms to get to where we shut the lasers off. First, we need to go up here - it’s a very narrow passage on the upper-right side.

stdrt 2020-10-24 13-38-22-62

baofusaturn: We then need to kick a bomb through a hole to the lower part of this room, and then walk all the way around.

stdrt 2020-10-24 13-39-19-36

stdrt 2020-10-24 13-39-28-68

stdrt 2020-10-24 13-39-33-40

baofusaturn: Doing this opens a new path into an entirely new kind of hell. You thought the dungeon was bad before, wait until you see this shit.

stdrt 2020-10-24 13-39-37-50

stdrt 2020-10-24 13-39-41-20

baofusaturn: Dropping down the hole puts us in a fight with a mini-boss. The boss will track Roy’s movement left and right, and hitting it will only knock it backward. The guide author had no idea what the shit to do with this boss, but I did.

stdrt 2020-10-24 13-40-02-36

baofusaturn: Behind the boss is a spike wall. You’re supposed to attack it to push it backward into the spikes.

stdrt 2020-10-24 13-40-37-28

stdrt 2020-10-24 13-40-48-16

baofusaturn: This lets us open a door in the main room.

stdrt 2020-10-24 13-40-52-42

stdrt 2020-10-24 13-40-54-02

baofusaturn: Meet the swimsuit. It is part of something even more broken than that bomb puzzle.

stdrt 2020-10-24 13-40-56-12

Typo Counter: 77

stdrt 2020-10-24 13-41-01-94

Typo Counter: 78

baofusaturn: I’m going to skip the tutorial text, except for this typo.

stdrt 2020-10-24 13-41-57-10

baofusaturn: This is the changing room.

stdrt 2020-10-24 13-42-01-50

stdrt 2020-10-24 13-42-05-34

stdrt 2020-10-24 13-43-36-28

baofusaturn: The swimsuit lets us dive in certain pools of water.

stdrt 2020-10-24 13-43-37-83

baofusaturn: The swimming controls are fucking godawful and I died probably six or seven times on the next few parts because they’re fucking unworkable. You have to mash the directional keys to swim, but sometimes the game will just eat your inputs.

stdrt 2020-10-24 13-47-53-55

stdrt 2020-10-24 13-47-58-78

baofusaturn: While underwater, Roy has an air meter instead of a life meter. Running out of air is an instant kill. Mermaids can restore your air bar, just like in Mother 3, a game I’m sure the Allansons never played despite the fan translation that came out in 2009.

stdrt 2020-10-24 13-48-13-47

stdrt 2020-10-24 13-50-06-93

stdrt 2020-10-24 13-50-09-87

baofusaturn: See that little column thing? There’s a few of those in the first area and I could not for the life of me figure out how to destroy them. You basically swim up and mash attack and hope Roy decides to do it.

stdrt 2020-10-24 13-50-15-65

stdrt 2020-10-24 13-50-19-87

stdrt 2020-10-24 13-50-28-79

stdrt 2020-10-24 13-50-35-17

stdrt 2020-10-24 13-50-41-45

stdrt 2020-10-24 13-50-42-87

stdrt 2020-10-24 13-50-44-91

stdrt 2020-10-24 13-50-47-19

stdrt 2020-10-24 13-50-48-81

Typo Counter: 79

stdrt 2020-10-24 13-50-51-31

stdrt 2020-10-24 13-51-41-03

baofusaturn: Back in the last room, we have to dive again. This is where it gets REALLY bad. See that locked sluice gate?

stdrt 2020-10-24 13-51-47-67

stdrt 2020-10-24 13-52-15-88

baofusaturn: We have to pull the chain up to open the door. Because the swimming controls are shit, you will just barely make it through the door.

stdrt 2020-10-24 13-52-35-47

stdrt 2020-10-24 13-52-46-45

stdrt 2020-10-24 13-53-01-36

stdrt 2020-10-24 13-54-26-63

baofusaturn: Who’s ready for another fucking laser puzzle, only this time with swimming?

stdrt 2020-10-24 13-54-30-27

stdrt 2020-10-24 13-55-37-89

baofusaturn: Oh man, special mention to this room for being very broken. You see the switch there? When you enter the room, there’s a horizontal laser right below it. If you miss the switch, it’s basically an autokill because you get stuck in the laser.

baofusaturn: Anyway, we need to swim through that little hole in front of Roy. I don’t know how you’re supposed to know it’s there.

stdrt 2020-10-24 13-55-57-95

stdrt 2020-10-24 13-57-54-12

baofusaturn: This pops us out on the other side of the lasers. We can now progress…

stdrt 2020-10-24 13-59-21-80


baofusaturn: Or not. For some reason, and I have no fucking idea why, the lasers decided to switch position as soon as I went up to the next room.

stdrt 2020-10-24 14-00-36-20

baofusaturn: This room has infinitely spawning enemies and a series of two-way cliffs you can jump up or down.

stdrt 2020-10-24 14-00-46-02

stdrt 2020-10-24 14-01-05-59

stdrt 2020-10-24 14-01-10-56

stdrt 2020-10-24 14-01-11-96

stdrt 2020-10-24 14-01-13-46

stdrt 2020-10-24 14-01-15-70

stdrt 2020-10-24 14-01-18-00

stdrt 2020-10-24 14-01-20-26

stdrt 2020-10-24 14-01-22-62

stdrt 2020-10-24 14-01-24-88

stdrt 2020-10-24 14-01-27-56

stdrt 2020-10-24 14-01-29-82

stdrt 2020-10-24 14-01-32-46

stdrt 2020-10-24 14-01-34-08

stdrt 2020-10-24 14-01-35-59

stdrt 2020-10-24 14-01-39-03

baofusaturn: This boss. This boss is somehow even more broken than the bird temple one was, even though as far as I know it can’t softlock the game.

stdrt 2020-10-24 14-02-47-96

baofusaturn: You attack the tentacles a bit, and then this head shows up. You have about three seconds to do enough damage to it, or it instakills you.

stdrt 2020-10-24 14-02-52-88

stdrt 2020-10-24 15-08-39-58

baofusaturn: By default, the game equips you with the dagger Roy had at the start of the game, and you have no opportunity to switch it. What you have to do is die and then go into Roy’s bag in the Game Over Zone to change weapons to something that can hit the tentacles and do damage.

baofusaturn: Interestingly, the swimsuit fixes a lot of the hitbox issues - when in the swimsuit, Roy will only attack with a single forward stab.

stdrt 2020-10-24 15-08-45-32

stdrt 2020-10-24 15-08-49-07

stdrt 2020-10-24 15-08-54-67

stdrt 2020-10-24 15-09-06-07

stdrt 2020-10-24 15-09-07-93

stdrt 2020-10-24 15-09-10-31

stdrt 2020-10-24 15-09-12-45

stdrt 2020-10-24 15-09-13-59

stdrt 2020-10-24 15-09-15-85

stdrt 2020-10-24 15-09-18-59

Typo Counter: 81 (2x Typo Combo!)

stdrt 2020-10-24 15-09-28-57

stdrt 2020-10-24 15-09-37-35

stdrt 2020-10-24 15-09-39-12

stdrt 2020-10-24 15-09-46-36

stdrt 2020-10-24 15-09-47-87

stdrt 2020-10-24 15-09-50-05

stdrt 2020-10-24 15-09-52-19

baofusaturn: This is technically a typo, since “otherworldly” is usually one word. You know what?

Typo Counter: 82

stdrt 2020-10-24 15-09-54-45

stdrt 2020-10-24 15-09-57-27

Typo Counter: 83

stdrt 2020-10-24 15-10-07-96

baofusaturn: I seriously want to know how the fuck they didn’t mis-spell “possession”.

stdrt 2020-10-24 15-10-12-52

stdrt 2020-10-24 15-10-18-30

stdrt 2020-10-24 15-10-25-08

stdrt 2020-10-24 15-10-30-24

stdrt 2020-10-24 15-10-35-82

Typo Counter: 84

baofusaturn: The “other worldly” thing was kinda borderline. This is definitely a typo.

stdrt 2020-10-24 15-10-41-48

stdrt 2020-10-24 15-10-45-36

stdrt 2020-10-24 15-10-52-58

baofusaturn: To finish this part of the game, we have to go to this bridge.

stdrt 2020-10-24 15-11-12-24

stdrt 2020-10-24 15-11-57-10

stdrt 2020-10-24 15-12-17-86

baofusaturn: Next time, we’ll play as Bivare for a bit. There will be typos.

Oh yeah, no, they’re nowhere NEAR what the Game Boy could handle. I mentioned it in an earlier update, but most developers who make these kind of retro-styled games often put in a lot of work deciding where the acceptable breaks from what the original hardware can do are. In some cases, that’s not at all: see Retro City Rampage, which as far as I remember someone got running on an actual NES.

In others, they make some choices that make sense - the devs behind Shovel Knight did a lot of that.

As for why every building is an animal? Fucked if I know.

This one’s a double typo - “Go no” and “servent”.

Oh, right. I went ahead and updated it, bringing the total to 84 typos.

1 Like

Something a little strange happened while I was reading this update.

I compared screencaps and that is definitely a comma, not a period. But it should be a period, so the typo stands.

After this moment, a power I’ve long kept sealed in the depths of my heart began to stir. A power that should have never been awakened…

This is an eggcorn. The phrase is “heard tell”.

There should be a comma before ‘right’.

‘All-powerful’ needs a hyphen.

Comma before brave.

‘Careful’ has one L!

“Which was only six days away” needs to be set off with a comma.

At this point, I return my katana to its sheath and all the sentences, um…explode in a shower of blood or something.

There’s room for debate with some of the comma additions. But if I were editing anybody’s work (I’m not an editor), I would mark all of these as errors.

1 Like

I like how the game teased us with at least two Jabu Jabu Belly style dungeons, in a game where every single building is some kind of animal, only to pull the rug out from our feet like twice. And then to do it actually, and make a horrible and kinda gross looking area that has, coincidentally, is almost identical to the Jabu Jabu Belly dungeon in Ocarina of Ages, completely with side view swimming.

Oh did I say like I meant burn everything with fire.

I’ve never actually played Oracle of Ages/Seasons past the first couple of minutes. I just found them kinda hard to get into. It does not at all surprise me that they ripped that off though, and I’m willing to bet that it has better swimming controls. I’m trying to remember if Link’s Awakening ever had swimming and the answer escapes me at the moment.

At one point, I was going to count them. Then I realized that if I did that, the typo counter would be well into the four-digit range by this point; the LP would be significantly longer as a result and would require a lot more explanation as to exactly what all the errors are (as otherwise you’d just see the typo counter go up three or four times per line).

The fun part is that for YIIK, the Allansons claimed they had a professional look over the script for corrections… but YIIK was pretty much just as poorly formatted and typo-ridden as Two Brothers was.

1 Like

That’s fair. Also yeah Awakening did have the occasional swimming section like that. It wasn’t great, but it was sure as shit better than this. And speaking of rip offs- the entire fishing thing is definitely lifted from Link’s Awakening as well.

9_2iVBrO_400x400: So, uh… hi everyone! I’m busy working on the next update, I swear, but I wanted to share this with all of you.

9_2iVBrO_400x400: I’m a big fan of NASA - the North American Speedrun Assembly - and at one point during a casual marathon they had a spot open up so I offered to see how fast I could softlock Two Brothers.



9_2iVBrO_400x400: I managed to softlock it in ten minutes using what I believe to be a frame-perfect trick: by giving the water lady near the start of the game to the fish and attacking him on the same frame, it causes the game to trigger a dialog during an animation and softlocks the game.

9_2iVBrO_400x400: I had only run this once, doing the save-breaking permafuck with Bivare in Marins Bay (which we saw in the update titled “Save-Breaking Permafuck”) and this happened in 10 minutes. I have a video, as soon as it’s uploaded to Youtube I will post it.

9_2iVBrO_400x400: I’d like to thank Brian Allanson for making this possible, and my godawful squeaky keyboard for hitting X on exactly the right frame. Next update as soon as I finish recording it.

Click Here for Update 12

stdrt 2020-10-24 15-12-17-86

stdrt 2020-10-24 15-12-24-39

baofusaturn: Well, shit. Now we’re Bivare again.

stdrt 2020-10-24 15-12-33-69

baofusaturn: We can’t go anywhere, so the only thing we can do is go up to Ceila there.

stdrt 2020-10-24 15-12-38-36

baofusaturn: What the fuck kind of punctuation abuse is that?

stdrt 2020-10-24 15-12-39-56

stdrt 2020-10-24 15-12-41-14

stdrt 2020-10-24 15-12-51-62

baofusaturn: We then have to fight off a bunch of “Imp Buffs”, whatever the fuck that means.

stdrt 2020-10-24 15-13-08-57

Ceila: “Yes, thank you. You look so familiar. Are you a Guarder?”

Bivare: “Indeed. Bivare Guarder. Do you know my brother Roy?”

stdrt 2020-10-24 15-13-15-96

Typo Counter: 86 (Missed another one last update, plus this one)

Bivare: “I need to ask, where did you get this marvelous piece of color?”

Ceila: “This is the sacred treasure of my people. As part of a pilgrimage, I am taking it to see the world. My father did the same, many years ago, and his father before him.”

Bivare: “And that’s where you met my brother…”

Ceila: “Your brother came and helped me on my journey to find it in our temple. I promised him I’d bring it to him should he ever find a need for it.”

baofusaturn: Christ, this grammar. This seriously reads like something someone ran through a machine translator multiple times, then back to English.

Bivare: “Do your people know anything about the origins of this object?”

Ceila: “My people have achieved a strong harmony with nature… when we put ourselves in to a deep meditation we can see beyond. Beyond this world, and into the next.”

Typo Counter: 87 (“Into” is one word)

Ceila: “My ancestor stayed focused too long, and tried to steal this object. His body returned with it, but not his soul.”

Bivare: “…interesting story. I had my own encounter with the after-life.”

Ceila: “Your brother told me how you attempted to end your own life to see it. Such a crude method of seeing the beyond.”

baofusaturn: This is the third fucking time he’s told us about it, and we saw it the first time!

Bivare: “The things you do for science… you know. That actually wasn’t my first encounter with the after-life. Before I had been too afraid to tell Roy, or anyone else for that matter…”

Ceila: “I am willing to listen if you’d like to tell me. Traveling to the beyond is a life changing experience.”

stdrt 2020-10-24 15-14-02-60

stdrt 2020-10-24 15-14-04-72

baofusaturn: I… this should absolutely be added to the typo counter, but there’s so many levels of wrong with these two lines that I’m not entirely sure how.

baofusaturn: Let’s just do two: one for the random capitalization on “were” and one for the hyphen.

Typo Counter: 89

stdrt 2020-10-24 15-14-07-29

baofusaturn: This should also be on the counter, but there’s nothing spelled incorrectly. It’s just… off.

Bivare: “I took one, while Roy and Jane took the other.”

baofusaturn: I really, really don’t get it. Is there more than one “cursed land”? Where’s the other one?

Ceila: “It would have been wise for you to take a traveling partner in to those lands. But of course, that is now irrelevant.”

Typo Counter: 90 (INTO IS ONE FUCKING WORD!)

baofusaturn: I’m starting to realize it would’ve been easier to count the lines that don’t have something horribly wrong with them.

Bivare: “While exploring, I encountered a strange tiny box.”

stdrt 2020-10-24 15-14-19-44

Typo Counter: 91 (Where’s the fucking period, Allanson?)

Ceila: “Strange box?”

stdrt 2020-10-24 15-14-22-91

Typo Counter: 92 (It’s SCALE model, you fuckwit!)

stdrt 2020-10-24 15-14-25-84

Typo Counter: 93

baofusaturn: I don’t fucking get it! Was there a man in the box? Why didn’t you mention that there was a man in the box? What the fuck is even going on?

stdrt 2020-10-24 15-14-28-32

stdrt 2020-10-24 15-14-30-22

stdrt 2020-10-24 15-14-32-50

stdrt 2020-10-24 15-14-34-48

Typo Counter: 94 (Into. One fucking word!)

Bivare: “The guy took his spear, and rammed it through my back. That’s where I got this. This spear killed me. I was always a sword guy myself, but I lost mine in the Cursed Lands.”

baofusaturn: Nothing about this fucking story makes any goddamn sense!

Ceila: “What a strange and interesting experience. How did you return?”

Bivare: “I can’t remember. I remember faceless people around me… they patched me up. They told me I wasn’t meant to be one of them…and then I woke up, back in the Cursed Lands.”

Bivare: “I wandered and finally found my way out. People had come to look for me. They told me Jane was dead and Roy was badly injured…”

Ceila: “Jane… died? Your brother didn’t tell me of his wife’s death. …I see now. I understand his quest.”

baofusaturn: Really? Because I sure as hell don’t. Let me just ask you something. What was the entire point of Jane’s death? What did it add to the plot, apart from one dream sequence?

Ceila: “Where are you heading, Bivare Guarder?”

Bivare: “I think I located a Color Shard. Want to come along?”

baofusaturn: This is another problem I have with this game’s writing. Half the time, they’re called “Spectrum Shards”, the other half “Color Shards”. The game also has some five different ways of spelling “afterlife”.

Ceila: “I see no reason not to. I am Ceila by the way.”

Bivare: “Nice to meet you.”

stdrt 2020-10-24 15-15-08-80

stdrt 2020-10-24 15-15-12-52

Typo Counter: 95 (Otherworldly. It has two L’s.)

stdrt 2020-10-24 15-15-14-48

Typo Counter: 96 (2x Typo Combo!)

stdrt 2020-10-24 15-15-16-12

stdrt 2020-10-24 15-15-17-86

stdrt 2020-10-24 15-15-20-40

stdrt 2020-10-24 15-15-23-66

stdrt 2020-11-07 23-16-53-98

baofusaturn: I quit out of the game after entering the Walrus, because I had to attend to some stuff mid-recording. When I came back, I got this (thankfully not game-breaking) bug where Roy’s sprite is randomly overlaid onto Bivare’s.

stdrt 2020-11-07 23-17-34-08

baofusaturn: There’s only one exit out of this room, to the left.

stdrt 2020-11-07 23-17-46-70

stdrt 2020-11-07 23-17-53-22

baofusaturn: We’ve got a bunch of switches, but no clear idea as to what we’re supposed to do with them. This is a stupid reference to the “color puzzle” in the Gameboy Color version of Link’s Awakening.

stdrt 2020-11-07 23-19-43-99

baofusaturn: The tablet that tells us what we’re supposed to do is down a ladder for some reason instead of being, I dunno, anywhere near the puzzle itself.

stdrt 2020-11-07 23-19-20-76

baofusaturn: I go through and hit all the red switches like it says, and then hit the switch at the top… only the game tells me I’m wrong for some reason. This is because like the Fish Dungeon puzzles, this one is very broken.

stdrt 2020-11-07 23-21-19-74

baofusaturn: I couldn’t really get a screenshot of it without fucking it up, but here’s the deal with this puzzle. For some reason, the switches here can activate under two conditions: the first being that Bivare gets close enough to them and the second being that Bivare’s weapon makes contact with it. These two states are not mutually exclusive - you can have the switch toggle twice by meeting both conditions.

baofusaturn: Instead of designing the puzzle so that it recognizes you hitting the red switches, it actually has all the switches in a specific state: two are in the “on” position and one is in the “off” position. If you hit the switch twice, which is easy to do if you don’t realize that these switches work differently than EVERY OTHER SWITCH IN THE GAME, that fucks the puzzle up because the game is looking for the switches to be in a single, specific state. In this case, that state is the top one being “off” and the bottom two being “on”, which is achieved by hitting each switch once.

baofusaturn: This means that if the puzzle gets fucked up because you didn’t realize how easy it is to hit them twice, you’re essentially softlocked unless you took pictures or a video of the initial state the switches were in, because their positions don’t reset on failure. I’m definitely counting it as a softlock.


baofusaturn: This puzzle should’ve been simple, provided the switches had a clear on/off state and all started in the same state… and reset if you leave and come back to the room.

stdrt 2020-11-07 23-23-17-03

baofusaturn: Thankfully, the game will reset the room if you load a save. It took me four reloads to realize that I was hitting the switches twice.

stdrt 2020-11-07 23-23-54-77

baofusaturn: The puzzle opens a new path on the right side of the first room.

stdrt 2020-11-07 23-24-00-65

stdrt 2020-11-07 23-24-02-73

stdrt 2020-11-07 23-24-15-53

stdrt 2020-11-07 23-24-19-65

stdrt 2020-11-07 23-24-33-35

baofusaturn: I thought this platform was a softlock, but it’s not. My thought was “Oh, you have to move the statues to the switch in the middle to open a bridge” and for some reason, Bivare was throwing his knives backwards.

stdrt 2020-11-07 23-24-41-57

baofusaturn: The answer is much dumber than that. You have to destroy this pillar - not for any particular reason, but because it’s hiding the one-pixel space we need to be in.

stdrt 2020-11-07 23-25-26-61

baofusaturn: Yes, the answer is that Ceila can fly you over to the next platform, but for some reason she’ll only do it if you stand on the exact pixel where that pillar was and hold left. The rest of the platform? No dice.

stdrt 2020-11-07 23-25-31-69

stdrt 2020-11-07 23-25-50-35

baofusaturn: There’s a chest here with a “Giants Sword” (which I assume is a sword with either the New York or San Francisco Giants logo on it and not a typo) in it. It’s one of those sidequest collectibles.

Typo Counter: 97 (Who am I kidding? It’s a fucking typo.)

stdrt 2020-11-07 23-26-17-35

baofusaturn: The top of the ladder has a locked door with no key. So what are you supposed to do?

stdrt 2020-11-07 23-26-36-27

baofusaturn: There’s a switch far enough off-screen that you can’t see it without standing in front of this mirror.

stdrt 2020-11-07 23-26-41-15

stdrt 2020-11-07 23-26-42-93

stdrt 2020-11-07 23-26-44-69

stdrt 2020-11-07 23-26-53-79

stdrt 2020-11-07 23-26-56-03

stdrt 2020-11-07 23-26-59-73

stdrt 2020-11-07 23-27-04-49

stdrt 2020-11-07 23-27-09-37

baofusaturn: We can’t actually do anything about the medusa head, so it just kind of turns Bivare to stone.

stdrt 2020-11-07 23-27-12-93

stdrt 2020-11-07 23-27-20-33

baofusaturn: Now that we’re Roy again, we get to backtrack through the entire opening part of the game. Hooray.

stdrt 2020-11-07 23-30-17-58

baofusaturn: Remember when I started this LP? When we all thought “There’s no way this game could be THAT much worse than YIIK”?

stdrt 2020-11-07 23-30-22-47

stdrt 2020-11-07 23-31-22-55

Silvia: “I haven’t seen you in forever. I’m so glad to see you’re safe.”

Roy: “It’s good to see you too!”

baofusaturn: I like how I found a photo of Sylvia Plath that looks like she’s looking at Roy Rogers with an air of disgust. I can only imagine the poem she’d write if she was ever subjected to this game.

Silvia: “How’s Bivare?”

Roy: “He’s great last I saw him. He went off to see you-know-who…”

Silvia: “And you let him go…? That poor girl has been nothing but trouble in his life… ever since she ran off and joined that cult.”

Roy: “Ah… I probably should’ve stopped him.”

Silvia: “Nothing you can do now…”

Roy: “How much trouble can he get into anyway…? He’s with an ascetic…”

Silvia: “She wasn’t always!”

stdrt 2020-11-07 23-31-42-93

Typo Counter: 98

Roy: “Enough about him. How have you been?”

Silvia: “Can’t really complain… working. I’m hoping to take some time off and travel a bit.”

Roy: “I’d highly suggest it.”

baofusaturn: I mean, who knows, maybe her wife can die and then she can join the “my entire character is that my wife is dead” club.

Silvia: “Of course you would. Roy Guarder great explorer!”

Typo Counter: 99

baofusaturn: I mean, I HOPE that’s a typo and she’s not a caveman or something.

stdrt 2020-11-07 23-31-53-69

Typo Counter: 100 (It’s ROMANTICIZE, dipshit! With a Z!)

baofusaturn: Oh look, we’ve hit our 100th typo!

Silvia: “From what I read in the journal you left you’ve been doing some pretty… how do I put it …”

Roy: “Crazy science?”

Silvia: “Exactly… that’s how I’d label it. Did you find them? The colors I mean.”

Roy: “I did indeed. I’ll show them to you tonight.”

stdrt 2020-11-07 23-32-05-51

Typo Counter: 101

baofusaturn: Is this a fucking game script, or an early 2000s AIM chat log?

stdrt 2020-11-07 23-32-13-35

Roy: “I’ve been great. I’ve found a lot of purpose from this research. Being out there and exploring really gives you time to think about what’s important.”

baofusaturn: I want you to imagine something for me. I want you to imagine that this game has voiceovers, and that the VO for Roy is Tommy Wiseau.

baofusaturn: Seriously this entire script feels like cut content from The Room. It makes me wonder if Andrew Allanson was made in the same factory as David Cage.

Silvia: “And what’s important?”

Roy: “The people I have in my life… people who are still around.”

stdrt 2020-11-07 23-33-09-99

baofusaturn: Why does she fucking talk in emoticons? Why? What’s the fucking reason for it?

Roy: “It’s getting late. I should turn in… my old room still available?”

Silvia: “Yeah, no one has touched it… but…”

stdrt 2020-11-07 23-33-15-95

Roy: “No…”

stdrt 2020-11-07 23-34-00-54

baofusaturn: And now we’re Ceila. We have to fly to Kalta, because cutscenes are beyond Brian Allanson’s coding ability. Shout-out to the 10 minute softlock the game % run.

stdrt 2020-11-07 23-34-46-92

stdrt 2020-11-07 23-34-49-44

stdrt 2020-11-07 23-35-03-02

stdrt 2020-11-07 23-35-23-72

stdrt 2020-11-07 23-35-42-72

Roy: “Ciela, is that you? What are you doing here!?”

Ceila: “Roy! You must come with me quickly! It is about your brother!”

Roy: “My brother? How do you know my brother?!”

Ceila: “Never mind that! He is in grave danger!”

Roy: “Wait!!”

stdrt 2020-11-07 23-36-08-26

stdrt 2020-11-07 23-36-13-95

baofusaturn: Guess what we get to go through… again… again…

stdrt 2020-11-14 09-45-34-91

stdrt 2020-11-14 09-49-14-39

baofusaturn: After going through basically the entire game again (minus the dungeons) we arrive at another bridge.

stdrt 2020-11-14 09-49-25-50

baofusaturn: We couldn’t go through here before because the bridge is out, but Ceila can just fly us across.

stdrt 2020-11-14 09-49-49-59

stdrt 2020-11-14 09-50-00-24

stdrt 2020-11-14 09-50-01-88

stdrt 2020-11-14 09-50-04-38

stdrt 2020-11-14 09-50-06-04

stdrt 2020-11-14 09-50-08-48

stdrt 2020-11-14 09-50-30-98

stdrt 2020-11-14 09-50-37-22

baofusaturn: Guess what we get to do again? Only this time, the signposting is COMPLETELY FUCKING BROKEN.

stdrt 2020-11-14 09-53-16-56

baofusaturn: See this? The sign hasn’t changed since we were here as Bivare - and logically, the puzzle should still be the same - hit the red switches and then hit the one at the top… only if you do this, it won’t work.

stdrt 2020-11-14 09-52-57-12

baofusaturn: To progress, you have to hit the grey switches as well. This is never said anywhere and I have zero idea how the guide author figured it out, unless the guide author is actually Brian Allanson… or they decompiled the game.

stdrt 2020-11-14 09-55-53-56

baofusaturn: We go through the exact same place we went through with Bivare, only now there’s this on top of a pillar.

stdrt 2020-11-14 09-55-57-34

baofusaturn: Is the knife fragile, or the giant, or both?

stdrt 2020-11-14 09-56-07-02

baofusaturn: The knife breaks after five or so swings, even if it doesn’t hit anything.

stdrt 2020-11-14 09-57-06-74

stdrt 2020-11-14 09-57-08-64

stdrt 2020-11-14 09-57-13-16

stdrt 2020-11-14 09-57-15-08

baofusaturn: By the way, looking at Bivare breaks the knife, because the game counts progressing through dialog boxes as swinging it. I had to get yet another one, because we need to use it to break those statues.

stdrt 2020-11-14 09-57-55-29

stdrt 2020-11-14 09-58-02-09

baofusaturn: Now we’re in a battle with the medusa head. This is the worst fucking fight in the entire game - and I count the bird king or whatever in that.

stdrt 2020-11-14 09-58-13-43

baofusaturn: What you have to do is lead the head to a mirror (it moves slowly but can go through geometry) and then it smashes the mirror and takes damage.

stdrt 2020-11-14 09-58-35-03

stdrt 2020-11-14 09-58-47-57

baofusaturn: The fun part is that sometimes (read: about 75% of the time) the medusa head will smash the mirror and then appear right on top of Roy. Touching it is an insta-kill.

stdrt 2020-11-14 09-59-17-87

Typo Counter: 102 (That typo wasn’t even there the first time! How do you even fuck that up!?)

stdrt 2020-11-14 10-00-35-55

baofusaturn: This is the last mirror I knew of - it’s right near the entrance room. I figured “Oh, okay, this is the last mirror and then the boss dies”. I was so very, very wrong.

stdrt 2020-11-14 10-04-33-22

baofusaturn: If you’ll remember, the last time we came through here there were arrow statues we couldn’t use - this is how Roy gets past all the spots where Bivare needed Ciela. She’s not here for some reason.

baofusaturn: What we have to do, against all logic, is hit this statue here.

stdrt 2020-11-14 10-04-42-48

baofusaturn: This pushes it off-screen to a place you can’t even see, and you can then shoot it to warp to a new area.

stdrt 2020-11-14 10-04-58-78

stdrt 2020-11-14 10-05-16-29

baofusaturn: This area is a giant fucking maze.

stdrt 2020-11-14 10-09-43-09

baofusaturn: The first mirror is just north of that last screenshot. I accidentally got this one LAST, not knowing it was there.

stdrt 2020-11-14 10-05-33-46

baofusaturn: There’s another right here, which is just to the left.

stdrt 2020-11-14 10-05-47-47

stdrt 2020-11-14 10-06-00-44

baofusaturn: What I didn’t show here is that there’s multiple dead ends. The medusa head will spawn in the doorway of the room you’re in about two seconds after Roy gets there. This means that it’s possible to get stuck in a death loop (which somehow is neither a softlock nor a save-fuck) until you can wiggle out of it.

stdrt 2020-11-14 10-10-42-91

stdrt 2020-11-14 10-14-43-07

baofusaturn: There’s a room where we can pick up a new shield and then we have to head all the way back to Bivare.

stdrt 2020-11-14 10-15-55-74

stdrt 2020-11-14 10-15-56-74

stdrt 2020-11-14 10-15-58-72

Typo Counter: 103

Roy: “I figured that out… I was worried about you.”

Bivare: “-Wait. Let me guess.”

stdrt 2020-11-14 10-16-06-81

Typo Counter: 105 (After all. Two words. Also, what the shit. “I was stone”? What the fuck kind of sentence is that?)

Roy: “I kicked ass and took names.”

Bivare: “Alright, now that that is out of the way, let’s go claim our prize!”

Roy: “We can’t yet. I haven’t found the key.”

Bivare: “You mean this key?”

stdrt 2020-11-14 10-16-24-26

Mark: “Let’s just get out of here before another Gorgon shows up…”

stdrt 2020-11-14 10-16-34-01

stdrt 2020-11-14 10-17-11-29

stdrt 2020-11-14 10-17-41-95

stdrt 2020-11-14 10-17-45-78

stdrt 2020-11-14 10-17-54-84

baofusaturn: We get taken to a room with two skeletons that have bombs in them, and have to dodge their explosions.

stdrt 2020-11-14 10-17-59-83

baofusaturn: Except the only thing here is Roy telling us to go back.

stdrt 2020-11-14 10-18-24-72

stdrt 2020-11-14 10-18-26-55

stdrt 2020-11-14 10-18-41-73

baofusaturn: This boss fight is as bad as the bird king, only it’s cheeseable by exploiting the AI.

baofusaturn: Normally, the “walrus” flies around faster than Roy walks and does ridiculous contact damage - one hit is like half of Roy’s HP.

stdrt 2020-11-14 10-18-54-41

baofusaturn: When you hit her enough, she flies down into the center of the arena and you can hit her for actual damage. The walrus has a metric shitload of HP and this fight takes forever.

stdrt 2020-11-14 10-23-55-73

baofusaturn: The trick is to stand down here by the door and shoot arrows upward. The boss won’t come down this far, especially if it gets hit.

stdrt 2020-11-14 10-29-00-86

Roy: “Indeed. Why are you testing me?”

Bivare: “My thoughts exactly… this entire experience has been one trial.”

baofusaturn: God the writing is so fucking bad.

Roy: “What are we trying to prove?”

Walrus: “I have a theory about you. One that I believe I can now prove.”

Roy: “And what is that theory?”

Walrus: “For a man to die, and rise from the dead… he must surely be chosen.”

baofusaturn: Oh fuck you that’s almost a direct ripoff of Dark Souls!

Walrus: “But chosen by who…? I couldn’t say before. The ability to cross the boundaries of life itself is unique indeed…”

stdrt 2020-11-14 10-29-24-64

Typo Counter: 106

Walrus: “What made you worthy of it, and at what cost?”

Bivare: “I’m guessing I’m being asked to believe in pre-destination now AS WELL as an after-life?”

Walrus: “You use such trivial expressions to speak about something you don’t understand. The wise Guarder brothers… so brilliant… and yet so lost…”

Roy: “Do you believe something gave me this ability to cross between life and death?”

Walrus: “I can’t say. There is no way to know. But surely it is an ability you have used for good. It could be easily abused…”

baofusaturn: How, exactly?

Roy: “I haven’t abused it… and you seem to know this.”

stdrt 2020-11-14 10-29-47-52

Typo Counter: 107

Walrus: “You are good at heart, and I see no reason to not let you continue your quest.”

stdrt 2020-11-14 10-29-52-36

baofusaturn: What the fuck? Is this even English? “You seem full of traps” sounds like something you’d read in a machine translation.

Bivare: “What are you…?”

stdrt 2020-11-14 10-29-56-24

baofusaturn: All this broken English makes me think that the Allansons are illiterate and they just fed a bunch of scribbles into an OCR program.

Walrus: “The great Gator Lord, the true King Fish, and some others.”

Roy: “I don’t believe I’ve encountered others.”

Walrus: “That is grave news indeed… I wonder what fate befell them.”

Roy: “Can you explain to me where you come from?”

Walrus: “I can indeed. I came here to this Earth many ages ago. We came to create it… the Gator Lord brought life to all reptilian beings… the King Fish gave life to the Fish Men, and eventually your kind.”

baofusaturn: Sure is Shadow over Innsmouth around here.

Walrus: “The Eagle Overseer watched the skies… and I held it all together on a physical level.”

Walrus: “Ourselves, along with seen guardians, protected this planet and made sure it grew.”

Roy: “What of the [Color Shards]? What are they?”

Walrus: “Before I tell you this… I must ask the prupose of the question.”

stdrt 2020-11-14 10-30-25-46

Typo Counter: 108

Walrus: “And what will come of them then?”

Roy: “We will study them, and do no harm to them.”

Walrus: “Very well… the [Spectrum Shards] are the result of the creation of this planet. In our world, they are very powerful… on this planet, they are used to craft the very things that make up life and matter. Without them, no life would exist.”

baofusaturn: That’s great but uh… what do the color shards do?

Roy: “What would happen to our planet if they were destroyed?”

Walrus: “Nothing now. They serve no purpose anymore… they are retired you could say.”

Roy: “I met a being with wings… he told me to keep them safe.”

Walrus: “Did you really? Curious… I see no reason for this to be so… however, I would listen to him… perhaps he knows more about them than I do.”

baofusaturn: That’s a fucking incredible pivot from “Oh yeah, the color shards make up all life and matter” to “They don’t do anything” to “I don’t really know what they do”.

Bivare: “Where did you come from…?”

Walrus: “Isn’t it obvious? The ‘after-life’ as you call it. Or rather, the previous-life… as this is the after-life to me.”

Walrus: “Alas… there are some secrets even I can’t know. Leave now Guarder brothers… tell the world of what you’ve learned. Just know that it won’t be met with praise. But before you leave… I have one more shard to give you…”

stdrt 2020-11-14 10-31-10-88

baofusaturn: The walrus turns into a color shard, which… wasn’t she the thing holding reality together?

stdrt 2020-11-14 10-31-13-42

stdrt 2020-11-14 10-31-16-60

stdrt 2020-11-14 10-31-19-36

Mark: “Sounds good to me!”

Bivare: “This is the whole spectrum, right?”

Roy: “Yes, I believe so.”

Bivare: “I’m docked just south of here. I’ll go prepare the ship. Roy, come and find me when you are ready!”

stdrt 2020-11-14 10-31-31-89

stdrt 2020-11-14 10-31-36-48

stdrt 2020-11-14 10-31-40-10

stdrt 2020-11-14 10-31-42-02

stdrt 2020-11-14 10-31-45-78

Typo Counter: 109 (More typos than characters in Suikoden!)

stdrt 2020-11-14 10-31-49-42

Typo Counter: 110 (2x Typo combo!)

stdrt 2020-11-14 10-31-52-20

stdrt 2020-11-14 10-31-56-63

stdrt 2020-11-14 10-32-04-01

stdrt 2020-11-14 10-32-07-23

stdrt 2020-11-14 10-32-12-11

stdrt 2020-11-14 10-32-16-79

baofusaturn: Oh look, it’s a badly done version of the opening cutscene to Link’s Awakening. Who ever would’ve guessed the Allansons would do something like that?

stdrt 2020-11-14 10-32-19-21

stdrt 2020-11-14 10-32-23-03

stdrt 2020-11-14 10-32-31-14

stdrt 2020-11-14 10-32-37-90

stdrt 2020-11-14 10-32-43-64

stdrt 2020-11-14 10-32-46-32

baofusaturn: Next time, a beloved party member will die. We’ll also probably run into more typos.

I am the egg man.
They are the egg man.
I am the SNES JRPG sprite of an anime lady boss.
Coo coo kachoo.