How Many Brothers Does It Take to Screw in a Lightbulb? Let's Dunk on Two Brothers Until It Breaks

Certainly not the worst song I’ve heard, but… they definitely failed at capturing the specific jazz-y aesthetic they were trying for here.

Click Here for Update 3

stdrt 2020-10-03 15-36-38-25

baofusaturn: Free from Kickstarter Hell, we can take the road to Volta.

stdrt 2020-10-03 15-36-49-59

stdrt 2020-10-03 15-36-55-35

stdrt 2020-10-03 15-37-03-69

stdrt 2020-10-03 15-37-16-09

baofusaturn: Like everything the Allansons have ever made, this dungeon is significantly longer and significantly more empty than it has any reason to be.

stdrt 2020-10-03 15-37-20-93

baofusaturn: The way this game works, it doesn’t clear the dialog box until you run into something else that fills it up. Therefore, we’ll have this line on screen for quite a while.

stdrt 2020-10-03 15-37-32-95

baofusaturn: I dove down the hole to see if it was a secret.

stdrt 2020-10-03 15-37-39-05

baofusaturn: Doing so reduces you to 1HP.

stdrt 2020-10-03 15-37-55-97

stdrt 2020-10-03 15-38-03-97

baofusaturn: We can push a box out of the way and talk to some lady who is bathing in a hot spring. I thought this might be a recovery point, but no, it’s just another Allanson brand NPC to make a dumb gag about a man in the women’s baths - the sign right by her says “Women’s bath, no men allowed”.

stdrt 2020-10-03 15-38-10-45

baofusaturn: Unlike the games it is clearly “inspired” from, you can’t find health pickups anywhere. They’re only in chests.

stdrt 2020-10-03 15-38-30-95

stdrt 2020-10-03 15-38-34-95

baofusaturn: I then bump into this guy, who hits Roy for a quarter of his HP.

stdrt 2020-10-03 15-38-49-75

baofusaturn: North of that guy are two chests with spiders in them. These damage you when you open them and then spawn spiders that can damage you if they touch you. You learn pretty quickly that Roy’s arrows are the best way to kill anything because the sword doesn’t have any kind of knockback.

stdrt 2020-10-03 15-39-20-43

stdrt 2020-10-03 15-39-40-53

baofusaturn: The second cave has two chests with money in it. I’m not entirely sure if money in this game is real or a gag or what - there’s no shops in Volta.

stdrt 2020-10-03 15-39-50-15

stdrt 2020-10-03 15-39-53-21

baofusaturn: The two chests on the left have hearts in them.

stdrt 2020-10-03 15-40-11-73

stdrt 2020-10-03 15-40-27-05

stdrt 2020-10-03 15-40-34-89

baofusaturn: He’s referring to the tile sticking up from the grass right in front of him that triggers the big, obvious arrow trap right next to it.

stdrt 2020-10-03 15-41-13-53

stdrt 2020-10-03 15-41-16-47

baofusaturn: Touching that path to the right will automatically put us on the world map again.

stdrt 2020-10-03 15-41-53-04

stdrt 2020-10-03 15-41-55-16

stdrt 2020-10-03 15-41-59-82

baofusaturn: Volta is the source of a convoluted quest chain which I did out of order. I’m going to put it in order so it makes sense.

stdrt 2020-10-03 15-44-16-84

baofusaturn: First, we need to head here, to the Pelican Bar.

stdrt 2020-10-03 15-43-50-60

baofusaturn: Not to be confused with this one, which just has a dumb NPC in it.

stdrt 2020-10-03 15-44-06-18

stdrt 2020-10-03 15-45-24-72

baofusaturn: Once you go into the Pelican Bar, you have to immediately try and leave. This triggers a flag for the bartender to give you a letter.

stdrt 2020-10-03 15-45-32-08

stdrt 2020-10-03 15-45-33-28

stdrt 2020-10-03 15-45-35-58

stdrt 2020-10-03 15-45-37-12

baofusaturn: God dammit. This is a direct ripoff of a similar thing in Earthbound, when you get the Trout Yogurt machine in Fourside from a deliveryman who just kind of doesn’t give a shit. Because, you know, asking the Allansons to come up with a single original idea is too much.

stdrt 2020-10-03 15-45-38-76

stdrt 2020-10-03 15-45-39-96

stdrt 2020-10-03 15-45-41-98

stdrt 2020-10-03 15-45-43-32

stdrt 2020-10-03 15-45-44-82

baofusaturn: The major breakthrough is that he’s going to kill himself. I’m not even joking.

stdrt 2020-10-03 15-45-47-54

stdrt 2020-10-03 15-47-51-98

baofusaturn: The only direction we can go other than back to Kalta is to this road block.

stdrt 2020-10-03 15-48-03-80

stdrt 2020-10-03 15-48-06-76

stdrt 2020-10-03 15-48-08-34

stdrt 2020-10-03 15-48-11-38

stdrt 2020-10-03 15-48-13-86

stdrt 2020-10-03 15-48-24-52

baofusaturn: Just off-screen from the worker is a building shaped like an octopus. This is the Kelby Water House.

stdrt 2020-10-03 15-48-30-74

stdrt 2020-10-03 15-48-32-98

stdrt 2020-10-03 15-48-34-50

stdrt 2020-10-03 15-48-36-56

baofusaturn: This is another hint as to what we’re supposed to do.

stdrt 2020-10-03 15-42-48-72

baofusaturn: Back in Volta, we have to push this woman all the way into a giant dead fish that’s just to the right of this screen.

stdrt 2020-10-03 15-42-56-10

stdrt 2020-10-03 15-43-03-56

baofusaturn: We need to push her to the Fish King, who for some reason is different than the giant fish that killed Roy earlier.

stdrt 2020-10-03 15-43-16-90

stdrt 2020-10-03 15-43-18-68

baofusaturn: We’ve done the stupid excuse for a puzzle, but now we have to do something even dumber: we have to find Two Brothers’ inventory system. The Allansons were far too good for a simple menu.

stdrt 2020-10-03 15-50-13-30

baofusaturn: The inventory system is a guy named Mark, who is a generic sprite in a field of generic sprites in the Pelican Bar.

stdrt 2020-10-03 15-50-45-42

stdrt 2020-10-03 15-50-47-72

stdrt 2020-10-03 15-50-49-82

baofusaturn: This stuffy city with like, three whole buildings in it.

stdrt 2020-10-03 15-50-56-44

stdrt 2020-10-03 15-50-58-16

Typo Counter: 4

stdrt 2020-10-03 15-51-28-11

baofusaturn: Let me show you how the inventory system works. As long as Mark is with us, we can press C and have Roy dive into his backpack.

stdrt 2020-10-03 15-51-32-52

baofusaturn: You can see the two stairs leading to the equipment rooms. Our items are in the top-right corner.

stdrt 2020-10-03 15-51-59-94

baofusaturn: Down here, I equip the Krobroc Blade. From what I understand, the Giant Foam Finger (another item in Kickstarter Hell) is very weak damage-wise. While it looks like the hitbox on this should be gigantic, it can only hit one enemy at a time even if multiple enemies are in it. It also doesn’t extend as far as the sprite does.

stdrt 2020-10-03 15-52-17-52

baofusaturn: This is what the finger looks like in action. The other two items are the dagger we started with and an axe that has a really short hitbox and is only questionably useful.

stdrt 2020-10-03 15-52-29-97

stdrt 2020-10-03 15-52-31-52

stdrt 2020-10-03 15-52-33-12

stdrt 2020-10-03 15-52-35-30

stdrt 2020-10-03 15-52-36-84

stdrt 2020-10-03 15-52-39-70

stdrt 2020-10-03 15-52-40-98

stdrt 2020-10-03 15-52-42-78

baofusaturn: And with that, Mark fucks off. This means we can’t change weapons, and the Krobroc Blade does have one downside in that it can’t cut grass. Oh well.

stdrt 2020-10-03 15-53-22-43

stdrt 2020-10-03 15-53-27-61

stdrt 2020-10-03 15-53-29-11

stdrt 2020-10-03 15-53-32-17

stdrt 2020-10-03 15-53-40-71

Typo Counter: 6

stdrt 2020-10-03 15-54-02-85

Typo Counter: 7

baofusaturn: That crack in the wall can be hit to make a ladder, but I had no real reason to do it. Also, I have no idea what exactly “walking sword combo” is. There’s a special move with the sword if you press both the sword and arrow buttons at the same time.

stdrt 2020-10-03 15-54-14-19

baofusaturn: We can then drop down further, into…

stdrt 2020-10-03 15-54-14-97

baofusaturn: Rats. Rats take three arrows to kill and are generally pretty annoying. It’s better to just treat this like a survival horror game and run past everything. It’s not like there’s EXP or levels or rewards for killing things. I guess it is a survival horror game and the horror is the writing and game design.

stdrt 2020-10-03 15-54-39-15

stdrt 2020-10-03 15-55-08-55

stdrt 2020-10-03 15-55-20-83

stdrt 2020-10-03 15-55-23-01

stdrt 2020-10-03 15-55-24-47

baofusaturn: Just take these lines in. This sounds like something you’d hear in Dirge of Cerberus, or like… some teenager’s vampire fanfiction.

stdrt 2020-10-03 15-55-44-75

baofusaturn: This entire area down here is full of armored guys who deflect arrows. I made the mistake of fighting a bunch of them before I remembered this isn’t Persona 5.

stdrt 2020-10-03 15-56-11-17

stdrt 2020-10-03 15-56-12-99

stdrt 2020-10-03 15-56-14-31

baofusaturn: What the fuck IS this shit? Seriously, is Roy supposed to be an edgelord? He didn’t seem like it, but now he’s going full-on Shadow the Hedgehog. I mean, I know this is an Allanson Brothers game and we can’t expect things like consistent characterization.

stdrt 2020-10-03 15-56-25-43

baofusaturn: Anyway, once you leave the cave there’s another generic armor enemy. I’m not entirely sure you even have to fight him. One of my problems with this game now that combat is a thing is that I don’t think the Allansons understood why games like Zelda and Metroid have combat at all.

baofusaturn: The point of combat in those games is usually as a gating mechanism - they put in enemies that are difficult to beat without having certain items. If you’re running into enemies you can’t beat, that’s signposting to go find an item that will let you beat them. You see this a lot in Super Metroid speedruns, because a lot of Super Metroid speedrunning (especially in low% categories) is bypassing enemies you’re supposed to have super missiles and power bombs for.

stdrt 2020-10-03 15-56-48-11

stdrt 2020-10-03 15-57-00-71

stdrt 2020-10-03 15-57-16-41

baofusaturn: Here’s an arrow switch. This is another mechanic where I’m not entirely sure why it exists: it’s not a gate because we have arrows equipped by default. The only way I could ever see this being a thing is if we go into a dungeon and lose our arrows for some reason… but then why show them off this early?

stdrt 2020-10-03 15-57-24-21

baofusaturn: North of that room is a cave with an axe in it. Even though it says we “equipped” the axe, it doesn’t actually equip the axe. I’m not even certain that this is a different weapon than the axe we saw in the weapons room.

stdrt 2020-10-03 15-58-34-27

baofusaturn: Outside are some more chests with money and a broken glass idol. I have no idea what they do, because our ability to access Roy’s inventory is nonexistent right now.

stdrt 2020-10-03 15-59-05-39

stdrt 2020-10-03 15-59-13-61

stdrt 2020-10-03 15-59-26-89

baofusaturn: There’s a two-way path with an armor guy in it. We want to take the one on the left - the one on the right just leads to a health drop.

stdrt 2020-10-03 16-00-27-48

baofusaturn: This is where you first have to break a wall to make a ladder - there’s no signposting for this anywhere. I honestly assumed you had to find bombs or something to blow the wall up, but no, you just attack it.

stdrt 2020-10-03 16-00-31-41

stdrt 2020-10-03 16-00-33-93

stdrt 2020-10-03 16-00-36-71

stdrt 2020-10-03 16-00-56-27

baofusaturn: Once you start moving to the left, hordes of enemies start spawning. Bivare will throw knives (you can see one next to Roy’s weapon) for minimal damage. There’s no point fighting - just keep moving.

stdrt 2020-10-03 16-02-48-63

baofusaturn: Six or seven screens of enemies later, we reach a ladder.

stdrt 2020-10-03 16-02-58-15

stdrt 2020-10-03 16-03-07-27

Typo Counter: 8

baofusaturn: Next time, we’ll witness Bivare’s master plan and set sail for adventure, and by adventure I mean more screens full of enemies we have no reason to fight.

Okay now that we’re getting into the actual meat of how this game works… healing is only in chests, physical combat has no knock back, enemies do too much damage… yeah this game is just… miserable to play, it looks like.

The bug of the text just… not going away is obnoxious as hell.

The worst part is, I have no idea whether or not all of that was an intentional design choice. Lots of games in the NES/early Gameboy era (which is clearly the aesthetic they’re going for) had that kind of thing, but I don’t think anyone, even back in the late 80s/early 90s, thought that was acceptable game design.

I actually lost sleep thinking about this last night. Were the Allansons going for an intentionally terrible combat system, where they were trying to point out that a lot of people’s rosy memories about older games are clouded by nostalgia? (I doubt it.) Were they going for something like Resident Evil where combat is intentionally pointless and a waste of time, and thus the best thing to do is bypass it even if it means taking a hit? (I also doubt it.)

Here’s my best guess. The Allansons were focused on telling a story first, as ham-fisted and kind of nonsensical as the story has been so far (and trust me, it’s going to get a LOT dumber) and everything else kind of came second. They were under pressure from the fact that their first game was a Kickstarter and they’d already given themselves a 2013 deadline to get it finished… but instead of just announcing a delay, they decided they were going to make that ship date at all costs and this is what we got.

I’m probably going to do an entire post-mortem on this game at some point, including a side update on why they didn’t learn enough from this game when they made YIIK and why Ackk as a studio is still (regrettably) seemingly headed in the wrong direction.

1 Like

Click Here for Update 4

stdrt 2020-10-03 16-03-12-83

baofusaturn: In the interest of saving space, I’ll start using dialog icons instead of full screenshots. Bivare’s is Bidoof, but only because I couldn’t find a good picture of a bivalve.

Roy: “What have you gotten yourself into?”

Bivare: “I’ll explain all that later.”

Roy: :frowning:

Bivare: “Is this what you really came here to talk about?”

Bivare: “Listen, I’ve been thinking about the whole “other colors” thing. And I’ve decided I need more information.”

Roy: “I’ve already described in detail every thing that I saw.”

Bivare: “I know, and your notes were detailed, as I would expect… but I have a way for me to obtain more… direct evidence.”

baofusaturn: Even in a game with minimal space for text, they’re still repeating themselves.

Roy: “…”

Bivare: “There is no other way to describe this phenomenon. You said so yourself.”

stdrt 2020-10-03 16-03-37-01

stdrt 2020-10-03 16-03-38-63

stdrt 2020-10-03 16-03-42-97

baofusaturn: I think I accidentally hit the middle option, but let’s be fair here, I think we’d all select the one on the right. Go get 'em, tiger! Get yourself out of this godawful trash fire!

Roy: “Have you lost it? – wait – This is crazy! We’re not even entirely sure how this works.”

baofusaturn: I don’t know if the “–wait–” is a stage direction that got left in or what, but that’s exactly how it is in the game.

stdrt 2020-10-03 16-03-48-71

stdrt 2020-10-03 16-03-49-71

stdrt 2020-10-03 16-03-50-55

stdrt 2020-10-03 16-03-51-77

stdrt 2020-10-03 16-04-05-48

baofusaturn: One thing I should mention here. All this text, in the yellow boxes? It scrolls at approximately two characters per second. This first text box took something like half a minute to finish. There is no way to speed it up (edit: on a second run, I found that Z speeds it up). I’ll tell you when the yellow boxes are done, but for full effect, please take at least half a minute to read each of the following lines.

Bivare: “This is the most significant scientific discovery of all time!”

Bivare: “Proof… of… so many things I once never thought possible!”

baofusaturn: Here’s my question. If both Roy and Bivare went to the magic Game Over Dimension when they died, does that mean that Fucking Wife could’ve come back but just chose not to?

Roy: “Bivare! You’re safe!”

Bivare: “Roy, this is life changing. This knowledge can lead to so many things! There is only one issue.”

Roy: “How do we prove it?”

baofusaturn: Jonestown, anyone? Anyway, here’s Tehsnakerer’s favorite line, and it’s kind of my favorite line too.

stdrt 2020-10-03 16-05-02-46

baofusaturn: If I didn’t know that the Allansons were both godawful at writing, I’d say this line almost works… except that Bivare just offed himself because his brother told him that it would send him to the magic Game Over Dimension.

baofusaturn: Actually, hold on a second. How the hell did Roy get here? Did he off himself off screen?

Bivare: “My thoughts exactly. They’ll say we’re crazy.”

Roy: “They already say that about me… ever since I told them of my findings.”

Bivare: “I always believed you, Roy. You experienced a great loss, and they couldn’t see past that.”

baofusaturn: You might think this is about the Allanson’s mother dying of cancer, but that hadn’t happened yet. The diagnosis might’ve, but I’m not so sure about that.

Roy: “…Never mind that. Did you see that?”

Bivare: “Wait… Roy… that’s… I can see the Bay! We’re right above our home.”

baofusaturn: Apparently, dying in the world of Two Brothers is equivalent to when an admin on a TF2 server hits the “teleport everyone into the skybox” button.

Roy: “Biv, did you see that color before? It came from the island south of the bay…”

baofusaturn: At least it’s not The Color Out Of Space.

stdrt 2020-10-03 16-06-20-68

baofusaturn: Ignore the fact that the dialog box isn’t loaded yet. I took this just to show that the rainbow ring flashes on and off.

Bivare: “There! I saw it! Do you think… do you think we could find what’s creating that colored light?”

Roy: “Bivare. I don’t know how these colors are even possible… I… I am afraid to toy with this.”

baofusaturn: Roy totally behaving like a scientist who practically follows science as a religion, and also someone who didn’t just kill himself for the sole purpose of being able to see colors.

Bivare: “This is quite literally the most dangerous experiment we’ve done, that’s for sure.”

Roy: “… I am determined to prove this…”

Bivare: “Roy, how do you get back?”

stdrt 2020-10-03 16-07-13-18

baofusaturn: And that’s the end of the yellow boxes.

stdrt 2020-10-03 16-07-14-78

stdrt 2020-10-03 16-07-16-12

baofusaturn: So I may have been avoiding permafucks in Persona 5, but I ran into one right here. It’s not only a game-breaking bug, it’s also a bug that renders your save useless because it forces you into a softlock.

stdrt 2020-10-03 16-07-26-16

stdrt 2020-10-03 16-07-28-58

stdrt 2020-10-03 16-07-31-99

baofusaturn: Roy and Bivare get on a giant turtle and sail away… and then my game crashes because I may or may not have accidentally hit the “full screen” key (it’s F1 and all it does is crash the game). Oops, I forgot to back up my save. So I reload…


baofusaturn: Now, notice that the game says it autosaves at every doorway. We should be fine, right? We just passed two doorways on the way to the turtle.


baofusaturn: Okay, so we’ve got both Roy and Bivare, there’s the items we had… let’s load the data.

stdrt 2020-10-05 17-54-25-09

baofusaturn: That… doesn’t look like the bay. I think the game dumped us here because we were in a cutscene zone when the game crashed and it didn’t know where to put us.

stdrt 2020-10-05 18-01-14-39

baofusaturn: So I go through the entire update a second time. No problem, it’s only a few minutes. There’s some stuff I forgot to show: like how there’s orbs you have to hit to open doors, but it’s pretty minor.

stdrt 2020-10-05 18-02-39-49

baofusaturn: When we get to Bivare on the bridge, he’s… still there. But he’s also behind us. Clearly, Bivare is like Naruto in that he can do the whole Kage Bunshin no Jutsu shadow clone deal.

stdrt 2020-10-05 18-04-29-61

baofusaturn: Yeah, about that… maybe you should merge with your clone or something…

stdrt 2020-10-05 18-04-35-51

baofusaturn: We get in the house and the game softlocks. I can’t move because the game spawned Bivare on the same tile it spawned Roy, and it locks me here because I’m pretty sure there’s an invisible wall on the tile above us. We can’t leave, we can’t progress.

baofusaturn: When I tried to reload, the game did the same thing, only this time it spawned me on the screen where you meet Bivare on the bridge. Clearly, the whole “saves at every doorway” thing is a lie.

baofusaturn: This is unfortunately a save-breaking bug. This save is permafucked, and I’m going to have to restart the entire game. This time, I’m going to see if I can set something up to automatically copy the save file when I open the game.



baofusaturn: On my second run, I took a look at the save. There’s a thing for “level” which you’d think would be for some kind of EXP system. It’s not. What it does is tell the game where you are: theoretically if I knew where the end was I could just warp there.

baofusaturn: See that thing under ‘itemsV’ where it says “goodbye=1”? That’s a variable for whether or not you talked to Silvia on the way out of the inn at the start of the game. The thing under “ObtainNot” is for marking which chests you’ve gotten. It seems to only be for chests with money in them. “sh=” is the amount of money we have, and supposedly there’s shops later so I can edit this to 999999 and save us some time.

baofusaturn: People have said that while you CAN edit Roy’s health, you don’t want to do that because there’s some events where Roy has to die for the story to progress.

stdrt 2020-10-05 18-34-04-37

baofusaturn: On my second run, I found out a couple of things. The first is that the Guide is actually in the Game Over Realm from the start - I don’t know if the falling part is a glitch or not.

stdrt 2020-10-05 18-45-41-80

baofusaturn: Second is that you can in fact find hearts in grass.

Click Here For Update 5

stdrt 2020-10-05 19-01-52-23

baofusaturn: And welcome back to Two Brothers, now that I’ve completely restarted the game from scratch. Hoo boy are we in for some bullshit today. Assuming this guy’s complete save file I found on the Steam forums is right, we’ll be about a quarter of the way done with this game by the end of this update.

Roy: “It will inspire many questions… how do our eyes perceive these colors? What made them?”

Bivare: “Indeed, but let’s try not to get ahead of ourselves.”

Roy: “That’s what science is all about. Getting excited about new ideas!”

Bivare: “And getting let down by them when they don’t pan out.”

Roy: “Touche! Well, there is only one way to find out.”

Bivare: “I think we need to be careful now. Let’s not have excitement cloud our judgement.”

stdrt 2020-10-05 19-02-06-60

Typo Counter: 9 (missing a space between “after” and “all”)

Bivare: “Yeah. I did just drive a knife into my chest to see ‘new colors’.”

Roy: “Yes, don’t do that anymore. We’re dealing with unexplored facets of science.”

Bivare: “…When I was up there I couldn’t imagine a way back…”

stdrt 2020-10-05 19-02-13-78

stdrt 2020-10-05 19-02-18-20

stdrt 2020-10-05 19-02-33-90

stdrt 2020-10-05 19-02-41-08

stdrt 2020-10-05 19-02-58-16

baofusaturn: Today, we’ll be doing the first dungeon, which has some GODAWFUL signposting. I actually had to find a video of it to get past it. It’s real bad. First, there’s a cave with some hearts and a sign telling us to go into the Eagle Shrine.

stdrt 2020-10-05 19-03-12-10

baofusaturn: Everything is walled off, and there’s only really one way to go.

stdrt 2020-10-05 19-03-21-84

stdrt 2020-10-05 19-04-28-42

baofusaturn: There’s three doors out of the entry area. The left and right ones are pointless - they lead to rooms full of enemies that have nothing in them.

stdrt 2020-10-05 19-12-17-43

baofusaturn: This is the left room, as an example.

stdrt 2020-10-05 19-04-36-88

baofusaturn: Going up puts us in another room full of enemies. They’re pretty easy to dodge.

stdrt 2020-10-05 19-05-06-60

baofusaturn: That puts us in this room. It’s got these raised pillars that are controlled by the squares on the floor. Going over a square activates it, changing the position of the pillars but also turning the square into a wall.

stdrt 2020-10-05 19-06-08-15

baofusaturn: On the left is this guy, who left the signpost behind in that cave. We can take his sword, but can’t equip it because Mark isn’t here.

stdrt 2020-10-05 19-06-11-11

stdrt 2020-10-05 19-05-18-08

baofusaturn: On my way to the right side, Roy manages to get stuck between a pillar and the floor switch.

Softlock Counter: 2

stdrt 2020-10-05 19-06-27-37

baofusaturn: On the other side from the old man is this room, which has a switch, a closed door, and…

stdrt 2020-10-05 19-06-36-39

baofusaturn: An arrow statue. You can push these just like you would anything else.

stdrt 2020-10-05 19-06-50-29

stdrt 2020-10-05 19-06-55-97

baofusaturn: Opening the door puts us in here, which is a room with spiked walls that swiftly close in on you. None of the orbs or floor switches do anything, and we promptly die.

stdrt 2020-10-05 19-07-25-37

baofusaturn: Apparently, the water woman we met in Volta died when we fed her to the Fish King. Roy’s an asshole.

stdrt 2020-10-05 19-07-59-27

baofusaturn: There’s also a telescope up here which lets you see the world map.

stdrt 2020-10-05 19-08-34-25

stdrt 2020-10-05 19-08-39-67

baofusaturn: There’s a heart here we can eat for more max HP. I figured out how these work: each great heart boosts your max HP by 20. You start with 20 max HP, so we’re now at 60.

stdrt 2020-10-05 19-09-31-23

baofusaturn: Anyway, I couldn’t figure out how to solve the wall room. There’s a bug where if you leave the wall room after going to the Game Over Zone, the game will softlock if you go back in. I had this happen twice.

Softlock Counter: 4

stdrt 2020-10-05 19-09-44-76

baofusaturn: We then wind up here, in a room with a bunch of things in the wall shooting at us.

stdrt 2020-10-05 19-10-01-18

baofusaturn: I solved this room without immediately realizing I had. What you have to do is attack the gear in the corner, which raises the chandelier thing and reveals a switch.

stdrt 2020-10-05 19-10-23-73

baofusaturn: This puts us on the other side of this wall room. What the game doesn’t tell you is that like the speedrun glitch in Link to the Past, you can actually walk over those thin pieces of terrain connecting the two platforms. This is intentional - there’s a sign later that will tell us this.

stdrt 2020-10-05 19-10-31-01

baofusaturn: This puts us in another floor switch room. There’s a door you can’t see just off screen to the north. The switches toggle it from open to closed, so what you have to do is make a circuit around the room and then it’ll open the door up top.

stdrt 2020-10-05 19-10-46-19

stdrt 2020-10-05 19-10-50-63

stdrt 2020-10-05 19-10-53-91

baofusaturn: Remember Zelda, guys? REMEMBER IT? HUH? DO YOU? DO YOU? CLAP, SEALS, CLAP!

stdrt 2020-10-05 19-11-02-50

stdrt 2020-10-05 19-11-04-34

Bivare: “…I didn’t expect this.”

Roy: “It’s not here?”

stdrt 2020-10-05 19-11-08-05

Typo Counter: 10 (Missing a comma)

stdrt 2020-10-05 19-11-09-83

baofusaturn: This? This is some fucking godawful signposting. I assumed that you needed an item to beat the closing wall room, and that this was somehow what you needed to do that. In fact, we’re not done here. The developers kind of assumed that you’d figure out the incredibly stupid gimmick behind the wall room first.

Bivare: “It must be somewhere else on the island, right?”

Roy: “I guess so.”

Bivare: “Well we can’t just stay here all day.”

stdrt 2020-10-05 19-11-15-45

baofusaturn: So now that’s two times where the game has outright told us that we’re done here… only we’re not at all.

baofusaturn: At this point, I got really fucking confused. I tried the wall room once more, couldn’t figure it out, then assumed maybe it was some kind of joke.

stdrt 2020-10-05 19-25-19-39

baofusaturn: I had to look up a video, and the answer is incredibly stupid and not at all signposted properly. What you’re supposed to do… is give up and attack the door to break it down.

stdrt 2020-10-05 19-25-30-53

stdrt 2020-10-05 19-25-40-85

stdrt 2020-10-05 19-25-51-33

baofusaturn: Because the Allansons hadn’t ripped off Zelda hard enough, the stairs behind the crushing wall lead to a side-scrolling section.

stdrt 2020-10-05 19-26-01-05

baofusaturn: NOW we’re done here. Note that even though we “mailed it” to Mark, we have the key on us.

stdrt 2020-10-05 19-27-13-61

stdrt 2020-10-05 19-27-15-07

stdrt 2020-10-05 19-27-17-75

baofusaturn: This is where we’re supposed to use the gear.

stdrt 2020-10-05 19-27-24-95

stdrt 2020-10-05 19-27-34-69

Typo Counter: 11 (It’s “beetle” and I don’t think this is meant to be a reference)

baofusaturn: I had an idea of what to do with this boss right away, but I couldn’t get it to work.


baofusaturn: I couldn’t get a good shot of it, so I borrowed one from the Youtube video. Somehow, they made the resolution higher. Anyway, hitting the giant beetle makes it open a door in its chest. The door is EXTREMELY FUCKING FINICKY. Sometimes it’d only work if I was to the left of the door, sometimes it’d work if I went right in.

stdrt 2020-10-05 20-20-02-32

baofusaturn: This puts you in a room with the beetle’s heart, which you can hit a few times before you get ejected and have to restart the process. You can see I only had a bit of health - this is because missing the door damages you. Thankfully, if you die, you respawn in the same room with full health. What I’d recommend is just setting your HP to 99999 in the save file and then re-setting it to 80 (not 60) afterward.

stdrt 2020-10-05 20-21-14-77

baofusaturn: Once the beetle dies, it leaves behind its heart.

stdrt 2020-10-05 20-21-21-13

stdrt 2020-10-05 20-21-23-77

Typo Counter: 12

stdrt 2020-10-05 20-23-24-89

baofusaturn: We are then ejected from the shrine and smash through the floor outside.

stdrt 2020-10-05 20-23-26-53

stdrt 2020-10-05 20-23-28-75

stdrt 2020-10-05 20-23-30-33

Bivare: “It was in the belly of this shrine.”

Roy: “I-- this is incredible…”

Bivare: “It hurts… Roy, don’t look at it! It will drive you mad! Cover it quickly!”

baofusaturn: There’s almost no way this isn’t a Color Out Of Space reference. I linked the Wikipedia page for it earlier, but it’s Lovecraft story about a meteorite that hits a farm in Massachusetts and starts spreading this indescribable color that makes people go crazy and mutates animals.

Roy: “Right…”

stdrt 2020-10-05 20-23-48-53

Roy: “I did! My brain couldn’t process what I was seeing. Everything was so fuzzy.”

Bivare: “This is the most incredible thing I’ve ever seen… I ever imagined! Roy…”

stdrt 2020-10-05 20-23-55-77

Typo Counter: 13 (Bivare is talking to himself and he’s not meant to be)

Bivare: “Exactly. Roy, when I was dead, I saw colors glowing from the far reaches of the earth.”


Roy: “And you want to find them all?”

Bivare: “We’ll need to find a place to keep this secret and safe. Do you even have to ask? Let’s get out of here…”

baofusaturn: Before you ask, no. I didn’t transcribe that out of order. That’s how it is in the game. I don’t think the Allansons even read through their own script given how many typos and just general fucking nonsense is in it.

stdrt 2020-10-05 20-24-08-73

stdrt 2020-10-05 20-24-12-19

stdrt 2020-10-05 20-24-17-01

baofusaturn: Yeah, okay. So you’ve got something you think is The Color Out Of Space and you… put it in your jacket. Makes sense.

stdrt 2020-10-05 20-24-37-56

stdrt 2020-10-05 20-24-44-62

stdrt 2020-10-05 20-24-49-64

baofusaturn: In a good game, they would’ve done something cool with this. Maybe they would’ve made it so that the ocean is now colored in, or show that Roy sees the world differently now that he’s seen… teal. Also, I have no idea why Bivare has a gear jammed in his head. Maybe that’s why he was talking to himself.

Bivare: “You’re as shocked as I am!”

Roy: “Where… where do we keep it…?”

Bivare: “It’s clearly a priceless object… so we need to keep it near us at all times.”

stdrt 2020-10-05 20-24-54-88

Typo Counter: 14

Bivare: “Not thinking about selling it already are you, Roy?”

Roy: “Of course not. It is completely priceless.”

Bivare: “So what do we call this beautiful shade of… of…”

Roy: “Jane.”

Bivare: “Jane…? Yes. I think she would like that.”

Roy: “…”

Bivare: “Where should we head now?”

Roy: “I would like to speak to our old mentor, Prof. Ulu.”

Bivare: “I don’t know if it would be a great idea for you to go back to Academia already…”

Roy: “Why, even with this proof you still think they’d deny my findings?”

Bivare: “Luckily, I don’t think we have to find out… last I heard, Prof. Ulu was working on a dig North of Egg Harbor.”

baofusaturn: Real creative place naming there. Egg Harbor (or by its full name, Egg Harbor Township) is a town in New Jersey right next to Atlantic City. I don’t know that the Allansons are from there, but given that YIIK takes place in New Jersey, it’s probably safe to say they are.

stdrt 2020-10-05 20-25-13-34

stdrt 2020-10-05 20-25-14-80

baofusaturn: Next time, we go to New Jersey.

Well, thank goodness for small favours. And by favours we mean “bare necessity game mechanics”.

I’ll be honest I genuinely thought it WAS going to happen… the fact that it hasn’t is actually really shitty. Especially after what seems like a… utterly miserable experience in the first dungeon. Good lord.

(with regards to Sid)

Bivare: What is this? Some giant beatle?
Will Smith as Deadshot: Some kinda Suicide Squad?

Still waiting for the line the game was clearly based around. Maybe it happened and I missed it.

ROY: Gee, Biv…

1 Like

Click Here for Update 6

stdrt 2020-10-05 20-25-23-55

baofusaturn: Well, we’re in New Jersey now. You might notice Mark behind me - this was actually me testing to see if I could successfully hack him into a place he wasn’t supposed to be.

baofusaturn: I’m not sure if he’s going to be here or not, but the good news is I have a save backup from before I screwed with it. I only recorded a tiny bit of this before stopping anyway.

stdrt 2020-10-05 20-25-38-86

baofusaturn: I equipped the Huge Sword just to see what it did. For the second run through, I was using the axe instead of the Krobroc Blade. Weirdly, it looks like that axe in the beach area doesn’t do anything - you just sort of have it from the get-go.

stdrt 2020-10-05 20-26-01-04

Typo Counter: 15

baofusaturn: This scene plays as soon as we take a few steps into Egg Harbor. It plays a song that is about as close as you can get to the theme that plays in Pokemon when your Pokemon is about to evolve without actually being a copy.

stdrt 2020-10-05 20-26-02-54

stdrt 2020-10-05 20-26-04-16

stdrt 2020-10-05 20-26-09-06

baofusaturn: Wait a second… isn’t that the thing that revived the fish instead of Roy’s wife?

stdrt 2020-10-06 18-59-24-86

baofusaturn: When we go to talk to it, the thing runs away.

stdrt 2020-10-06 19-00-54-72

baofusaturn: There are a LOT of pointless buildings in this town. The only one we give a shit about is the Inn.

stdrt 2020-10-06 19-00-59-68

stdrt 2020-10-06 19-01-00-76

stdrt 2020-10-06 19-01-02-10

stdrt 2020-10-06 19-01-13-18

baofusaturn: So I’ll be real with you guys, I don’t feel like grinding money or whatever, so I just went into the save and cheated 99999 money in. You’ll see it later. It helps make an upcoming boss fight slightly less shitty.

stdrt 2020-10-06 19-01-26-69

baofusaturn: Roy goes to sleep and wakes up on a beach near Fucking Wife in a scene that is absolutely not the end of Ico. Gotta love that bathroom.

stdrt 2020-10-06 19-01-29-99

Roy: “Hey, you’re the one who made me go back and feed the cat!”

Jane: “Well, you’re here now and that’s all that matters to me… :)”

baofusaturn: Yes, the emoticon is in there in the actual game script. This is Brian Allanson we’re talking about. By the way, for Jane’s dialog portrait, I’m using a photo of Gex’s dream girlfriend, Jane Fonda. Somehow, I think Jane Fonda would hate Roy Rogers, but maybe I’m wrong.

Jane: “Roy dear, can you switch on the radio?”

stdrt 2020-10-06 19-01-41-81

Roy: “It was our honeymoon, wasn’t it…?”

Jane: “Our honeymoon… just as I expected!”

Roy: “Didn’t we go to the observatory that night?”

Jane: “Mhmm… we gazed at the stars… all night long.”

Roy: “Just the two of us… we should do that again tonight!”

Jane: “But Roy…”

Roy: “…Yeah, Jane?”

Jane: “We couldn’t go… there is no tonight!”

Roy: “What…? What does that mean…?”

Jane: “This is a dream! … I’m gone … you knew that… you didn’t forget that I’m gone, did you?”

stdrt 2020-10-06 19-02-03-13

baofusaturn: I’m turning Emo Roy on for the rest of the game and answering everything with the crying face that I can.

Roy: “Jane… don’t… please… don’t.”

Jane: “Roy… please don’t be upset.”

baofusaturn: So yeah, as far as I’m concerned this is Roy talking to himself through his dead wife the same way that Alex talked to himself all the time in YIIK.

Roy: “What… what am I supposed to do now…?”

Jane: “Eventually you’ll have to wake up… why don’t we play a little longer, though?”

stdrt 2020-10-06 19-02-12-05

stdrt 2020-10-06 19-02-13-83

Roy: “I did…”

Jane: “Is it beautiful…? What did you call it…?”

Roy: “I called it Jane… and it’s not as beautiful as you.”

baofusaturn: There’s a couple of things I don’t get about this cutscene. The first is why Roy and Fucking Wife are in full color, and why the blankets or whatever are also in full color when the only one we’ve found so far is teal.

baofusaturn: What would’ve made this work far better would’ve been if this was a memory playing back in Roy’s dream, only the water is different than he remembers it.

stdrt 2020-10-06 19-02-20-73

Roy: “Haha… typical you. Yes, I found one… and I think there are more.”

Jane: “What do you plan on doing with them once you find more?”

Roy: “I’m not sure… since I last saw you no one really cares for my theories… they say I’ve gone mad, that…”

baofusaturn: WE KNOW! FUCK! This cutscene has several hundred words more than it needed to. Hell, I could’ve done it without words at all: have Roy remembering himself on the beach and then the water starts flickering, and then it’s colored in.

Jane: “That losing me made you go crazy and believe in an afterlife? Yeah…”

baofusaturn: Here’s what I don’t get about this at all. Roy actually has a color thing on him. It’s not like it really matters where it came from.

Jane: “Well, I always did make you crazy! But… in all seriousness, Roy - find them and show everyone that they exist. A few months from now… what is happening?”

Roy: “What do you mean? Do you mean the Academia Fair?”

baofusaturn: Roy wants to take teal to the science fair. Amazing.

Jane: “That’s it! Remember we were going to show our findings from the [Cursed Lands]? Then seize the chance to show everyone what you have found!”

Roy: “This… this isn’t a bad idea…”

Jane: “Good! Darn… look at the time… the sun’s already setting.”

Roy: “Jane! Please don’t go… I don’t want to wake up yet.”

stdrt 2020-10-06 19-02-52-27

stdrt 2020-10-06 19-02-53-89

stdrt 2020-10-06 19-02-55-81

stdrt 2020-10-06 19-03-19-05

baofusaturn: The next place we want to go is this bar. We actually could just skip it… I think.

stdrt 2020-10-06 19-04-49-45

baofusaturn: We can find Mark in here and get him back. The thing is, if you have Mark in your party, he takes a 15% cut of all the money you find.

stdrt 2020-10-06 19-06-50-75

baofusaturn: Now we need to leave Egg Harbor. I don’t know how I intuited this, I just kind of did. Maybe I’m just so used to the Allansons and their brand of bullshit.

stdrt 2020-10-06 19-06-58-19

baofusaturn: On the way out, we get accosted by… Baphomet?

Roy: “…Do I know you?”

Goat: “I don’t believe we’ve met. Where are you heading, Wanderer?”

Roy: “I don’t believe I see a reason to tell you, stranger.”

Goat: “Fair enough. You can call me Voinier. I am a wanderer like yourself.”

Roy: “What makes you think I’m wandering?”

Goat: “You have the look of a man who is looking for something, or someone, that he can’t quite put his finger on. Am I mistaken?”

Roy: “Yes, quite a bit. I am heading North to see a friend.”

stdrt 2020-10-06 19-07-23-77

stdrt 2020-10-06 19-07-24-95

stdrt 2020-10-06 19-07-14-93

stdrt 2020-10-06 19-07-16-67

baofusaturn: Are we really just going to sit here and make small talk with Baphomet?

Roy: “…”

Goat: “Is something wrong? You seem…”

Roy: “…”

Goat: “I think you should tell me why you seem concerned.”

baofusaturn: What the hell kind of grammar is that?

Roy: “I believe I know you…”

stdrt 2020-10-06 19-07-23-77

stdrt 2020-10-06 19-07-24-95

stdrt 2020-10-06 19-07-25-81

stdrt 2020-10-06 19-07-27-13

Roy: “No, I am heading to see a friend running an expedition northwards. Is there something I can help you with?”

Goat: “No. I am just passing through… manners are dead, aren’t they? It’s always nice to say hello.”

Roy: “…What are you?”

stdrt 2020-10-06 19-07-23-77

stdrt 2020-10-06 19-07-37-19

stdrt 2020-10-06 19-08-29-58

baofusaturn: Now that we’ve been through… whatever that was… we can head to our next objective, Northern Pass. I’m seriously not sure if that’s supposed to be foreshadowing Roy going insane, or Voinier being evil, or both. Quality Allanson writing right there.

stdrt 2020-10-06 19-08-44-18

stdrt 2020-10-06 19-08-47-16

baofusaturn: Northern Pass is just kinda there, honestly. There’s a few “new” enemies - we actually saw one of these in Kalta. I can’t find it right now, but Brian Allanson admitted that there’s actually only I think two enemy AI types in this game.

stdrt 2020-10-06 19-09-33-88

stdrt 2020-10-06 19-09-40-78

stdrt 2020-10-06 19-09-42-70

baofusaturn: All we have to do from here is head to the right and we’re out. The Huge Sword is kind of a piece of shit: it’s not stronger than the axe is, and it has some incredibly fucky hitboxes that can sometimes miss enemies standing right in front of Roy.

baofusaturn: I also found out what the “walking sword combo” is. Basically, if you have a combo medal, you can get an extra forward thrust attack if you press the sword button rapidly while moving.

stdrt 2020-10-06 19-10-06-43

stdrt 2020-10-06 19-10-26-10

baofusaturn: Excavation Town has a lot of very pointless buildings, but also…

stdrt 2020-10-06 19-11-14-49

Typo Counter: 16

baofusaturn: From left, we have the same axe we already have, a blank book, a “knife”, the Eastern Blade and the Gallon Hammer. Since we have as much money as I feel like editing in, I bought all of it. I don’t think any of us feel like coming back later, and it’s not like any of this stuff is super overpowered.

baofusaturn: By the way, one of the reasons I edited in infinite money is because there’s a glitch where if you accidentally try to buy an item you don’t have the money for, the game will subtract the money from your total and not give you the item - or so I’ve heard, anyway.

stdrt 2020-10-06 19-11-21-29

baofusaturn: For the record, we had like… a few hundred money. I also like how the “no” option is the Tim Buckley B^U face. Two godawful tastes that go worse together.

stdrt 2020-10-06 19-12-14-59

baofusaturn: I equip the Eastern Blade and leave it on for the rest of the run. It’s more or less the Huge Sword minus the broken hitboxes, and might do a bit more damage it’s hard to say.

stdrt 2020-10-06 19-12-57-79

baofusaturn: At the north side of town is the dig site, which is our goal for right now.

stdrt 2020-10-06 19-13-19-11

Typo Counter: 17

stdrt 2020-10-06 19-14-21-21

stdrt 2020-10-06 19-14-32-37

stdrt 2020-10-06 19-14-37-01

stdrt 2020-10-06 19-14-39-97

stdrt 2020-10-06 19-14-43-09

Roy: “Hello Professor Ulu!”

Ulu: “…Last time I saw you…”

Roy: “You’ve been listening to the stories about how Roy Guarder is now-”

Ulu: “Raving like a mad man!”

Roy: “…I’m afraid it may have come off that way… but it’s all changed!”

stdrt 2020-10-06 19-14-59-53

Roy: “Here Professor… take a look at this.”

stdrt 2020-10-06 19-15-03-45

stdrt 2020-10-06 19-15-04-97

Ulu: “Surely I am hallucinating ?! What do I even call that - that color… if it even IS color.”

stdrt 2020-10-06 19-15-14-05

Roy: “I would say that it is color. From a color spectrum adjacent to ours.”

Ulu: “Where did you get it? (Surely not from your ‘after-life’).”

stdrt 2020-10-06 19-15-23-13

baofusaturn: You might ask yourself ‘Is Roy really going to do a complete recap of the story?’ and the answer is it’s a fucking Allanson game, of course he is!

stdrt 2020-10-06 19-15-25-21

stdrt 2020-10-06 19-15-28-17

stdrt 2020-10-06 19-15-31-03

stdrt 2020-10-06 19-15-55-15

Typo Counter: 18

stdrt 2020-10-06 19-15-57-05

stdrt 2020-10-06 19-16-00-71

Ulu: “Roy, are you meaning to tell me that… you’ve been intentionally harming yourself to conduct these experiments?”

Ulu: “And… that you claim to have the ability to freely travel back to…life? Roy, I will not deny you that these colors exist… but I can’t accept any talk of immortality.”

Roy: “Professor… something changed inside of me after my time with in the [Cursed Lands].”

Typo Counter: 19

Roy: “I never said immortal. When I am on the other side… I feel how easy it would be to stay there… get sucked in forever.”

baofusaturn: Yeah, except what you’re describing is the fucking definition of being immortal! You can’t die unless you want to! That’s exactly what immortality is!

Roy: “But as long as I can still find these otherworldly objects and explore the very nature of life and death, I will do so.”

baofusaturn: And here I was thinking that a Gameboy-style format would force the Allansons to be less wordy, not more.

Ulu: “This goes against all I believe in. Roy, I will reserve judgement on your actions until you give me more data. But now I must ask you… you believe there are other of these objects out there?”

baofusaturn: That’s not a typo, it’s just bad grammar. Seriously, sometimes I wonder if English is the Allansons’ first language.

Roy: “Yes.”

Ulu: “And when you find them, what will you do with them?”

Roy: “I…”

Ulu: “Roy, this is an amazing discovery. - and scientific implications of your discovery could surely change the world - but it WILL NOT BRING JANE BACK.”

baofusaturn: No, I didn’t typo any of that. That’s exactly how the text is presented in the game. There’s a full stop, and then the next line starts with a hyphen.

Roy: “…I… I know this.”

Ulu: “Roy, make sure that the reasons you are doing this research are based in logic.”

baofusaturn: Seriously, is it just me, or does this sound like it was run through Google Translate?

Ulu: “You need to be careful. Why did you come to me? How can I help you?”

baofusaturn: HE JUST SHOWED YOU WHY!

stdrt 2020-10-06 19-16-44-31

baofusaturn: There’s something else here I’d like to point out. This game is clearly styled after the Game Boy, presumably from the early Gameboy Color era.

baofusaturn: When developers made games on the Game Boy, you didn’t see gigantic fucking walls of text like this. This entire exchange between Roy and Ulu is around 50 text boxes long.

baofusaturn: They did this for a reason - it was because the Game Boy was a portable system that was powered by a couple of AA batteries and had very limited memory.

baofusaturn: In the Game Boy era, developers didn’t know what your circumstances were when you were playing their game, or when your batteries were about to run flat. They purposely designed their games to accommodate this, and part of that meant forgoing long cutscenes that the player might have to sit through multiple times if they had to turn the system off part-way.

baofusaturn: Now, I’m not saying that any game with a retro aesthetic has to be 100% console-accurate: Shovel Knight wasn’t console-accurate to the NES hardware even if people thought it was. What I am saying is that if you’re going for a game that looks like it’s from older hardware, there should at least be some thought put in as to “how do we at least make the game feel authentic even if it’s not”? The Shovel Knight devs clearly thought about this, but I don’t think the Allansons did.

Ulu: “Hmm. it goes against my better judgement telling you this… but in science, it is always a good idea - to repeat the original experiment to try and achieve the same results.”

Ulu: “Now, I am NOT condoning harming yourself… but it is the most logical place to start.”

baofusaturn: What he’s saying is, don’t kill yourself, but… definitely kill yourself. Great mixed messages there.

stdrt 2020-10-06 19-16-57-47

Typo Counter: 20

stdrt 2020-10-06 19-17-00-39

stdrt 2020-10-06 19-17-02-07

stdrt 2020-10-06 19-17-04-19

baofusaturn: I’m not sure if there’s anything to actually do in the Game Over Zone, as I didn’t die at any point between the last boss and the end of this update.

Ulu: “Oh, and Roy!”

Roy: “Huh?”

Ulu: “Get some rest you look terrible!”

Roy: “Right.”

stdrt 2020-10-06 19-17-17-31

stdrt 2020-10-06 19-17-32-11

baofusaturn: Ulu has a mysterious chest he won’t let us open and a heart behind a wall. Nothing creepy at all.

stdrt 2020-10-06 19-18-17-45

baofusaturn: On the way back, I found a book in the library, which is a big building on the way to the dig site. This is for a sidequest in the Game Over Zone that I never wound up getting to. You’d think they’d put in a dedicated suicide button or something for getting there without having to get hit by enemies until you die. This is one reason I didn’t edit the save to have infinite HP.

stdrt 2020-10-06 19-10-09-65

stdrt 2020-10-06 19-18-46-30

baofusaturn: This is another dungeon that doesn’t really have a reason to exist. All you do is follow that weird texture on the ground.

stdrt 2020-10-06 19-18-50-09

stdrt 2020-10-06 19-18-57-55

baofusaturn: On the next screen, we run into uh… aren’t those just peahats from Zelda? Whatever. They’re the same as any other enemy in this game.

stdrt 2020-10-06 19-19-32-99

stdrt 2020-10-06 19-20-06-45

stdrt 2020-10-06 19-20-24-77

baofusaturn: Oh, right. Have I mentioned that this game has a co-op mode? A second player can take control of Bivare or Mark or whoever Roy has following him around. I’m not sure if it works with Steam Remote Play but if it does I’d be open to try it.

stdrt 2020-10-06 19-20-34-80

stdrt 2020-10-06 19-20-41-04

stdrt 2020-10-06 19-22-32-30

baofusaturn: Eventually, we reach a screen with three “angry rats” and a dead person. I think this is some kind of sidequest, but again, I wasn’t going to spend time dying on purpose to find out - especially since there’s no indication of when the game actually saves.

baofusaturn: I’ve noticed by watching the files on my hard drive that the game doesn’t actually save at every screen transition.

stdrt 2020-10-06 19-22-41-20

stdrt 2020-10-06 19-22-42-10

stdrt 2020-10-06 19-22-43-06

baofusaturn: Roy will say this once if you go near the body, but other than that… nothing.

stdrt 2020-10-06 19-24-24-64

baofusaturn: This area looks important, but you can’t actually go in the doors.

stdrt 2020-10-06 19-24-54-42

baofusaturn: These enemies are pretty annoying. They shoot lasers out of their eyes at you.

stdrt 2020-10-06 19-25-25-12

stdrt 2020-10-06 19-26-03-53

stdrt 2020-10-06 19-28-07-48

stdrt 2020-10-06 19-28-13-47

stdrt 2020-10-06 19-28-19-19

stdrt 2020-10-06 19-28-20-87

baofusaturn: We temporarily lose Mark again.

stdrt 2020-10-06 19-29-04-39

baofusaturn: Up north is a door that won’t open and a chest. The game just keeps throwing combo medallions at me to the point where I’m questioning why the walking sword combo isn’t just a permanent thing.

stdrt 2020-10-06 19-29-18-37

baofusaturn: Going… I think East from the door brings us to another great heart, boosting our max HP to 100.

stdrt 2020-10-06 19-29-41-85

baofusaturn: What we have to do is go until we find a box floating in quicksand, and then jump in after it.

stdrt 2020-10-06 19-29-45-53

stdrt 2020-10-06 19-29-47-21

stdrt 2020-10-06 19-29-48-89

Roy: “Uh… yes…”

stdrt 2020-10-06 19-29-52-29

Roy: “Yes but the light is getting away!”

Goat: “Allow me to assist you in your hunt.”

Roy: “Alright…”

stdrt 2020-10-06 19-31-08-71

stdrt 2020-10-06 19-31-12-78

stdrt 2020-10-06 19-32-08-18

stdrt 2020-10-06 19-32-16-63

stdrt 2020-10-06 19-32-24-33

stdrt 2020-10-06 19-33-22-55

stdrt 2020-10-06 19-33-24-83

stdrt 2020-10-06 19-33-27-99

baofusaturn: Unlike all the other times we ran into holes, which reduced Roy to near-death, we have to jump down this one.

stdrt 2020-10-06 19-33-30-20

baofusaturn: One thing I realized but didn’t capture is that you can actually access Roy’s bag even without Mark: if you press C, the second character will open the bag.

stdrt 2020-10-06 19-33-47-54

stdrt 2020-10-06 19-34-39-86

Roy: “Who are you? What are you talking about?”

Goat: “Listen, Roy. I can tell he will not listen to reason. Do what you must.”

stdrt 2020-10-06 19-34-52-49

Roy: “I don’t know what your problem is, but I speak for myself!”

stdrt 2020-10-06 19-34-59-09

stdrt 2020-10-06 19-35-01-24

stdrt 2020-10-06 19-35-03-96

stdrt 2020-10-06 19-35-05-87

stdrt 2020-10-06 19-35-14-53

baofusaturn: The gargoyle is way, way easier than the giant beetle by virtue of being less glitchy. He flies around, does a stomp attack, and then shoots orbs.

stdrt 2020-10-06 19-35-20-38

stdrt 2020-10-06 19-35-38-15

baofusaturn: All you have to do is walk right up to him once he’s stomped and then mash the sword button. Roy will destroy any orbs he hits with his sword.

stdrt 2020-10-06 19-35-45-71

baofusaturn: The only real “challenge” here is that the boss gets invincibility seemingly at random, so it takes way longer than it has any right to.

stdrt 2020-10-06 19-35-48-25

stdrt 2020-10-06 19-35-54-23

stdrt 2020-10-06 19-35-58-28

stdrt 2020-10-06 19-36-00-75

baofusaturn: Wait, what!? We just kicked that thing’s ass! I barely even took a hit!

stdrt 2020-10-06 19-36-04-15

stdrt 2020-10-06 19-36-06-87

stdrt 2020-10-06 19-36-10-24

stdrt 2020-10-06 19-36-12-43

stdrt 2020-10-06 19-36-15-87

baofusaturn: This reminds me of this one moment in one of the Disgaea games where I had grinded my party to maximum stats, instakilled a story boss and got a “He’s too strong! We can’t take him!” cutscene when even my healer could take him out in a fraction of a percent of a physical attack.

stdrt 2020-10-06 19-36-17-07

stdrt 2020-10-06 19-36-21-53

stdrt 2020-10-06 19-36-26-01

stdrt 2020-10-06 19-36-29-92

stdrt 2020-10-06 19-36-33-48

stdrt 2020-10-06 19-36-37-32

stdrt 2020-10-06 19-36-40-59

stdrt 2020-10-06 19-36-42-19

stdrt 2020-10-06 19-36-45-37

stdrt 2020-10-06 19-36-49-10

baofusaturn: My first thought here was “Oh, they’re probably ripping off Blind from Link to the Past where you had to get him under the light to kill him.”

stdrt 2020-10-06 19-36-50-99

stdrt 2020-10-06 19-36-52-91

stdrt 2020-10-06 19-36-57-64

baofusaturn: Here’s what I really don’t get. Voinier is pretty clearly evil, but then… I dunno. Is this supposed to be a thing where the gargoyle is a Colossus and Voinier is this game’s Dormin?

stdrt 2020-10-06 19-37-02-09

stdrt 2020-10-06 19-37-06-82

baofusaturn: In a good game, they would’ve made it obvious during the fight that the gargoyle is blind. Maybe even had a mechanic around it where you can distract it somehow.

stdrt 2020-10-06 19-37-11-43

stdrt 2020-10-06 19-37-15-55

stdrt 2020-10-06 19-37-18-72

stdrt 2020-10-06 19-37-21-62

stdrt 2020-10-06 19-37-24-62

stdrt 2020-10-06 19-37-27-86

stdrt 2020-10-06 19-37-31-67

stdrt 2020-10-06 19-37-35-58

Typo Counter: 20! (no apostrophe in “Gargoyle’s”)

stdrt 2020-10-06 19-37-38-79

stdrt 2020-10-06 19-37-42-31

stdrt 2020-10-06 19-37-44-13

stdrt 2020-10-06 19-38-10-33

stdrt 2020-10-06 19-38-21-87

stdrt 2020-10-06 19-38-30-23

baofusaturn: Oh, so we’re in Florida?

Gator Lord: “One I recognized, as a violator of Holy Relics and texts… the other was one I could not understand. A soul unlike any I knew from this earth.”

baofusaturn: How much do you want to bet that Baphomet is the first one?

Roy: “I arrived here before with a companion… I mean no violation to what you view as holy.”

baofusaturn: “I mean no violation”? What the fuck kind of grammar is that?

Gator Lord: “Those two spirits are gone. What is your name, human?”

Roy: “I am Roy Guarder. I am a scientist. I’ve come here looking for something. Although, I don’t honestly know how to explain what I’m searching for.”

baofusaturn: What he’s saying is that he’s a scientist. Yeah, ungh, he is a scientist. Yeah, ungh, he is a scientist. He tries to live on science alone. God dammit how did I not use that one earlier? Also fuck you Roy, you’re a dipshit who is looking for magic colors to bring his wife back.

Gator Lord: “…Guarder…? I like this name… I am The Guardian of this swamp so I guess this makes us brethren in some way.”

baofusaturn: That’s uh… that’s some logic there.

Gator Lord: “Tell me Guarder, when you entered the dark passageway, did you encounter my servant?”

Roy: “I may have. What did your servant look like?”

Gator Lord: “He is a creature of an ancient race. He appears to those who seek Holy Relics of his home place. If danger befell you earlier, it is likely he came to your aid.”

baofusaturn: Oh man, this is another one of those “What does Donny do?” moments right out of The Room. I explained this in the YIIK LP but it’s a scene where… someone asks Tommy Wiseau’s wife what his adopted son does, and his wife just goes “Well, Johnny adopted Donny at a young age and Donny loves and idolizes him…” and doesn’t answer the fucking question.

baofusaturn: Also how much do you want to bet that the gargoyle is the gator’s servant?

Roy: “I believe I met him.”

stdrt 2020-10-06 19-39-28-95

Roy: “We were attacked, and I was forced to leave him behind.”

Gator Lord: “I see… I have one more question for you… why have you journeyed this deep in to the swamp, Guarder?”

baofusaturn: Because he’s a dipshit who thinks the magic colors will bring his dead wife back.

Roy: “I was following an object I saw floating through the swamp.”

Gator Lord: “!! This object… describe it to me.”

Roy: “I can’t… I don’t have the words. This object defies description! There are no words in my language that can do it justice.”

stdrt 2020-10-06 19-39-56-24

stdrt 2020-10-06 19-39-59-59

stdrt 2020-10-06 19-40-04-05

Typo Counter: 21

Roy: “…Yes.”

Gator Lord: “Much is explained now… I must ask you a favor then. One who has seen the light of the other world - and has returned is one who can surely be trusted.”

Roy: “I don’t believe I understand.”

Gator Lord: “But you do! With my servant gone. I will not last long if the dark powers I feel flowing throughout the swamp come to call. Roy, as a fellow Guardian… I ask you to enter inside me and hide what you find.”

Gator Lord: “Please do not speak of it to others. It would not be safe.”

baofusaturn: I swear, one of the Allansons is into vore.

Roy: “I can do this for you. But… what is coming for what’s inside you?”

baofusaturn: Phrasing! Phrasing! Fucking phrasing! Take that shit to Furaffinity!

stdrt 2020-10-06 19-40-39-39

Typo Counter: 22

baofusaturn: So wait, what the fuck is this shit? First the gator says that he feels a dark force coming for him, and then… “uh… I dunno, maybe?”

stdrt 2020-10-06 19-40-42-85

stdrt 2020-10-06 19-40-45-07

baofusaturn: Next time: THE VORE DUNGEON.


ROY: Gee, Biv, it sure is boring around here!
BIV: Mah boy, these softlocks are what all true programmers strive for.
ROY: I just wonder what my dead wife is up to!

God dammit how did I not see their names being puns coming from a mile away fuck.

At Prof. Ulu’s place he says “Good Earth, what is that?!” instead of “good god” and I’m like… god I’m not even religious and that’s annoying.

I… don’t like this overly detailed explanation for why we have to have a Jabu Jabu’s Belly dungeon…

The good news is, there kind of isn’t one. I stopped recording after the giant gator said his bit, and as it turns out you just go inside him and get purple. I also found a new softlock in the next update and am hoping it didn’t fuck my save.

1 Like

Out of all of this, the thing I want to know most is: Who the heck is PhisPhace?

That scene with Voinier is one of the moments that I remember having seen elsewhere, and I have to say, I think it’s genuinely a bit creepy, in the way it’s clearly supposed to be. It doesn’t really seem to fit anything, and would have been served well appearing without all of this… this around it, but the idea of someone resetting a conversation over and over and saying less and less, getting closer and closer each time, almost suggests that either they’re aiming for a particular result that they have the power to get, or perhaps that they gained the information they needed and they’re gradually erasing the memory of the person they’re talking to. At least, that’s the sense I got.

I do want to defend this line in particular, though. Roy has shown Professor Ulu a new color, but the question of “what is my role in this quest of yours” seems pretty legitimate. It’s not to help spread the word, because Roy’s asked Ulu not to tell anyone, and there doesn’t seem to be any course of study available. So, what DOES Roy want? It’s not obvious that he’s asking for directions, especially since he said that he’d seen where the various colors were from above.

PhisPhace is some random NPC with one line of dialog who wanders around Egg Harbor. I’ll grab a screencap of him once I’m done recording the next area - I spent like 40 minutes wandering around trying to find progress and so I had to stop in the middle of a dungeon.

I totally agree. Taken by itself, it’s not a bad scene at all - it’s just that they don’t do anything with it and it gets lost in the noise of the rest of the game.

I mean we’re kind of already there with the ROYGBIV puns. Roy Guarder. Roy G. & Biv.

Click Here for Update 7

stdrt 2020-10-07 20-49-10-80

baofusaturn: I stopped recording after the gator bit because I assumed this was another dungeon. It’s actually not. Hilariously, when I loaded the game, Mark was just kinda here even though we left him at the start of the swamp.

stdrt 2020-10-07 20-49-19-42

stdrt 2020-10-07 20-49-23-30

stdrt 2020-10-07 20-49-26-52

Roy: “At last… I have found another…”

stdrt 2020-10-07 20-49-49-62

stdrt 2020-10-07 20-49-56-26

Gator Lord: “Never forget… I have entrusted you with this task…”

stdrt 2020-10-07 20-50-18-82

baofusaturn: We then have to go back through Adventure Road, because of course we do. I’ll just cut it out, but what you do if you somehow get a copy of this game is head north and there’s signs marking an exit to town.

stdrt 2020-10-07 20-53-12-27

stdrt 2020-10-07 20-54-51-12

baofusaturn: You then just drop down and you’re back at the start.

stdrt 2020-10-08 17-08-23-53

baofusaturn: Halfway through recording this update, I found out that someone (probably one of the Allansons, because we know they did this with the third ending in YIIK) put out a full guide and a world map for this game on Gamefaqs. It contains minutiae that I think only the Allansons would know… like this place.

baofusaturn: This place is in Adventure Road. You go down the cliffside and then head Southwest for a while until you can go north to here.

stdrt 2020-10-08 17-08-55-27

baofusaturn: The Blue Shrine is completely pointless.

stdrt 2020-10-08 17-09-09-85

baofusaturn: In one of the side rooms is a shield. You’d think this would be useful. It’s not. The shield works exactly like it does in the 2D Zelda games: if a projectile hits you and you’re standing still, the shield absorbs the projectile. It breaks after three hits.

stdrt 2020-10-08 17-10-52-48

baofusaturn: There’s also a boss here. There is no fucking point in fighting this boss, and it’s very hard to do anyway.

stdrt 2020-10-08 17-10-55-80

baofusaturn: Basically, the boss jumps around the arena diagonally. This makes him very, very hard to hit with how broken the hit detection is. He also hits for like, a third of Roy’s HP.

stdrt 2020-10-08 17-12-17-95

baofusaturn: Naturally, I die and go to the Game Over Zone. There’s a room through a blue warp that brings you to Palma, who was the dead lady we saw earlier.

stdrt 2020-10-08 17-12-33-83

baofusaturn: Going down this hole will dump you back in Adventure Road.

stdrt 2020-10-08 17-14-09-63

baofusaturn: I go and kill Wild Cat just because I can.

stdrt 2020-10-08 17-14-17-15

stdrt 2020-10-08 17-14-18-95

stdrt 2020-10-08 17-14-21-61

stdrt 2020-10-08 17-14-22-67

stdrt 2020-10-08 17-14-24-17

baofusaturn: Fuck you, Brian Allanson.

stdrt 2020-10-08 17-17-00-53

baofusaturn: On the way out, the shield breaks. There is a weapon we missed in the swamp, along with an item for a sidequest. The sidequest is broken and has to be save edited to work.

stdrt 2020-10-08 17-19-45-63

baofusaturn: Outside, Palma’s house opens up as a new location. There is no point going in there, it’s just a room full of enemies and a couple of chests with money in them.

stdrt 2020-10-08 17-20-25-93

baofusaturn: The mermaid line just kind of comes out of nowhere. There is no mermaid here.

stdrt 2020-10-08 17-20-44-79

baofusaturn: She’ll also open a cave behind her house, but again, there’s nothing in there but trash.

stdrt 2020-10-08 18-00-21-78

baofusaturn: I also tried to go get the weapon we missed in the swamp. It’s a spear, but for some reason I can’t pick it up. For reference, it’s in the cave that unlocked once we teamed up with Voinier, right before where we jumped into the hole. You just take the exit on the left instead of the one on the right.


baofusaturn: Fortunately, someone on the Steam discussion boards posted their save file, and I was able to just edit the spear in.

stdrt 2020-10-08 18-02-19-47

baofusaturn: I also found the sidequest item while I was at it, just because I could. It’s in this cave, which is in the swamp if you keep going to the right of where we first met Voinier there.

stdrt 2020-10-08 18-02-46-50

baofusaturn: The Animal Capsule is in the Northwest corner.

stdrt 2020-10-07 20-55-56-81

stdrt 2020-10-07 20-57-03-40

baofusaturn: I got real fucking confused as to what exactly I was supposed to do, because I recorded this part before I found the guide. There’s no option to show Professor Ulu the shard, and there’s no new cutscene from sleeping at the Inn. As it turns out, what you have to do is die.

stdrt 2020-10-07 20-50-54-45

stdrt 2020-10-07 20-50-58-01

stdrt 2020-10-07 20-51-01-59

stdrt 2020-10-07 20-51-05-15

baofusaturn: Not gonna lie, getting some real YIIK vibes from this.

Roy: “…This is something I do not understand myself. Who are you?”

stdrt 2020-10-07 20-51-11-53

stdrt 2020-10-07 20-51-14-63

stdrt 2020-10-07 20-51-17-33

stdrt 2020-10-07 20-51-19-55

stdrt 2020-10-07 20-51-24-53

stdrt 2020-10-07 20-51-29-47

stdrt 2020-10-07 20-51-31-39

stdrt 2020-10-07 20-51-35-06

baofusaturn: We are then shunted into the regular Game Over Zone.

stdrt 2020-10-07 20-51-50-28

baofusaturn: There’s a guy here who tells us to go check out Fishington. Do not check out Fishington. We will, and there is nothing there but an unintentionally hilarious softlock.

stdrt 2020-10-07 20-52-24-56

baofusaturn: We can also trade the book we picked up for a napkin. I don’t know what this does or who to give it to.

stdrt 2020-10-07 20-58-44-10

baofusaturn: After going back through the North Passage that we took to get to the excavation site, we can go east of Egg Harbor to reach Fishington.

stdrt 2020-10-07 20-58-47-87

baofusaturn: There’s also the Western Hills, which is our real destination…

stdrt 2020-10-07 21-00-18-23

baofusaturn: And a shop up here.

stdrt 2020-10-07 20-59-44-12

baofusaturn: Most of the weapons here suck. From left to right: Razor Axe, Hook Flail, Swift Dagger and Cheap Boomerang. The Cheap Boomerang is a cruel joke and none of the other weapons can cut grass… except the Swift Dagger, which is actually a decent pickup because it has the least broken hitboxes of any weapon thus far.

stdrt 2020-10-07 21-01-03-09

stdrt 2020-10-07 21-08-58-88

baofusaturn: When you first equip the boomerang, you can throw it. It goes a few tiles and then drops to the ground. It doesn’t return to you: you have to manually pick it up (and yes, it can get stuck in walls so you can’t pick it up) and until you do, you’re stuck with Roy’s default dagger.

stdrt 2020-10-07 21-02-47-90

baofusaturn: Let’s do Fishington quick. Fishington has two buildings: this one and the Mayor’s Office. The Mayor’s Office is a dumb dialog loop. This one, though…

stdrt 2020-10-07 21-06-21-11

stdrt 2020-10-07 21-06-24-57

stdrt 2020-10-07 21-06-26-83

stdrt 2020-10-07 21-06-28-91

baofusaturn: Then the game softlocks. This feels like something Roberta Williams would’ve done in King’s Quest.


stdrt 2020-10-07 21-09-29-12

baofusaturn: Let’s just go to the Western Hills.

stdrt 2020-10-07 21-09-45-92

baofusaturn: There’s a bunch of NPCs here who don’t do anything.

stdrt 2020-10-07 21-09-35-96

stdrt 2020-10-07 22-36-47-82

stdrt 2020-10-07 22-36-55-04

baofusaturn: I spent like 40 minutes wandering around this giant empty shithole of an area. At one point, I thought I had somehow come to the wrong place and was supposed to, I dunno, go somewhere else. You can actually see where progress is on this screen: it’s the cave entrance right by the weird lizard house.

stdrt 2020-10-07 22-36-59-58

baofusaturn: The lizard house is full of enemies and is kinda pointless. It has some weapons in it, though.

stdrt 2020-10-07 22-37-42-46

baofusaturn: Straight back, behind a mermaid who makes a dumb joke about where the hearts in the grass come from (“they come from small animals in the grass”) is a whip. The whip is actually a pretty solid weapon, but is useless because it can’t cut grass or break rocks: both of these are things we need to be able to do and can softlock you if you can’t.

stdrt 2020-10-07 22-38-14-58

stdrt 2020-10-07 22-38-29-68


stdrt 2020-10-07 22-38-48-43

baofusaturn: I actually tried the “short thick sword” for a bit. It has broken hitboxes, so into the pile it goes.

stdrt 2020-10-07 22-40-01-05

baofusaturn: You see that rock there? Never destroy that rock. If you do, it’s a long journey back. Let’s just pretend I didn’t go through any of that shit and go into the cave, shall we?

stdrt 2020-10-07 23-01-22-96

stdrt 2020-10-07 23-01-29-52

stdrt 2020-10-07 23-01-44-78

stdrt 2020-10-07 23-02-05-79

baofusaturn: There’s a handful of skeletons in here but we’re not going to bother fighting them.

stdrt 2020-10-07 23-02-11-29

stdrt 2020-10-07 23-02-54-02

baofusaturn: Tip Top Peaks is heavily “inspired” by that one mountain area in Link’s Awakening.

stdrt 2020-10-07 23-03-14-87

stdrt 2020-10-07 23-03-22-23

baofusaturn: The first room in here is full of those laser eye things. They nearly took me from full health to zero before I even got in the room, so I just let Mark kill them. Mark will attack things if they get close enough.

stdrt 2020-10-07 23-03-45-22

baofusaturn: I managed to escape with just a tiny bit of health left.

stdrt 2020-10-07 23-04-18-37

baofusaturn: You would think this pillar would be part of a puzzle or something, but it’s not.

stdrt 2020-10-08 18-18-49-39

stdrt 2020-10-08 18-18-58-39

stdrt 2020-10-08 18-19-07-73

baofusaturn: Down the stairs is another floor of laser enemies. What I could’ve done is used the spear - it has a long reach and relatively working hitboxes but can’t cut grass.

stdrt 2020-10-08 18-19-27-87

baofusaturn: Instead, I just took some hits and ran for it.

stdrt 2020-10-08 18-19-30-89

stdrt 2020-10-08 18-20-03-33

stdrt 2020-10-08 18-20-10-13

stdrt 2020-10-08 18-20-11-53

stdrt 2020-10-08 18-20-44-08

stdrt 2020-10-08 18-20-48-69

stdrt 2020-10-08 18-20-59-93

stdrt 2020-10-08 18-21-07-53

stdrt 2020-10-08 18-21-12-61

baofusaturn: Time for a stupid puzzle.

stdrt 2020-10-08 18-21-16-49

stdrt 2020-10-08 18-21-19-69

Roy: “Yeah… no problem!”

Goat: “I have an idea… I will help you, and you can just owe me later? How about it. I help you, you help me?”

baofusaturn: Is this supposed to be the villain, or Mr. Dink from Doug?

stdrt 2020-10-08 18-21-33-97

baofusaturn: Voinier drops an arrow statue we can use to save this guy.

stdrt 2020-10-08 18-21-50-45

baofusaturn: You have to throw him an arrow, and then warp to the statue.

stdrt 2020-10-08 18-21-55-67

baofusaturn: And now we can go on to our real target, Birds Road.

stdrt 2020-10-08 18-22-13-49

stdrt 2020-10-08 18-22-47-15

stdrt 2020-10-08 22-34-20-83

stdrt 2020-10-08 22-34-22-19

baofusaturn: Birds Road is where the combat in this game really starts to suck.

stdrt 2020-10-08 22-34-24-51

baofusaturn: This is where the game introduces assassins. They’re not hard, it’s just that they out-range most of your weapons that can reliably hit.

stdrt 2020-10-08 22-34-46-59

baofusaturn: In the corner, we find throwing stars. They’re a limited ammo replacement for the arrows, and as far as I can tell do the same damage but in a spread shot rather than a single one.

stdrt 2020-10-08 22-34-56-71

baofusaturn: See that statue with the open mouth? Those shoot a wave of fireballs at you if you get near them. Roy doesn’t move fast enough to dodge them, and because of where it’s set to trigger you’re almost guaranteed to get hit by it.

stdrt 2020-10-08 22-36-52-92

stdrt 2020-10-08 22-36-25-06

baofusaturn: For some reason, when I killed these assassins it briefly flashed to this screen.

stdrt 2020-10-08 22-37-25-76

stdrt 2020-10-08 22-37-32-20

baofusaturn: The shield here can be obtained by kicking a bomb down to it and blowing the boulder up. I don’t know why I bothered to do this - it takes forever to kick the bomb down there.

stdrt 2020-10-08 22-38-07-94

stdrt 2020-10-08 22-38-25-82

stdrt 2020-10-08 22-38-37-14

stdrt 2020-10-08 22-38-40-06

stdrt 2020-10-08 22-38-50-02

baofusaturn: You have to go past a couple of these and I couldn’t get the shield to work.

stdrt 2020-10-08 22-39-22-76

stdrt 2020-10-08 22-39-45-22

stdrt 2020-10-08 22-39-56-48

stdrt 2020-10-08 22-40-10-59

stdrt 2020-10-08 22-40-22-75

stdrt 2020-10-08 22-40-49-61

baofusaturn: That lizard-shaped house to the right has a room full of chests. Most of it’s worthless garbage, but the bottom-right one has the Rifle… which is actually a quest item and not a weapon.

stdrt 2020-10-08 22-43-17-07

baofusaturn: To the north-west is the bird temple… which is shaped like a lizard and shares none of the weird totem pole kind of designs we’ve seen coming up here.

stdrt 2020-10-08 22-43-18-61

stdrt 2020-10-08 22-43-20-07

stdrt 2020-10-08 22-43-22-41

stdrt 2020-10-08 22-43-23-81

stdrt 2020-10-08 22-43-24-81

stdrt 2020-10-08 22-43-26-31

stdrt 2020-10-08 22-43-27-93

stdrt 2020-10-08 22-43-29-43

baofusaturn: Actually… shouldn’t this be kinda hard? Roy’s only seen her in the Game Over Zone, where she’s purple - but this world has no words for color. I’m just imagining him going “Uh, she’s a bird.”

stdrt 2020-10-08 22-43-31-71

stdrt 2020-10-08 22-43-35-33

stdrt 2020-10-08 22-43-39-89

baofusaturn: This dungeon is easily the most broken thing we’ve run into thus far. To open that door on the left, we need to hit this switch. This should be simple - just use an arrow, right? The problem is that the arrows won’t shoot upward for some reason. They don’t even come out of Roy’s sprite - he’ll make the throwing motion but it won’t do anything.

stdrt 2020-10-08 22-43-41-77

baofusaturn: What I had to do was break out the spear, which is just long enough to hit the switch. I have no idea what you’d do if you were playing this in 2013 and missed the spear but also didn’t know about the Kickstarter code thing for the giant foam finger, the only other weapon that can reach the switch. As such, I’m going to label this a game-breaking bug.


stdrt 2020-10-08 22-44-02-83

baofusaturn: The next room has a statue in it.

stdrt 2020-10-08 22-44-06-03

baofusaturn: There’s a bomb just south of it that you can’t see from the entrance because of the arbitrary darkness mechanic.

stdrt 2020-10-08 22-44-18-55

stdrt 2020-10-08 22-44-31-45

baofusaturn: The floor switches in the next room cause the room to light up if you step on them. There’s a switch here that opens another door.

stdrt 2020-10-08 22-44-45-43

stdrt 2020-10-08 22-44-55-85

baofusaturn: This room is… honestly kind of dumb. If you stand on those white squares on the floor, it lights up the room so you can see the path, which is otherwise invisible. The light stays for a fraction of a second after you leave the button.

stdrt 2020-10-08 22-45-06-65

baofusaturn: It’s the other half of this room that’s the real dumb part. See those cracked walls? We can attack those.

stdrt 2020-10-08 22-45-19-59

baofusaturn: This statue leads to the final area of the dungeon. There’s no reason we shouldn’t be able to kick the bomb we saw down the stairs up here, right?

stdrt 2020-10-08 22-45-34-31

baofusaturn: Wrong. The Allansons handled this in the worst possible way - what happens is that if you try to kick a bomb up there, there’s an invisible wall at the base of the stairs that causes the bomb to slide underneath them - this is why it’s not visible in this shot. Either that, or the game just kind of selectively broke when I tried to kick a bomb up there.

baofusaturn: And so naturally, you’d assume we need some kind of item to break the statue, right? Wrong again. You’re supposed to kick the bomb up there, but we haven’t reached the event flag to give the stars collision.

stdrt 2020-10-08 22-45-39-25

baofusaturn: Instead, we need to drop down to another area, because that makes sense somehow.

stdrt 2020-10-08 22-46-01-91

baofusaturn: Off to the right of that area is where Ceila is. This is why I didn’t edit in infinite HP for Roy, because it will actually softlock the game here if you try that. Hell, the game almost softlocked with the regular amount of HP.

stdrt 2020-10-08 22-46-04-61

stdrt 2020-10-08 22-46-12-05

baofusaturn: It’s not at all obvious, but what we have to do is sit on one of the two mats next to her and press down.

stdrt 2020-10-08 22-46-13-77

baofusaturn: At this point, the game takes our controls away, and I was very afraid I had run into a softlock… or worse. No, that’s how this is supposed to go.

stdrt 2020-10-08 22-46-28-85

baofusaturn: A good ten or fifteen seconds after it takes control away, the game starts doing damage to Roy in a loop until he dies, because simply having a warp to the Game Over Zone wasn’t good enough.

stdrt 2020-10-08 22-46-31-52

stdrt 2020-10-08 22-46-35-58

Roy: “How is this possible?”

Ceila: “I will show you the way, but you must walk.”

stdrt 2020-10-08 22-46-51-46

baofusaturn: The text being fucked up here is intentional… I think. There was a line from Roy that was on screen for a couple of frames where he asks what she’s saying.

stdrt 2020-10-08 22-46-53-12

stdrt 2020-10-08 22-46-57-82

stdrt 2020-10-08 22-47-01-06

baofusaturn: Ceila’s gimmick is that she can fly Roy over small gaps.

stdrt 2020-10-08 22-47-04-60

Ceila: “Now, meditate on a point and let an arrow fly!”

stdrt 2020-10-08 22-47-10-24

baofusaturn: If you can barely see the arrow, you’re not alone.

stdrt 2020-10-08 22-47-18-52

Roy: “Share with me your wisdom.”

Ceila: “You are on a dangerous path Roy Guarder.”

Roy: “!.. I spoke to you once, as if in a dream… but I just saw you, alive on Earth… how can --”

Ceila: “For a man of such self-assuming intellect, you do resort to crude methods… I do not need to destroy myself to come to this place.”

Ceila: “There exist other ways… in the temple, I meditate throughout the day, every day… I have done this since I was little. In that time I have never seen one like you…”

stdrt 2020-10-08 22-47-39-54

baofusaturn: I immediately decide that Roy is now horny for this bird furry because that’s exactly what Andrew Allanson would want.

Roy: “Well… I guess I have that effect on people.”

Ceila: “You came to this place in a way many do, that is nothing new. Then you left, that is also nothing new. They all leave eventually…”

Ceila: “Then I saw it. You… returned. I wasn’t sure at first. Your people all look similar in my eyes. But then I saw you again… and this time you led another back with you.”

baofusaturn: I guess her entire job is just meditating herself into what’s apparently the waiting room for the afterlife so she can… uh…

Ceila: “You were not meditating, this I could see… no, you were dying – did die… a lot… on purpose I suspect a few times.”

Roy: “Listen…”

Ceila: “No! YOU LISTEN! I don’t know why you continue to do this, or why it is allowed to continue.”

baofusaturn: So yeah, I guess her job is just to be a ghost cop or some shit. It makes no sense.

Ceila: “But you need to stop now. I will teach you the ways of the spirit. The techniques of my people will let you [visit this place without death].”

stdrt 2020-10-08 22-48-12-16

Roy: “That sounds less… painful…”

Ceila: “We did it a moment ago… it was no doubt less painful than what you are used to…”

Ceila: “Do not trick yourself into thinking you can ever stay away from this place… once you have seen it, you will be forever drawn to this place…”

baofusaturn: I mean, you could’ve just said “forever drawn here” since the subject is kind of implied but whatever.

Roy: “…”

Ceila: “Finish my trial with me… and I will teach you the ways of my people…”

Roy: “… But didn’t we just…”

Ceila: “I helped you… you are weak in spirit, and could not do it alone.”

Roy: “…Right…”

Ceila: “My father will [test your spirit]. I was tasked with this as part of my own trial.”

stdrt 2020-10-08 22-48-35-32

Roy: “Of course I will!”

Ceila: “First I must complete my trial, and you can help with that.”

Roy: “Of course!”

stdrt 2020-10-08 22-48-41-45

baofusaturn: Here, I get really, really fucking confused. I assumed that you couldn’t bomb that statue from earlier, so therefore her father must be somewhere else.

stdrt 2020-10-08 22-55-58-19

stdrt 2020-10-08 22-56-03-33

baofusaturn: Nope! Talking to Ceila removes the invisible anti-bomb wall.

stdrt 2020-10-08 22-56-21-65

stdrt 2020-10-08 22-56-26-91

baofusaturn: We can then grab the Wing Key… except we haven’t seen any locked doors. I knew where they were because I kept wandering around looking for her father, but they’re in a place you actually can’t reach or even see without Ceila.

stdrt 2020-10-08 22-57-07-17

baofusaturn: The locks are in an area across a gap from the dungeon entrance.

stdrt 2020-10-08 22-57-11-95

stdrt 2020-10-08 22-57-22-81

stdrt 2020-10-08 22-57-31-63

Ceila: “It is a trial. When the [chieftain] is locked away in the shrine… a temple servent (sic) must come here and do… a task to open the door.”


Roy: “What do you mean ‘task’?”

Ceila: “I would not tell an outsider even if I knew… It has not been done for a hundred years! But, by listening to the [whispers of the spirits] we can do it.”

baofusaturn: I… don’t think I get it. So you want to show Roy this ritual thing, and to do that he has to complete your quest or whatever, but you can’t let him see the quest. How does any of this make sense?

stdrt 2020-10-08 22-57-44-75

Roy: “I see. Just have faith…”

Ceila: “This is a trial for you as well as for me.”

baofusaturn: You just said it wasn’t! You just said he couldn’t know of the trial or whatever because he’s an outsider! Make up your fucking mind!

stdrt 2020-10-08 22-57-56-93

stdrt 2020-10-08 22-58-45-07

baofusaturn: Now we have to find a saber.

stdrt 2020-10-08 22-58-59-09

stdrt 2020-10-08 22-59-18-07

baofusaturn: The saber is on a separate platform south of the one with the statues on it.

stdrt 2020-10-08 22-59-56-80

baofusaturn: I go back and hit the statue, and then go for the door.

stdrt 2020-10-08 23-00-07-82


baofusaturn: Except it won’t open. This is because there’s actually three statues. They’re pretty easy to find and all do the same thing the first one did.

stdrt 2020-10-08 23-00-40-24

stdrt 2020-10-08 23-00-44-44

baofusaturn: Oh, you thought this was the boss? Hahaha no.

stdrt 2020-10-08 23-00-50-64

stdrt 2020-10-08 23-01-00-08

stdrt 2020-10-08 23-01-05-42

baofusaturn: This brings us to a switch that opens…

stdrt 2020-10-08 23-01-10-52

baofusaturn: A door right above that first switch at the dungeon entrance! Time for more backtracking. Don’t you just love backtracking?

stdrt 2020-10-08 23-02-27-32

stdrt 2020-10-08 23-02-31-26

baofusaturn: And now we’re at the boss.

stdrt 2020-10-08 23-03-20-14

stdrt 2020-10-08 23-03-21-98

Ceila: “Father - I mean Great Chieftain - I have found the spirit walker… he has agreed to learn from us.”

stdrt 2020-10-08 23-03-27-30

Ceila: “No Great Chieftain… he found his way here without my aid… but he has no wings, so I gave him aid… as was a part of my trial.”

Ceila: “His name is Roy… Roy Guarder… sir.”

stdrt 2020-10-08 23-03-36-92

stdrt 2020-10-08 23-03-38-36

Ceila: “He… does not possess the same… abilities… as his friend.”

stdrt 2020-10-08 23-03-47-20

stdrt 2020-10-08 23-03-48-82

stdrt 2020-10-08 23-03-51-06

stdrt 2020-10-08 23-03-54-20

baofusaturn: We then enter into a fight with the bird chief. He is a very broken boss and I’m going to have to cheat to get around him.

stdrt 2020-10-08 23-04-00-24

baofusaturn: As a boss, the bird chief is a direct ripoff of Agnahim from Link to the Past. He teleports around, shoots fireballs, and also has a lightning attack that is kind of hard to avoid if you’re trying to hit him.

stdrt 2020-10-08 23-04-02-52

baofusaturn: The boss basically does not take damage from weapons - he has a shitload of HP. What you’re supposed to do is reflect his fireballs, but this doesn’t work for a multitude of reasons.

stdrt 2020-10-08 23-04-11-38

baofusaturn: I couldn’t get a good shot of it, but what he does is fires his fireballs in one of two patterns: either a + shape or an X. He tends to prefer the X shape, which is an issue because they tend to either go into walls before you can hit them back or bump into the statues.

stdrt 2020-10-08 23-04-11-88

baofusaturn: His lightning also takes off quite a bit of Roy’s health bar. Here’s the real kicker, though.

stdrt 2020-10-08 23-05-19-88


baofusaturn: If you die during the fight and come back down from the Game Over Zone, the game softlocks. This fight is a fucking nightmare.


stdrt 2020-10-09 16-19-35-55

baofusaturn: With the power of sex and weed, I get a shot of his fireball attack. You can see that three of them went into walls. There’s also a decent chance that he teleports away before the fireball hits.

baofusaturn: I should also mention I had to die once before the full 69,420 HP kicked in, but it did.

stdrt 2020-10-09 16-20-09-73

baofusaturn: Once his HP gets to about half, he turns into… a generic giant enemy that can be hit directly with Roy’s sword for damage.

stdrt 2020-10-09 16-20-16-59

baofusaturn: He likes to spam lightning in this form, but with 69,420 HP this isn’t really a concern.

stdrt 2020-10-09 16-20-24-49

baofusaturn: That fight was complete bullshit. Ordinarily, I’d transcribe the next part, but I want you to experience the Two Brothers ™ experience of sitting through like fifty text boxes.

stdrt 2020-10-09 16-20-27-07

stdrt 2020-10-09 16-20-29-71

stdrt 2020-10-09 16-20-31-97

stdrt 2020-10-09 16-20-34-61

stdrt 2020-10-09 16-20-36-46

stdrt 2020-10-09 16-20-39-05

stdrt 2020-10-09 16-20-41-87


baofusaturn: The dialog just kind of cuts off here. This isn’t something I did.

stdrt 2020-10-09 16-20-44-15

stdrt 2020-10-09 16-20-46-01

stdrt 2020-10-09 16-20-47-47

stdrt 2020-10-09 16-20-49-87

stdrt 2020-10-09 16-20-51-83

stdrt 2020-10-09 16-20-52-91

stdrt 2020-10-09 16-21-01-73

baofusaturn: And now that’s three colors out of… seven? Probably seven.

stdrt 2020-10-09 16-21-03-59

stdrt 2020-10-09 16-21-05-87

stdrt 2020-10-09 16-21-10-07

stdrt 2020-10-09 16-21-13-87

stdrt 2020-10-09 16-21-16-57

stdrt 2020-10-09 16-21-18-47

stdrt 2020-10-09 16-21-21-31

stdrt 2020-10-09 16-21-23-33

stdrt 2020-10-09 16-21-25-57


stdrt 2020-10-09 16-21-27-77

stdrt 2020-10-09 16-21-29-63

stdrt 2020-10-09 16-21-32-93

baofusaturn: What is this guy, Senator Armstrong?

stdrt 2020-10-09 16-21-36-37

stdrt 2020-10-09 16-21-38-17

stdrt 2020-10-09 16-21-39-47

stdrt 2020-10-09 16-21-41-87

stdrt 2020-10-09 16-21-44-43

stdrt 2020-10-09 16-21-45-93

stdrt 2020-10-09 16-21-48-81

Roy: “I do.”

stdrt 2020-10-09 16-21-51-93

stdrt 2020-10-09 16-21-53-95

stdrt 2020-10-09 16-21-55-43

stdrt 2020-10-09 16-21-57-79

stdrt 2020-10-09 16-21-59-35

stdrt 2020-10-09 16-22-00-99

stdrt 2020-10-09 16-22-12-36

I hate how the text just, lingers when nothing is being said. It shows off the incompetence of the programmers more than any essay could. Also, how do you fuck up hitboxes and boundaries this badly?

baofusaturn: I was actually working on a post-mortem that would explain this last night, but it kind of went out of scope. Let me start by answering your question directly.

baofusaturn: The reason that the hitboxes and boundaries are so broken is that for some reason, Andrew Allanson decided that instead of making his game move on a grid system, he’d do everything by the pixel.

baofusaturn: That kind of system can work in Multimedia Fusion 2, the (now-deprecated) engine used to develop Two Brothers. Freedom Planet did that (as far as I know anyway) and it worked.

baofusaturn: Doing things by the pixel is extremely complicated. This is because you have to account for the player being in weird positions, and have to also do everything with a coordinate system. You can see this in the save file:


baofusaturn: This weird pixel-coordinate system is why everything in the game is so broken. I have a feeling that a lot of the softlocks are due to the game running into a situation where it doesn’t know where to put you, so it just kind of locks up.

stdrt 2020-10-05 19-05-18-08

baofusaturn: This softlock from Update 5 is a great example of that. The darkened tiles behind Roy are solid, and the pillar in front of him is solid. On a grid system, you could prevent this from ever happening by putting the two things on separate grids to ensure the player could never be standing on both at the same time.

stdrt 2020-10-08 23-05-19-88

baofusaturn: I’m pretty sure this is also why the softlock on the bird boss happens - the game doesn’t know where to put Roy if he enters the room from the Game Over Zone, so it places him out of bounds.

baofusaturn: The hitbox issues are derived from the issues with the movement system. If Brian had gone with a grid for movement, everything would be easy. Instead, as far as I can tell, he was basically hard-coding hitboxes for every weapon without understanding what makes those work.

[Image Credit:]

baofusaturn: One thing I noticed he definitely did was failed to account for sprite collision. You’ll notice in the above screenshot that in L4D2, the melee hitboxes start inside the player’s model. There’s a good reason for this: if they started where the actual weapon model is, enemies could “dodge” attacks by being too close. This definitely happens in Two Brothers, because enemies can get between Roy’s weapon hitbox and his actual sprite.

baofusaturn: Good hitboxes are hard even for seasoned developers. The team behind Skullgirls, as an example, took years to fine-tune everything to avoid those kind of scenarios. Brian Allanson, who had basically zero game development experience, did not. All he had to do was go with a grid system and everything would’ve worked out.

baofusaturn: So, where does the blame for this lie?

baofusaturn: Brian Allanson blames the Multimedia Fusion 2 engine a number of times in his Kickstarter posts as to why he felt he needed to remake the game.

baofusaturn: Now, while it’s true that MMF2 wasn’t the greatest engine (it was re-made as Clickteam Fusion 2.5 with a lot of changes) that’s not really the root cause. As I mentioned earlier, plenty of other games have been made in MMF2: Freedom Planet and the original Five Nights at Freddy’s among them.

baofusaturn: I also looked it up, and MMF2 did in fact have a system for making grids for movement. Brian purposely didn’t use it.

baofusaturn: So, in a nutshell, that’s why everything is so broken - because Brian went with a complex solution that I don’t think he really understood.

So he put the cart before the idea of a road was thought up of for the horses to even ride down. That explains so fucking much.
This was sold for real money. Thirty bones iirc.